Forum PCLab.pl: Brak obrazu. - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Brak obrazu.

#1 Użytkownik jest niedostępny   TeDeX Ikona

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 2
  • Dołączył: So, 12 Maj 12

Napisany 12 Maj 2012 - 15:53

Witam, mam taki problem, po włączeniu komputera monitor nie "włącza sie " chociaż fizycznie jest podłączony, kontrolka świeci itp. tak jakby nie otrzymywał sygnału od komputera aczkolwiek napis " No signal" występuje dopiero po odłączeniu kabla od karty graficznej. Dodam że komputer włącza sie najprawdopodobniej dobrze, bo wszystkie wiatraki się kręcą - nawet ten od karty graficznej. Dotychczas zrobiłem następujące czynności
- zmierzyłem napięcie zasilacza - wszystko w normie
- podmiana karty graficznej - moja karta działa na innym kompie, a karta z innego komputera u mnie uruchomiła się za 2 razem i potym, włążyłem moją karte i chodzila do póki nie wylączyłem komputera.
- przeczyściłem wszystkie kable, złączki itp. - aktualnie nigdzie nie występuje kurz.
- reset biosu po przez zworke.

Moja specyfikacja
- GF8600
- zasilacz 4life 400W (tak wiem.. bomba zegarowa)
Na koniec dodam że przepinałem monitor do laptopa i wszystko działa, a i problem wystąpił nagle, tzn. został normalnie wyłączony, a po ok. 2 godzinach nie działa.

Proszę o propozycje.
Pozdrawiam.

#2 Użytkownik jest niedostępny   sz.krzysiek Ikona

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 313
  • Dołączył: So, 05 Lip 03

Napisany 12 Maj 2012 - 16:03

Witam

Czy monitor podłączony do laptopa załącza się od razu bez problemu i za każdym razem?
Być może problem sprawiają kondensatory zasilacza w monitorze - jak jest rozgrzany będzie działał jak wystygnie nie chce zaskoczyć, aż się zasilacz nie obudzi. Miałem takie efekty i pomogła wymiana kondensatorków. Spróbuj podłączyć normalnie monitor do Twojego sprzętu włącz i poczekaj - nawet kilkanaście minut - i zobacz czy nagle nie zaskoczy (po nagrzaniu się elementów zasilacza). Jeśli tak to będzie wskazówka.


Pozdrawiam
K.

#3 Użytkownik jest niedostępny   TeDeX Ikona

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 2
  • Dołączył: So, 12 Maj 12

Napisany 12 Maj 2012 - 16:39

Monitor po podłączeniu do laptopa włącza się od razu

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych