Forum PCLab.pl: google chrome 21 brak dzwięku na youtube - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

google chrome 21 brak dzwięku na youtube najnowsza wersja chrome i brak dzwięku Oceń temat: -----

#1 Użytkownik jest niedostępny   Patrykopoulos Ikona

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 504
  • Dołączył: Pn, 30 Lip 12

Napisany 01 Sierpień 2012 - 09:29

Witam , dzisiaj zaktualizował mi się google chrome , do najnowszej wersji 21 , jednak podczas oglądania youtube na żadnym z filmików niema dzwięku , włączyłem internet explorera i dzwięk jest . Ktoś wie jak rozwiązać ten problem ??

#2 Użytkownik jest niedostępny   dradeal Ikona

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 8
  • Dołączył: Wed, 14 Sty 09

Napisany 02 Sierpień 2012 - 12:08

Hej, jeśli chodzi o brak dźwięku to u mnie pomogło wyłączenie wtyczki pepflashplayer.dll

Ustawienia - ustawienia zaawansowane - ustawienia treści - wyłącz poszczególne wtyczki - wtyczka flash (rozwiń szczegóły) - i wyłączasz tę z końcówką "pepflashplayer.dll"

Pozdrawiam

#3 Użytkownik jest niedostępny   jaco365 Ikona

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 71
  • Dołączył: So, 16 Maj 09

Napisany 02 Sierpień 2012 - 15:48

Brak dzwięku - to coś dla mnie . Ja chcę wyłączyć na stałe dzwięki w Firefox 13 .

#4 Gość_Scorpions.B_*

  • Grupa: Goście

Napisany 02 Sierpień 2012 - 20:03

Zobacz postjaco365, o 02 Sierpień 2012 - 15:48, napisał(a):

Brak dzwięku - to coś dla mnie . Ja chcę wyłączyć na stałe dzwięki w Firefox 13 .

Wyłącz głośniki ;d

#5 Użytkownik jest niedostępny   Satyavan Ikona

  • Fun & Love
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 11646
  • Dołączył: Pn, 01 Lis 04

Napisany 03 Sierpień 2012 - 12:12

Zobacz postdradeal, o 02 Sierpień 2012 - 13:08, napisał(a):

Hej, jeśli chodzi o brak dźwięku to u mnie pomogło wyłączenie wtyczki pepflashplayer.dll

Ustawienia - ustawienia zaawansowane - ustawienia treści - wyłącz poszczególne wtyczki - wtyczka flash (rozwiń szczegóły) - i wyłączasz tę z końcówką "pepflashplayer.dll"

Pozdrawiam

Dzięki, pomogło. Też dzisiaj z tym walczyłem. Co za dziadostwo. Wgl zauważyłem, że po zaktualizowaniu do tej wersji coś się poprzestawiało, bo wcześniej miałem normalnie dźwięk 2.1, a teraz leci ze wszystkich 5 głośników i trochę **ujowo się teraz muzyki słucha z przeglądarki.

Ten post był edytowany przez Satyavan dnia: 03 Sierpień 2012 - 12:31


#6 Użytkownik jest niedostępny   WR4!TH Ikona

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 611
  • Dołączył: Nd, 08 Mar 09

Napisany 03 Sierpień 2012 - 22:23

cześć miałem ten sam problem co kolega
Według powyższej instrukcji udało mi się z powrotem włączyć dźwięk jednak teraz jedna słuchawka gra głośniej od drugiej
proszę o pomoc

#7 Użytkownik jest niedostępny   dradeal Ikona

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 8
  • Dołączył: Wed, 14 Sty 09

Napisany 05 Sierpień 2012 - 22:01

Trochę poczytałem o tym problemie na zagranicznych forach. Wygląda na to, że winę za problemy z dźwiękiem ponosi wtyczka flash. Zaleca się poczekanie na aktualizację wtyczki. Tymczasowo pozostaje pozostawienie wyłączonej biblioteki pepflashplayer.dll do czasu aktualizacji.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych