Forum PCLab.pl: Wersja Punk Buster - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Wersja Punk Buster Problem

#1 Użytkownik jest niedostępny   Antekbezmajtek 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 1
  • Dołączył: Wt, 28 Sie 12

Napisany 28 Sierpień 2012 - 20:14

Czy dało by się zmienić wersje PB z 3.4v na 1.3v?
Bo mam problem w Call of Duty 2, gdy wchodze na server i zabije pierwszą osobę wywala mnie z servera, i pokazuje mi komunikat bym upgrade wersje... Gdzie mam najnowszą.. : DNie wiem czy to zależe od tego że gdy mam wersje CoD2 1.3 to musze mieć PB 1.3

#2 Użytkownik jest niedostępny   piotras112 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1044
  • Dołączył: Wt, 29 Maj 07

Napisany 30 Sierpień 2012 - 22:16

Jutro po wakacjach jest.
Nie w tym dziale pisz, wersja gry niema nic z wers punkbustera.

Ten post był edytowany przez piotras112 dnia: 30 Sierpień 2012 - 22:22


Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych