Forum PCLab.pl: LENOVO SERIA: Yxx0 [500, 510 oraz 550, 560, 570, 580] i najnowszy Y50/70 --> TEMAT ZBIORCZY - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Najnowsze pliki

  • (155 Stron)
  • +
  • « Pierwsza
  • 153
  • 154
  • 155
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

LENOVO SERIA: Yxx0 [500, 510 oraz 550, 560, 570, 580] i najnowszy Y50/70 --> TEMAT ZBIORCZY # zasady w 1 poście #

#3081 Użytkownik jest niedostępny   lukasz.crw 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1383
  • Dołączył: Wed, 03 Wrz 08

Napisany 15 Marzec 2017 - 21:58

Cześć
Miał ktoś problem tego typu:

Dodaj obrazek
Dodaj obrazek
Dodaj obrazek


Lenovo Energy Management krzyczy mi za każdym po uruchomieniu komputera, że aku jest słabe pomimo, że zarówno sam program jak i HW monitor pokazują, że bateria jest w dobrym stanie.
Deinstalacjia programu pomaga, ale wtedy nie działają klawisze funkcyjne...

Laptop ma prawie dwa lata, bateria cały czas utrzymywana na poziomie 40% (laptop pracuje jako stacjonarny).

Ten post był edytowany przez lukasz.crw dnia: 15 Marzec 2017 - 22:09


#3082 Użytkownik jest niedostępny   personel 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 1
  • Dołączył: Wed, 29 Mar 17

Napisany 29 Marzec 2017 - 21:32

Hej, mam problem. Zalałem sobie laptopa słodką herbatą, w związku z czym klawiatura cała się lepi i mimo czyszczenia są pewne niedogodności (klawisze się lepią od środka i niektóre nie działają).

Poza tym, co ważniejsze, jest taki problem:

jak włączam komputer, to widzę, że ekran się podświetla, ale nic dalej się nie dzieje - tzn może się dzieje, ale nic nie widać :)
Kolega mówił, że to może być płyta główna lub matryca. Raczej matryca.

Podłączenie kablem HDMI do innego ekranu nic nie daje - TV nie widzi komputera.
Dodam, że poza lepką klawiaturą laptop działał parę tygodni i pewnego razu zgasł ekran...

I po tym długim wstępie mam do Was takie pytania:

1. Czy znacie jakąś stronę, gdzie mogę sprawdzić jaka klawiatura i matryca będzie pasować do tego modelu laptopa?
Jakąś wiarygodną, bo na portalach aukcyjnych wszystko pasuje do wszystkiego, ale wolę sprawdzone informacje.
Jeśli chodzi o klawiaturę, to nie muszę mieć podświetlanej, jeśli jest jakaś tania, zwykła i pasująca, to będzie ekstra. Zawsze mogę sobie kupić jakąś na usb, bo komputer jest w 90% przypadków stacjonarny.

2. Czy możecie mi potwierdzić, czy to rzeczywiście matryca - bo po co kupować, jeśli to nie to? Może ktoś z Was miał taki problem?

3. Czy warto w ogóle myśleć o używanej matrycy, czy tylko nowa, żeby mieć spokój?

Dziękuję z góry za pomoc!

Pozdrawiam!

#3083 Użytkownik jest niedostępny   mariusz.rubinowski 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 1
  • Dołączył: Pn, 10 Kwi 17

Napisany 10 Kwiecień 2017 - 10:16

Mam pytanie dotyczące ThinkPadów. Czy nadal są tak niezawodne jak dawniej? Myślę o wymianie mojego t500 na coś nowszego, ale wciąż używanego.Jak do tej pory po t61p i t500 jestem bardzo zadowolony, ale ludzie gadają... Myślę o L460, ale jestem otwarty na propozycje. :cool:

#3084 Użytkownik jest niedostępny   KajtekF1 

  • "Silnik czołgu jest taką samą bronią jak działo główne"
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 5789
  • Dołączył: Nd, 25 Lut 07

Napisany 14 Kwiecień 2017 - 19:59

Jak sobie poradzić z migającym ekranem w modelu Y70-70,kilkukrotna reinstalacja sterowników nic nie daje,ekran laptopa po włączeniu miga jak lampki na choince i po jakimś czasie ustaje ale i tak co jakiś czas miganie powraca?
Laptop ma rok czasu a wysyłanie go do serwisu traktuję jako ostateczność,ma ktoś jakiś sprawdzony sposób jak temu zaradzić?

#3085 Użytkownik jest niedostępny   Ziomex2073 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 174
  • Dołączył: Wed, 28 Paź 09

Napisany 15 Maj 2017 - 09:46

Dopiero teraz zauważyłem ze w moim Y580 port minijack świeci na czerwono. Czy to normalne? Czy coś się Stało? Nwm czy wcześniej świecił czy nie, ale wydaje mi się ze nie świeciło się. Wymieniłem dysk na Ssd goodram...

#3086 Użytkownik jest niedostępny   qwaczorek 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 29
  • Dołączył: Nd, 23 Sty 05

Napisany 26 Maj 2017 - 08:21

Witam! Mam y50-70 na gtx860m i ostatnio raidująć w WoWie zaczął "zacinać" mi się obraz. Wcześniej było spoko po 40fps, obecnie obraz się zacina nawet na najniżych ustawieniach grafiki. Co może być tego powodem? Laptop jest bardzo gorący. Czy grzeje się za mocno? Dodam, że jak włączam furmarka to nic się z grafiką nie dzieje. W grze obraz mryga, jak obracam się po otoczeniu to się przycina.

Ten post był edytowany przez qwaczorek dnia: 26 Maj 2017 - 08:23


#3087 Użytkownik jest niedostępny   Norus03 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 139
  • Dołączył: Wt, 30 Gru 15

Napisany 02 Czerwiec 2017 - 00:07

Witam, mam problem z baterią w y580 po reinstalacji win10. Coś ktoś doradzi?
Foto
a dokladniej, to borykam się z brakiem ładowania baterii.
Tuż po starcie laptopa przy pasku ladowania, progres przeleci 4 krotnie, i zatrzymuje się. Potem stoi jak na zdjęciu z informacją, że do pełnego naładowania brakuje 3minut.
Tego problemu nie miałem przed reinstalacją WIN10

Ten post był edytowany przez Norus03 dnia: 02 Czerwiec 2017 - 00:24


#3088 Użytkownik jest niedostępny   Ziomex2073 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 174
  • Dołączył: Wed, 28 Paź 09

Napisany 02 Sierpień 2017 - 21:22

Posiadam Laptopa Lenovo y580, od pewnego czasu co jakiś czas klawiatura mi troszkę szaleje i sama mi wypisuje "++++". Nie wiem co się stało, bo ani go nie zalałem, ani nie naraziłem go na wstrząsy... Jak rozwiązać problem? Jest opcja że przez kurz się tak dzieje? Bo nic innego mi do głowy nie przychodzi... Jest jakaś szansa na pozbycie się tego problemu?

#3089 Użytkownik jest niedostępny   Marekkk 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 497
  • Dołączył: Wed, 22 Lip 09

Napisany 03 Sierpień 2017 - 09:07

lenovo y50-70, zapis ustawień na zmodowanym biosie spowodował bootloop (zmieniony timing na ramie, nic szczególnego), raczej uszkodzony bios i mogę spać spokojnie, czy jest szansa, że mostek północny padł?

#3090 Użytkownik jest niedostępny   mihus708 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 375
  • Dołączył: So, 03 Wrz 11

Napisany 29 Sierpień 2017 - 07:39

Przeglądam ten dział po rocznej przerwie i zdziwienie wykazuje.
Jestem świeżym posiadaczem Legiona y520 i zastanawiam się dlaczego nikt nie porusza wątku o tej serii laptopów, proponuje założyć nowy dział.
Mogę dodać ,że jestem bardzo zadowolony ,bo przy moim nieszczęsnym poprzedniku i tym UHD :kwasny: problemy z wifi z dyskiem i uszkodzonym touchpadem ,mogę stwierdzić ,że jest postęp jak ktoś będzie zainteresowany ,strzelę fajną review :-)

#3091 Użytkownik jest niedostępny   T-Time 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 26
  • Dołączył: So, 30 Gru 06

Napisany 20 Wrzesień 2017 - 10:58

Ahoj posiadacze starego, dobrego, poczciwego Y580 .

Mam do was pytanie, czy działa wam bluetooth na windowsie 10 ? Jakich sterowników używacie ? Oficjalną drogą raczej nie ma aktualizacji do win 10, natomiast być może istnieje możliwość, że z innego sprzętu będą działać stery do bluetooth na win 10. Ktoś jakiś pomysł ?

Z góry dzięki :)

  • (155 Stron)
  • +
  • « Pierwsza
  • 153
  • 154
  • 155
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych