Forum PCLab.pl: Co to za błąd w eDonkey'u... - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Co to za błąd w eDonkey'u... ...ERROR: zlib MUST be used, not only... Oceń temat: -----

#1 Użytkownik jest niedostępny   wujekoswiecim 

  • EG6 będzie :)
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 897
  • Dołączył: Wed, 05 Lis 03

Napisany 26 Marzec 2005 - 12:14

przy próbie połączenia z jakimkolwiek serwerem ed2k wyskakuje mi coś takiego: ERROR: zlib MUST be used, not only advertized.
Nie wiem o co biega...

#2 Użytkownik jest niedostępny   Felson 

  • Piję piwo więc jestem!
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 9054
  • Dołączył: Pn, 19 Maj 03

Napisany 26 Marzec 2005 - 12:27

Poszukaj w opcjach ustawień kompresji - może coś znajdziesz.

A program jakiś nowy? Bo ostatnio były jakieś zmiany w protokole i starsza wersja może sobie nie radzić.

#3 Użytkownik jest niedostępny   bigu 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 57
  • Dołączył: Cz, 12 Sie 04

Napisany 26 Marzec 2005 - 12:30

http://pfo.emul.us/p...showtopic=15411

#4 Użytkownik jest niedostępny   dogberry 

  • DoGi ;-)
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 9405
  • Dołączył: So, 07 Cze 03

Napisany 26 Marzec 2005 - 15:20

nie ten dzial

#5 Użytkownik jest niedostępny   wujekoswiecim 

  • EG6 będzie :)
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 897
  • Dołączył: Wed, 05 Lis 03

Napisany 26 Marzec 2005 - 15:44

bigu: thx o to mi chodziło

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych