Skocz do zawartości
ne0h

Uszkodzona płyta Gigabyte GA-p31-ds3l?

Rekomendowane odpowiedzi

Witam, mam problem z ww płytą. (Prawdopodobnie)

Komputer się uruchamia, słychać dyski i wentylatory ale nie słychać tego charakterystycznego piknięcia.

Dziś udało mi się go uruchomić i wtedy np. łapał freeze z którego już nie wychodził. Podczas takiej zwiechy próbowałem odłączyć i podłączyć peryferia. Po ich odłączeniu nie pojawiało się na nich ponownie napięcie.

Później udało mi się go po kilku restartach uruchomić i wtedy karta sieciowa (zintegrowana) gubiła kabel (nie wykrywała połączenia)

 

Zasilacz to be quiet L7 530w

RAM próbowałem przemieniać miejscami, uruchomić z jedną itd.

Kondensatory nie są spuchnięte. Przynajmniej nie znalazłem.

Karta graficzna to chyba GeForce gt8600 (nie jestem pewien. Nie mam naklejki)

 

Z góry dzięki za pomoc i przepraszam za możliwe błędy. Piszę z telefonu.

 

Edit.

Jak o czymś zapomniałem albo czegoś brakuje to napiszcie ;) a jeśli zły dział to tak samo, dawno mnie nie było ;)

 

Edit 2.

Coś się stało i przechodzi post ale wywala brak bootmgr...

Ale z jakiegoś powodu nie uruchamiał się. Macie jakiś pomysł?

Edytowane przez ne0h

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...