Forum PCLab.pl: Odczucie lagów w csgo lecz fps nawet dużo - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Odczucie lagów w csgo lecz fps nawet dużo Odczucie lagów w csgo

#1 Użytkownik jest niedostępny   hevv2121 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 21
  • Dołączył: So, 07 Maj 16

Napisany 31 Sierpień 2016 - 16:47

Witam mój sprzęt jest taki gefirce gtx 750 gainward,procesor AMD FX 6300,GIGABYTE GA-78LMT-S2 AMD,GeIL 8GB DDR3 1600MHz ale płyta maksymalnie ma 1333mhz fps w csgo mam 150-250 i nie wiem dlaczego czasem mam po prostu takie ścinki

#2 Użytkownik jest niedostępny   PeterQ 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 358
  • Dołączył: Wed, 23 Gru 09

Napisany 30 Kwiecień 2019 - 13:28

Jaki monitor? Tak, tak on też ma wpływ na odczucia :) Poczytaj o input lagu i ghostingu. Może o to chodzi? Gra jest cały czas "lagująca" czy odczuwasz po prostu spadki?

#3 Użytkownik jest niedostępny   aka_rock 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 137
  • Dołączył: Pt, 20 Lip 07

Napisany 24 Maj 2019 - 17:48

Trudno coś tu dokładnie doradzić, bo info nie dałeś dużo.
Na podobnej konfiguracji(fx6300, 8gb ), ale ze starszą kartą 9600gso miałem ścinki, mimo, że fps był całkiem ok. Obecnie inna karta i jest ok. Może warto inne sterowniki grafy sprawdzić.
Jaki ms, jaki ping? Inne gry w necie ok? Sprawdzałeś grę na prywatnych serwach z tickiem 128?
Przed grą powyłączać przeglądarki (jak masz dziesiątki zakładek to może powodować lekkie ścinki ), wyłączyć antywira (dobry antywirus przy cs'ie nie powinien sprawiać problemów ).


Zobacz postPeterQ, o 30 Kwiecień 2019 - 14:28, napisał(a):

Jaki monitor? Tak, tak on też ma wpływ na odczucia :) Poczytaj o input lagu i ghostingu. Może o to chodzi? Gra jest cały czas "lagująca" czy odczuwasz po prostu spadki?


Chyba nie o to mu chodzi.

Ten post był edytowany przez aka_rock dnia: 24 Maj 2019 - 17:49


#4 Użytkownik jest niedostępny   deton24 

  • beware
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7377
  • Dołączył: So, 27 Lis 10

Napisany 28 Maj 2019 - 07:39

Z botami masz to samo?
Po kablu masz to samo, jeśli to Wi-Fi?
Możesz spróbować na innym łączu jeszcze np. robiąc hotspot.
Możesz spróbować wyłączyć łatki w InSpectre (wyłącza też ostatnie łaty MDS, wystarczy restart potem), wyłączyć kompresję RAMu, i wyłączyć Control Flow Guard w Windows Defender (w W10 i chyba 8, nawet pomimo posiadania innego antywirusa).
http://forum.pclab.p...04;lik-wymiany/
Co prawda, mamy tu procesor AMD, który nie jest podatny na Spectre/Meltdown, jeśli dobrze pamiętam, ale na MDS tez chyba nie jest, a jednak w testach włączone łaty wpływają w pewnym stopniu na wydajność.

Ten post był edytowany przez deton24 dnia: 28 Maj 2019 - 07:47


#5 Użytkownik jest niedostępny   Postrach 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4400
  • Dołączył: Cz, 16 Sie 07

Napisany 13 Czerwiec 2019 - 14:21

Ja mam 144hz i dopiero jak jest stałe 250fps+ - 300 to jest płynna gra poniżej 200 już mocno odczuwalne spadki płynności dla mnie -.-

No chyba, że ram nie daje rady i gra by dużo lepiej chodziła na 3k+

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych