Skocz do zawartości
Shapek

Czemu nie działa?

Rekomendowane odpowiedzi

Dziś przyszedł do mnie nowy komputerek z morele chciałem zainstalować sobie system i tu jest problem podłączam wszystkie kable do karty (Rx 480) podpiąłem HDMI patrze na ekran brak sygnału możecie mi powiedzieć czy coś zrobiłem nie tak ??

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

podaj pełna specyfikacje komputera.

 

W morele składali ci komputer?

Czy sam składałes komputer?

Jest jakakolwiek reakcja komputera na uruchomienie? Piszczy coś wiatraki się kręcą ? ledy mrugają?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A masz możliwość podłączenia monitora przez DVI? Jeśli tak, to podłącz i sprawdź czy będzie sygnał.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Komputer normalnie się odpala logo Sapphire pięknie się świeci ale jest brak sygnału. Jutro mam zamiar przejść się do komputronika po kabel dvi-d, albo przejściowke z dvi-d do hdmi

8gb crucila

Antec 500w

I5 6400

Rx 480 Sapphire 4gb

MSI h110m pro vd

Toshiba 1tb

Brutus m20

 

Komputer składali w morele

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

szkoda że twoja płyta nie ma wyjścia hdmi to by było wiadomo czy coś z kartą czy ewentualnie z kablem. W przejściówki się nie baw jak coś normalny kable dvi, ewentualnie jak masz kabel dsub to podepnij się do płyty głównej nim.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Komputer normalnie się odpala logo Sapphire pięknie się świeci ale jest brak sygnału. Jutro mam zamiar przejść się do komputronika po kabel dvi-d, albo przejściowke z dvi-d do hdmi

8gb crucila

Antec 500w

I5 6400

Rx 480 Sapphire 4gb

MSI h110m pro vd

Toshiba 1tb

Brutus m20

 

Komputer składali w morele

 

A jak wyjmiesz karte ze slotu PCI-E x16 i podepniesz monitor przez hdmi do złącza hdmi na płycie to działa?

 

Chyba ze pomyliłeś złącza z karty z tymi na płycie.

 

Edit. Fakt płyta ma tylko d-sub i DVI.

Edytowane przez luca7s

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

a podłącz kabel hdmi pod płytę zamiast pod karte

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie mam wejścia hdmi w płycie

 

I podłączyłem dsub pod płytę i nic się nie działo ale z tego co pamiętam w moim starym było tak że jak karta była podpięta to dsub nie działało na płycie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A co to jest za monitor? może w monitorze musisz przestawić źródło sygnału na hdmi.

 

Obecnie można wykorzystywać integre i gpu, ale w tym wypadku wygląda jak by monitor był źle ustawiony.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Monitor to to nie jest to jest bardziej telewizor z funkcją monitora ale jak podłączyłem laptopa za pomocą hdmi to na luzie działał z tego co mi powiedzieli na pewnej grupie że hdmi nie działa w tej karcie dopoki nie zainstalujesz sterownikow

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziwna na teoria, ale jak uruchamiasz laptopa na hdmi to na tym samym złączu w telewizorze?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziwna na teoria, ale jak uruchamiasz laptopa na hdmi to na tym samym złączu w telewizorze?

 

 

Jak myślisz czy musi działać bez sterowników?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...