Forum PCLab.pl: Emulator WiiU - Cemu - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

  • (6 Stron)
  • +
  • « Pierwsza
  • 4
  • 5
  • 6
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Emulator WiiU - Cemu Oceń temat: -----

#101 Użytkownik jest niedostępny   Kucyj Zaglady 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 16
  • Dołączył: Pt, 15 Gru 17

Napisany 05 Styczeń 2018 - 23:04

Źle poustawiane opcje w samym CEMU.
Miałem to samo w końcu ''znajomek'' poustawiał wszytko i nawet nie spada poniżej 60fps.
Żadnego też przyspieszenia etc...

#102 Użytkownik jest niedostępny   ruszko1 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 41
  • Dołączył: Pn, 13 Paź 08

Napisany 09 Styczeń 2018 - 11:33

Witam u mnie tez wystepuja spadki animacji w swiecie ale w shrinach jest ferrari. Bede wdzieczny za pomoc jakie opcje i gdzie pozmieniac. Albo moze link do filmiku na YT gdzie ktos pokazuje krok po kroku co zrobic.

Konfig raczej ok wiec to cos z samym cemu.
I7. 7700
16gb ramu
1060 6gb
Ssd 256gb

A taki Xblade chronicles X crashuje mi juz na poczatku.

#103 Użytkownik jest niedostępny   daras66 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 299
  • Dołączył: Nd, 21 Sty 07

Napisany 09 Styczeń 2018 - 18:20

Zobacz postruszko1, o 09 Styczeń 2018 - 11:33, napisał(a):

Witam u mnie tez wystepuja spadki animacji w swiecie ale w shrinach jest ferrari. Bede wdzieczny za pomoc jakie opcje i gdzie pozmieniac. Albo moze link do filmiku na YT gdzie ktos pokazuje krok po kroku co zrobic.

Konfig raczej ok wiec to cos z samym cemu.
I7. 7700
16gb ramu
1060 6gb
Ssd 256gb

A taki Xblade chronicles X crashuje mi juz na poczatku.


Proszę... ;)

https://www.youtube....h?v=SR7BA3WpWd4

#104 Użytkownik jest niedostępny   ruszko1 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 41
  • Dołączył: Pn, 13 Paź 08

Napisany 12 Styczeń 2018 - 12:11

Dzieki bardzo. Ale niestety mimo takiego ustawienia jak na filmiku mam spadki animacji do 35 a takie gry jak Xblade chronicles X w ogole sie nie uruchamia.

#105 Użytkownik jest niedostępny   Paw79 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 3156
  • Dołączył: Pn, 21 Sty 13

Napisany 15 Styczeń 2018 - 17:46

Zobacz postruszko1, o 12 Styczeń 2018 - 12:11, napisał(a):

Dzieki bardzo. Ale niestety mimo takiego ustawienia jak na filmiku mam spadki animacji do 35 a takie gry jak Xblade chronicles X w ogole sie nie uruchamia.

https://www.youtube....h?v=RtQQutWjKds
https://www.youtube....h?v=-ukzkkgbV8s

#106 Użytkownik jest niedostępny   musichunter1x 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1247
  • Dołączył: Cz, 27 Lip 17

Napisany 16 Luty 2019 - 18:09

Cemu dotarło i do mnie. Na i5 4690K 4.4GHz i rx570 spokojnie można grać w praktycznie stabilnych 30 FPS, a w skokach ~50.
Xenoblade do dziś w liście kompatybilnych gier ma "runs", więc ją spokojnie ogram na WiiU.

Jeśli ktoś chce spróbować to teraz jest dobry moment, bo 30 klatek osiągnie każdy mocny procesor z 4 rdzeniami i gtx 1050 bez ti.

Ten post był edytowany przez musichunter1x dnia: 16 Luty 2019 - 18:10


  • (6 Stron)
  • +
  • « Pierwsza
  • 4
  • 5
  • 6
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych