Skocz do zawartości
azgan

Metro: Exodus - bardziej otwarty świat i next-genowa grafika

Rekomendowane odpowiedzi

Teraz, Phoenixsuple napisał:

Nie obrazaj "glupich"! To zbyt madre okreslenie dla niego :lol2:

masz racje  :D:D 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
33 minuty temu, Cebula_Z_internetu napisał:

Problem to chyba tylko ty masz, posty odina są na pewno dużo bardziej wartościowe od twoich. Ja sam nie wiedziałem co oznacza "wl" myślałem że to jakaś nowa funkcja:E. Kto pyta nie błądzi;-)

Tak samo pomyślałem.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie dziwi mnie to :E 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na stemie jest domyślny ruski dubbing?

A jak nie to gdzie to zmienić bo nie ma zakładki język.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W grze jest, tylko strzałkami przejdź w dół w opcjach 

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Może mi ktoś wytłumaczyć użycie GPU ? Na początku gry wszystko chodziło super i cały czas po 100 klatek a teraz na tych bagnach mam spadki do 60 fps przez użycie GPU na poziomie 60-80% :/ Jak tylko się obróce to już mam 130 klatek, największe spadki mam przy tym pociągu, ma ktoś podobnie ? Nie wiem jak to naprawić. Ta gra chodzi jak masło. 

Metro-Exodus-2021-05-13-21-25-42-518.jpg
 

Metro-Exodus-2021-05-13-21-46-00-265.jpg

Edytowane przez ketiw555

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

moze zweryfikuj pliki

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
17 minut temu, Eltik napisał:

moze zweryfikuj pliki

Co masz na myśli ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
Godzinę temu, ketiw555 napisał:

Może mi ktoś wytłumaczyć użycie GPU ? Na początku gry wszystko chodziło super i cały czas po 100 klatek a teraz na tych bagnach mam spadki do 60 fps przez użycie GPU na poziomie 60-80% :/ Jak tylko się obróce to już mam 130 klatek, największe spadki mam przy tym pociągu, ma ktoś podobnie ? Nie wiem jak to naprawić. Ta gra chodzi jak masło. 


 

 

Nie wiem jaki masz cpu ale wiesz ze RT siedzi mocno na cpu ;) Czekam na testy jesli chodzi o cpu w nowej edycji.

Edytowane przez Phoenixsuple

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W tym miejscu jak wróciłem z cerkwi wieczorem lub w nocy też tak miałem. Patrząc na pociąg spadek obciążenia GPU. Obciążenie cpu w normie.

Odwracając się czy idąc gdzieś w drugą stronę było już w normie 100% obciążenia GPU.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
51 minut temu, ketiw555 napisał:

Co masz na myśli ? 

zeby zweryfkowac pliki gry tzn wybrac opcje zweryfikuj pliki w epic wtedy beda sprawdzone czy nie sa uszkodzone i czy nie ma bledow

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, lukadd napisał:

W tym miejscu jak wróciłem z cerkwi wieczorem lub w nocy też tak miałem. Patrząc na pociąg spadek obciążenia GPU. Obciążenie cpu w normie.

Odwracając się czy idąc gdzieś w drugą stronę było już w normie 100% obciążenia GPU.

Czyli masz to samo co ja eh :/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
23 minuty temu, ketiw555 napisał:

Czyli masz to samo co ja eh :/

Też tak mam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
7 godzin temu, maras2574 napisał:

Też tak mam

Jak ktoś gra z lockiem na 60 fps to tego nie odczuje ale skok ze 130-100 na 60 jest odczuwalny i pogarsza to komfort gry, muszę poczytać na redicie czy jest jakieś rozwiązanie na to. 

Edytowane przez ketiw555

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Ja nie szukałem rozwiązania, ale zdaje mi się, że to jakiś bug lub brak optymalizacji w danym miejscu. 

Za dużo dalej nie grałem, więc nie wiem czy będą się trafiać jeszcze takie miejscówki. 

Edytowane przez lukadd

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, ketiw555 napisał:

Jak ktoś gra z lockiem na 60 fps to tego nie odczuje ale skok ze 130-100 na 60 jest odczuwalny i pogarsza to komfort gry,

No ja akurat gram z lockiem na 60,mimo to wyraźnie to odczułem

 

2 godziny temu, lukadd napisał:

Za dużo dalej nie grałem, więc nie wiem czy będą się trafiać jeszcze takie miejscówki.

też jestem mniej więcej w tym miejscu ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, lukadd napisał:

Ja nie szukałem rozwiązania, ale zdaje mi się, że to jakiś bug lub brak optymalizacji w danym miejscu. 

Za dużo dalej nie grałem, więc nie wiem czy będą się trafiać jeszcze takie miejscówki. 

Po odbiciu laski z tej "cerkwi" na wodzie... po powrocie do Aurory - tam miałem spadki do 50 fps!
3 kroki w przód 80 fps, obrót 80 fps a jakimś małym zakresie na torach spadek do 50 fps. Dziwne.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja u siebie aż tak drastycznych spadków nie zauważyłem ale miejscami spadają trochę klatki w dół. Digital foundry tutaj też gubili klatki, to norma w tej grze. 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie no wkurza mnie to coraz bardziej, gram te bagna teraz już prawie kończe i bardzo często mi spada użycie GPU na 70% i tym samym klatki z 100 na 60-70 dramat, nawet występuje wtedy lekki stutter a dodam że gram na g-syncu :/ 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
33 minuty temu, ketiw555 napisał:

Nie no wkurza mnie to coraz bardziej, gram te bagna teraz już prawie kończe i bardzo często mi spada użycie GPU na 70% i tym samym klatki z 100 na 60-70 dramat, nawet występuje wtedy lekki stutter a dodam że gram na g-syncu :/ 

a spróbuj w sterach włączyć Wysoka wydajność

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Stara wersja miała to samo, spadki fps koło pociągu, jak widać w nowej tego też nie naprawili

Edytowane przez arcticfox

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Trzeba czekać na 5080Ti jednak😪

  • Haha 3

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Odpaliłem w końcu u siebie ale jest boost względem pierwotnej wersji to jest to :) teraz warto ograć jeszcze raz jak się ma zamiast 40-60fps 60-75 z lepszą grafiką niż poprzednio, ustawiłem 2560x1440 DLSS jakość + wgrałem reshade i moj ulubiony "wyostrzacz" luma sharpen i jest idealnie, lock na 75fps (bo więcej mi nie trzeba) i leci jak masełko przy 2070S@1995/7900 (0.975v)

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

 

4 godziny temu, Send1N napisał:

Odpaliłem w końcu u siebie ale jest boost względem pierwotnej wersji to jest to :) teraz warto ograć jeszcze raz jak się ma zamiast 40-60fps 60-75 z lepszą grafiką niż poprzednio, ustawiłem 2560x1440 DLSS jakość + wgrałem reshade i moj ulubiony "wyostrzacz" luma sharpen i jest idealnie, lock na 75fps (bo więcej mi nie trzeba) i leci jak masełko przy 2070S@1995/7900 (0.975v)

A to mialo byc niegrywalne :szczerbaty:

l0ivu3e.png

Edytowane przez Phoenixsuple
  • Haha 1
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niech bez DLSS pogra. :E 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...