Skocz do zawartości
Poszukiwacz195

Drastyczne spadki fps na nowym sprzęcie

Rekomendowane odpowiedzi

Witam kupiłem sobie komputer

gtx 1060 gigabyte xtreme gaming 6gb

intel i5-7600k

corsair vengance 16gb 3000 mhz

be quiet power system 8 600W

gigabyte z270 gaming k3

chłodzenie fortis 3

 

i problem polega na tym że grając w wiedźmina 3 na ultra mam drastyczne spadki fps przez pewien czas jest 59-60 następnie podczas dialogu albo jeździe po terenach gra potrafi przyciąć i spaść na 35-40 fps. Jest to wręcz TRAGICZNE sprzęt jest nowy a ja nie potrafie znaleźć usterki - stery do grafy najnowsze, do procka też, windows 7 zaaktualizowany, stery do płyty nowe, bios najnowszy w wersji beta, ramy ustawione na 3000 mhz w biosie, procek nie kręcony.

 

Jak to zdiagnozować? zastanawiam się nad wezwaniem jakiegoś serwisanta do domu za kase bo nie ogarniam. Jedyna opcja jaka wchodzi w grę to chyba aktualizacja do win 10 ale sam nie wiem czy to ma taki sens skoro wiesio 3 jest też po 7ke bo został wydany w 2015.

 

Taki sprzęt który mam powinien bez problemu trzymać stale 60 FPS stąd moje rozgoryczenie.

 

HALP

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zmniejszyć ustawienia grafiki...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zmniejszyć ustawienia grafiki...

 

 

panie po co zmniejszać ustawienia skoro na tym sprzęcie na ultra powinno być stabilnie 60 fps, ja na zmniejszonych ustawieniach to grałem na gtx 760

 

tu już nawet nie chodzi o to że chodzi mi w 57-60 fps a nie trzyma ciągle 60, tylko o to że momentami zdarza się DRASTYCZNY spadek o 30 fps i jest zacięcie która trwa sekunde i mija. Jakby mi sie komputer dławił.

Edytowane przez Poszukiwacz195

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gtx1060 nie uciągnie stałych 60fps na Ultra. Pogódź sie z tym.

 

Procesor leci w tym momencie na 100%?

Edytowane przez Kubon16

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gtx1060 nie uciągnie stałych 60fps na Ultra. Pogódź sie z tym.

 

Procesor leci w tym momencie na 100%?

 

80-90%

 

zmniejszyłem wszystko na wysokie i nawet teraz mam dropy bez freesynca na 55 fps i te ścinki momentami.

 

Kolega normalnie ma elegancko na słabszym procu i 1060stke na ultra wiec jak to nie uciagnie?

 

wsiadłem na płotke drop do 50 fps na wysokich.

 

i teraz przy moście jak walka sie zaczela drop do 25 fps teraz to powiem szczerze że sie zlękłem.

 

Dodam że nie gram na fullHD mam monitor 19 calowy 1440x900.

Edytowane przez Poszukiwacz195

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Widzę, że masz płytę Gigabyta, jeżeli instalowałeś oprogramowanie Gigabyta (appcenter) pod Windosem to prawdopodobnie jest ono powodem, miałem to samo - odinstaluj "easy tune engine service" i wszystko będzie działać jak powinno.

Edytowane przez Mackay22

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Widzę, że masz płytę Gigabyta, jeżeli instalowałeś oprogramowanie Gigabyta (appcenter) pod Windosem to prawdopodobnie jest ono powodem, miałem to samo - odinstaluj "easy tune engine service" i wszystko będzie działać jak powinno.

 

 

pokasowałem wszystkie śmieci od gigabyte http://imgur.com/a/BuIKl to mam w panelu + na dole jakieś 2 gry których nie widać na zdjęciu.

 

za słaby sprzęt na 60 kl/s w Ultra detalach, zmniejsz detale i sprawdź wtedy

 

 

 

co do tego że sprzęt za słaby https://www.techpowerup.com/reviews/Gigabyte/GTX_1060_Xtreme_Gaming/22.html

 

zobacz tutaj luźno powinno ciągnąć.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak czy siak 1060 za słaba przecież na ultra stabilne 60 fps.

A w tym teście nie ma wszystkiego na maxa oraz to jest średni fps nie minimalny.

Zrób formata:D

Edytowane przez Wenez

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

panie po co zmniejszać ustawienia skoro na tym sprzęcie na ultra powinno być stabilnie 60 fps, ja na zmniejszonych ustawieniach to grałem na gtx 760

 

tu już nawet nie chodzi o to że chodzi mi w 57-60 fps a nie trzyma ciągle 60, tylko o to że momentami zdarza się DRASTYCZNY spadek o 30 fps i jest zacięcie która trwa sekunde i mija. Jakby mi sie komputer dławił.

Mój sprzęt dławi się na ultra przy Wieśku...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

najlepsze jest to że gram sobie w lola na ultra i mam 75 fps stałe przy czym ogólnie jednocześnie właczone filmiki na yt mi przymulają,tzn widać utrate płynności. Niepotrzebnie wywaliłem te 4700 na nowy komputer skoro stary działał, ale na tamtym to w nowsze tytuły bym nie pograł.

 

Co to jest że jestem bardziej zadowolony ze starego niż z nowego.. może za dużo sie spodziewałem ale przecież 760 vs 1060 to jest RZEKOMO ogromna różnica a ja jej nie widze wrecz przeciwnie

 

cokolwiek nie robie cały pecet sprawia wrażenie zamulonego. Nie wyłącza sie nie mam black screenów ani nic co ewidentnie pokazywało by jednoznaczne uszkodzenie sprzętu więc nawet tego nie zwróce.

 

Właśnie czemu mam na lolu 75 fps skoro ludzie na yt przy tej karcie mają po 200? WUT?

 

@edit na lolu to akurat v-sync. Overwatch mi chodzi świetnie ale na wysokich na wiedźminie potrafi nawet gra nie chodzić płynnie. Nie wiem co to za urok ale skoro mówicie że gtx 1060 jest za słaby na wiedźmina mimo wszystko no to i niech tak będzie, w sumei gdyby ta karta tak dźwigała to niepotrzebny by był 1070 i 1080 chociaż osobiście uważam że trafiłem na jakiś rakowy egzemplarz. Jeżeli ktoś z was ma również problemy z wiedźminem 3 na ultra bez hairworksów niech pisze bo nie wiem tak naprawde czy już tak musi być czy jednak jest coś co moge zrobić żeby gra dobrze działała.

Edytowane przez Poszukiwacz195

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wiem jak to jest, kupiłeś sobie nowy komputer i jesteś z niego bardzo dumny, ale niestety trzeba się pogodzić z okrutnym światem i tym że GTX 1060 nie jest znowu aż tak dobrą kartą, to po prostu średnia półka. :) Sam kupiłem sobie GTXa 1070, wielka ekscytacja, wielka miłość i te sprawy. Ale prawda jest taka, że niektóre gry mają tak zwaloną optymalizację, że i tą 1070 potrafią nieźle przycisnąć (i też mam często dropy poniżej 60 fps, chyba że obniżę detale). Zaraz po kupieniu tej karty odpaliłem Mankind Divided i co? na starej karcie gra działała tragicznie, a na 1070 działa po prostu OK. Też nie było mi miło jak w pierwszej grze na nowej karcie musiałem obniżyć detale z ultra na wysokie. To samo mam teraz, bo ogrywam Dishonored 2, optymalizacja w tej grze to tragedia więc też trzeba było zjechać z detalami. Także duma do kieszeni i nie ma co szarżować z detalami, tym bardziej że widzę że cenisz sobie te 60 klatek na sekundę. W trzecim Wiedźminie najbardziej obciążają "jakość cieni" oraz "zasięg rysowania roślinności" (czy jakoś tak się to nazywa), spróbuj się z tymi ustawieniami pobawić. ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Wiedźmin nie pójdzie Ci w stałych 60fps na GTX 1060. Pójdziesz do lasu z ustawieniami ultra i wydajność zabije zasięg rysowania flory. Odpalisz cutscenkę i wydajność zabije hairworks.

Wyłącz hairworksa i ustaw zasięg rysowania trawy na high zamiast ultra i masz 60fps.

Druga sprawa to mówisz, że lecisz po górach i z 60fps nagle się robi 30-40. To jest wina albo dysku twardego, albo za małej ilości pamięci Vram (lub coś z vsynciem). Jako, że druga możliwość jest... niemożliwa, to bardziej prawdopodobną wydaje się ta pierwsza. Jakie dyski masz w tym kompie, bo nie widzę żadnego infa na ten temat.

Edytowane przez Belfor

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Wiedźmin nie pójdzie Ci w stałych 60fps na GTX 1060. Pójdziesz do lasu z ustawieniami ultra i wydajność zabije zasięg rysowania flory. Odpalisz cutscenkę i wydajność zabije hairworks.

Wyłącz hairworksa i ustaw zasięg rysowania trawy na high zamiast ultra i masz 60fps.

Druga sprawa to mówisz, że lecisz po górach i z 60fps nagle się robi 30-40. To jest wina albo dysku twardego, albo za małej ilości pamięci Vram (lub coś z vsynciem). Jako, że druga możliwość jest... niemożliwa, to bardziej prawdopodobną wydaje się ta pierwsza. Jakie dyski masz w tym kompie, bo nie widzę żadnego infa na ten temat.

 

toshiba p300 1tb

 

SDD 128gb adaty ten su100 czy cuś, ale z niego narazie nie korzystam dodam że jak korzystałem to było to samo co na HDD

 

karta ma 6gb vramu

a ram w pc mam 16 w dualu

Edytowane przez Poszukiwacz195

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...