Skocz do zawartości
Sovas

[Zamknięty]Gigabyte GeForce GTX 670 WindForce 3X OC

Rekomendowane odpowiedzi

Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • Mam podobny model (Brother DCP-L2520DW). Ostatnio kupiłem Actis na 2.600 stron, jadę na tym już kilka lat i działa dobrze.
    • Przejrzałem większość filmu. Przytłaczająca ilość Canyonów. 
    • Chłodzenie wymienione. Zamontowałem Arctic Freezer 7X (był za 59zl w Proline we Wrocławiu), na bok obudowy kupiłem Arctic P12 SLIM 15mm wys. (też w Proline za 28zł) i wszystko ładnie weszło. Rezultaty są takie: wcześniej przy ustawieniach default w Metro Exodus temperatura procesora dochodziła dosyć szybko do 80 stopni, później powoli ale ciągle rosła, max jaki zaobserwowałem to 83 stopnie, przy czym wiatrak na Wraith Stealth już od 75stopni chodził na 100% PWM. Po wymianie chłodzenia temperatura wynosi średnio 70 stopni ale często dosyć dziwne skacze 65-75 stopni. Może to przez zmiany PWM wiatraka bo ustawiłem krzywą tak, że temp krytyczna to 75 stopni i Arctic chodzi wtedy na 100% PWM. przy 65 stopniach chodzi na 85% PWM. Dołożyłem jeszcze do środka obudowy ten wiatrak z boku, którego zmieniłem na Arctic P12 SLIM ale czekam aż przyjdzie przejściówka z MOLEX, żeby go podłączyć. Może uda się tym też o kilka stopni dodatkowo zbić temperatury. Temperatury na RX6600 bez zmian - ok 61-63 stopnie na karcie i 71-74 na złączu. Efekty trochę gorsze niż przy UV z 0,95V i 4,1GHz ale to default więc i tak jest chyba nieźle. Z samym chłodzeniem więcej nic nie wyczaruję. Co jednak zauważyłem (wcześniej nie grałem z pełną nakładką AMD Radeon - wyświetlały mi się tylko temperatury, teraz ustawiłem wszystko) to to, że przy graniu, zużycie procesora jest na poziomie 25-35%, taktowanie 3,7-4,3GHz, ale napięcie na procesorze CAŁY czas wali 1,3V. Z tego co widzę to z poziomu Windows Ryzenem nie mam możliwości obniżenia napięcia na procesorze na stałe. Z każdym uruchamianiem komputera muszę uruchomić Ryzen Master'a i wczytać manualnie swój profil. Ponadto jeszcze nie przeprowadzałem żadnego testu dłuższego niż kilka minut który potwierdzi mi stabilność moich ustawień UV (0,95V i 4,1GHz). Gdzieś pokrótce przeczytałem, że ponoć już ten problem z Ryzen Masterem został rozwiązany i ponoć da się utrzymać swoje UV bez każdorazowego wczytania profilu (musze o tym doczytać). Więc teraz po wymianie chłodzenia kolejnym krokiem będzie spróbowanie z PBO. Zobaczę jakie będą rezultaty. Jeśli będą niezadowalające to chyba czeka mnie obniżanie napięć w BIOS. Tutaj czytałem, że są 2 metody, ustawienie sztywnego niższego napięcia albo obniżenie aktualnego o pewną wartość - prosiłbym Was o radę co będzie lepsze/łatwiejsze - ew. jak mogę to zrobić w BIOS bo na ten moment w ustawieniach OC w BIOS nie widziałem żadnej opcji która nazywałaby się VCore.
    • Spoko mordeczko, pewnie mogłem bardziej cię posłuchać, ale miałem ograniczone środki pieniężne i gdyby dało się go podkręcić tak jak chciałem, to miałbym podobną wydajność, do tego i7 860 stock bez HT. Domyślam się, że chciałeś dobrze, więc wszystko wporzo, a ja również przepraszam za bezsensowny komentarz.
    • Może faktycznie ciekły metal, albo nowa pasta. Masz jakąś słabszą sztukę chyba. Może odejmij jeszcze troszkę megaherców. Tak byłoby chyba najprościej.  
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...