Skocz do zawartości
yampik

Mining [kopanie] GPU

Rekomendowane odpowiedzi

12 godzin temu, grzech1991 napisał:

U mnie żaden miner nie robi nigdy rejectu od łącza tylko stale shares. Jestes pewien?

Ja właśnie o stale shares pisałem, bo zauważyłem, że w moim przypadku jednak podmiana łącza na lepsze dała zauważalny spadek takich share'ów.

W przypadku Nicehash'a stale shares są traktowane jako reject'y właśnie, dlatego też nigdy nie mógłbym osiągnąć 0,00% rejected.

Tak normalnie, to target'ów (HW Error) nie mam na tych innych kartach, czyli też mógłbym powiedzieć, że mam 0,00% rejected, chociaż wykresy pokazują co innego.

Trzymam się jednak tego, że za całość średnio mam jakieś 0.15% rejected i niżej raczej nie dam rady zejść z moim łączem i rozkładem sieci.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
56 minut temu, koneser napisał:

Jakbym miał to bym to dawno zrobił, problem w tym, że nie mam. Ale jak się okaże ze nie trzeba to będę miał :) i to dużo 

JA mam RTX 3060 i podpięcai pod ekran nie potrzebują - wtyczka oczywiście 8pin.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
5 godzin temu, toolpusher napisał:

JA mam RTX 3060 i podpięcai pod ekran nie potrzebują - wtyczka oczywiście 8pin.

I normalnie na zwykłych riserach bez żadnych taśm x16?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Rozkminę mam - przyszło kilka 3080 FE - wymieniłem pady i testuje sprzęt pod widną.

Randomowo na 1 karcie podpiętej pod raiser wywala BSOD ( podpięte mam 2 pod PC ). Ogólnie wiatraki wchodzą na wolne obroty i BSOD.

Co ciekawe, dotyczy  to tylko jednej sztuki GPU - myslicie że warto ja ponownie rozkręcać ?.

edit:

Tak teraz myślę, że być może karta nie wyrabia tyle na pamięciach  co  inne sztuki :D wiec podniose jej powerlimit i zobacze.

 

Edytowane przez zozolek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

msi 2070 gaming x/z i zwykle
9 sztuk
najslabsza leci 1600 ale reszta 1900-2100-2300

a wlasnie trafila mi sie sztuka ktora dopiero na 900 mem jest stabilna - WTF
40,7mhash - nic sie nie da zrobic, testowalem w roznych plytach - mem 1000 powoduje restrarty minera i poszarpany wykres dopiero ustawienie 900 dało prostą linie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, zozolek napisał:

Rozkminę mam - przyszło kilka 3080 FE - wymieniłem pady i testuje sprzęt pod widną.

Randomowo na 1 karcie podpiętej pod raiser wywala BSOD ( podpięte mam 2 pod PC ). Ogólnie wiatraki wchodzą na wolne obroty i BSOD.

Co ciekawe, dotyczy  to tylko jednej sztuki GPU - myslicie że warto ja ponownie rozkręcać ?.

edit:

Tak teraz myślę, że być może karta nie wyrabia tyle na pamięciach  co  inne sztuki :D wiec podniose jej powerlimit i zobacze.

 

Masz dostep do kart FE? Zalatwisz mi 4080 FE? :E

  • Haha 3

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 godziny temu, koneser napisał:

I normalnie na zwykłych riserach bez żadnych taśm x16?

Oczywiście nawet przez pci splitter 1 x 4.

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 godziny temu, duniek napisał:

msi 2070 gaming x/z i zwykle
9 sztuk
najslabsza leci 1600 ale reszta 1900-2100-2300

a wlasnie trafila mi sie sztuka ktora dopiero na 900 mem jest stabilna - WTF
40,7mhash - nic sie nie da zrobic, testowalem w roznych plytach - mem 1000 powoduje restrarty minera i poszarpany wykres dopiero ustawienie 900 dało prostą linie

Na 3080 FE podniosłem power limit na 74 i widze jeszcze bez bsoda. A pamieci tylko na +1000 lecą.  Wiec raz na te kilkadziesiąt sztuk trafi się szara gęś 😄

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Szybkie pytanie: czy jeśli mam zasilacz Corsair HX1200, który ma w zestawie 4 kable 2x6+2PIN i 2 kable CPU to czy mając zapasowy kabel 2x6+2PIN z innego zasilacza Corsair (wiem, że kable z serii RMx są wymienne z HX1200) to czy mogę go użyć jako 5 kabel do GPU zamiast drugiego do CPU? Znaczy podpiąć 5 kabli GPU?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
27 minut temu, PlesniakPL napisał:

Szybkie pytanie: czy jeśli mam zasilacz Corsair HX1200, który ma w zestawie 4 kable 2x6+2PIN i 2 kable CPU to czy mając zapasowy kabel 2x6+2PIN z innego zasilacza Corsair (wiem, że kable z serii RMx są wymienne z HX1200) to czy mogę go użyć jako 5 kabel do GPU zamiast drugiego do CPU? Znaczy podpiąć 5 kabli GPU?

Mozesz.  Ja nawet zasilam karty z 6 pinowych wyjsć jak szef Duniek stwierdzi że wytrzyma 😃

Edytowane przez zozolek
  • Like 1
  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
Godzinę temu, PlesniakPL napisał:

Szybkie pytanie: czy jeśli mam zasilacz Corsair HX1200, który ma w zestawie 4 kable 2x6+2PIN i 2 kable CPU to czy mając zapasowy kabel 2x6+2PIN z innego zasilacza Corsair (wiem, że kable z serii RMx są wymienne z HX1200) to czy mogę go użyć jako 5 kabel do GPU zamiast drugiego do CPU? Znaczy podpiąć 5 kabli GPU?

Ja mam 6 kabli podpięte pod GPU a zasilanie do CPU mam z 6 pinowego gniazda pociągnięte. Ważne aby kabel był Corsair type 3/4.

Edytowane przez toolpusher
  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Poszukiwana giełda z wypłatą w bankomacie.

Wiem o Bitbay/Zonda.

Jeszcze są jakieś ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
22 godziny temu, leven napisał:

T-rex jest właściwie najlepszy, więc nie powinno być z tym problemów.

Dlaczego w błąd wprowadzasz? Przeciętny miner w środku stawki.
image.thumb.png.18dc74dbb4e8e9b137bf464ba7d96a88.png
 

21 godzin temu, leven napisał:

Musiałem przejść na Ethermine, które jest gorsze w wydobyciu i pobiera myto za przelew na portfel, czego Cruxpool nie robi.

 

Cruxpool jest prawie na samym dole

+----------------+-----+------+------+------+------+------+------+
|    eth pool    |  TW |  24h |  3d  |  1w  |  2w  |  ▼1m |  2m  |
+----------------+-----+------+------+------+------+------+------+
| 1. ethermine   |  86 | 1.26 | 1.25 | 1.45 | 1.38 | 1.37 | 1.35 |
| 2. flexpool    | 132 | 1.17 | 1.16 | 1.33 |  1.3 | 1.35 | 1.36 |
| 3. crazypool   |  67 |  1.7 | 1.46 | 1.51 | 1.28 | 1.33 | 1.33 |
| 4. f2pool      |  50 | 1.19 | 1.34 | 1.34 | 1.31 | 1.32 | 1.32 |
| 5. 2miners     |  41 | 1.31 | 1.29 | 1.32 | 1.28 | 1.29 | 1.32 |
| 6. ezil        |  11 | 1.17 |  1.2 | 1.27 | 1.26 | 1.29 | 1.31 |
| 7. cruxpool    |   9 | 1.22 |  1.2 | 1.23 | 1.21 | 1.25 | 1.27 |
| 8. hiveon      | 137 | 1.16 | 1.16 | 1.18 | 1.19 | 1.22 | 1.26 |
| 9. nanopool    |  14 | 1.09 | 1.12 | 1.16 | 1.13 | 1.15 | 1.18 |
| 10. zetpool    |  17 |  0.0 | 1.07 | 0.88 | 1.01 | 0.98 | 1.15 |
| 11. woolypooly |  86 |  0.0 |  0.0 | 0.37 | 0.63 | 0.81 | 1.13 |
+----------------+-----+------+------+------+------+------+------+

Nie wiem czy lubisz innych w błąd wprowadzać? Nie znasz się to po co się wypowiadasz? Czy to celowe działanie?

17 godzin temu, koneser napisał:

Rtx 3060 nadal potrzebują wejścia conajmniej x8 i podpięcia pod ekran albo przejściówkę jakaś zeby kopały 50mhs?

Nie, ale wymagają najnowszego gminera, który ma devfee zamiast 0.65% to 1% :(

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Help, wywalił mi się dziś Hive OS w sumie z tym samym problemem co teraz.

Zrobiłem nowy obraz dysku z nowo ściągnietą wersją obrazu i dupa dalej ten sam problem.

Ktoś coś??

obraz.png.c737ecc5239d4501d502f1017098cd0e.png

Edytowane przez zienio

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, grzech1991 napisał:

Dlaczego w błąd wprowadzasz? Przeciętny miner w środku stawki.
image.thumb.png.18dc74dbb4e8e9b137bf464ba7d96a88.png
 

Cruxpool jest prawie na samym dole

+----------------+-----+------+------+------+------+------+------+
|    eth pool    |  TW |  24h |  3d  |  1w  |  2w  |  ▼1m |  2m  |
+----------------+-----+------+------+------+------+------+------+
| 1. ethermine   |  86 | 1.26 | 1.25 | 1.45 | 1.38 | 1.37 | 1.35 |
| 2. flexpool    | 132 | 1.17 | 1.16 | 1.33 |  1.3 | 1.35 | 1.36 |
| 3. crazypool   |  67 |  1.7 | 1.46 | 1.51 | 1.28 | 1.33 | 1.33 |
| 4. f2pool      |  50 | 1.19 | 1.34 | 1.34 | 1.31 | 1.32 | 1.32 |
| 5. 2miners     |  41 | 1.31 | 1.29 | 1.32 | 1.28 | 1.29 | 1.32 |
| 6. ezil        |  11 | 1.17 |  1.2 | 1.27 | 1.26 | 1.29 | 1.31 |
| 7. cruxpool    |   9 | 1.22 |  1.2 | 1.23 | 1.21 | 1.25 | 1.27 |
| 8. hiveon      | 137 | 1.16 | 1.16 | 1.18 | 1.19 | 1.22 | 1.26 |
| 9. nanopool    |  14 | 1.09 | 1.12 | 1.16 | 1.13 | 1.15 | 1.18 |
| 10. zetpool    |  17 |  0.0 | 1.07 | 0.88 | 1.01 | 0.98 | 1.15 |
| 11. woolypooly |  86 |  0.0 |  0.0 | 0.37 | 0.63 | 0.81 | 1.13 |
+----------------+-----+------+------+------+------+------+------+

Nie wiem czy lubisz innych w błąd wprowadzać? Nie znasz się to po co się wypowiadasz? Czy to celowe działanie?

Nie, ale wymagają najnowszego gminera, który ma devfee zamiast 0.65% to 1% :(

Bez komentarza.

W dniu 13.05.2022 o 19:39, konkuter napisał:

wrzuc go do autostartu

jak? a na przyklad tak

 

 

Właśnie miałem samoczynny  restart systemu - nie mam pojęcia dla czego :hmm: i sposób, który podałeś sprawdził się w 100% :)

Polecam każdemu, kto jeszcze wydobywa krypto.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
43 minuty temu, zienio napisał:

Help, wywalił mi się dziś Hive OS w sumie z tym samym problemem co teraz.

Zrobiłem nowy obraz dysku z nowo ściągnietą wersją obrazu i dupa dalej ten sam problem.

Ktoś coś??

obraz.png.c737ecc5239d4501d502f1017098cd0e.png

Wczoraj o tym właśnie pisałem - rozwiązuje to problem - działaj zgodnie z opisem (oczywiście najpierw sprawdź sobie ścieżkę dostępu do oprogramowania teamredminer, jeśli masz pytania - napisz - pomogę):

Rozwiązałem problem (leżał po stronie HiveOS) - gdyby ktoś miał podobny to trzeba zrobić to:

https://github.com/develsoftware/GMinerRelease/issues/775

 

Run Flight Sheets Gminer 2.94, start rig, wait 1 min and stop rig

And in hiveos => Run Command" and paste this:

wget http://download.hiveos.farm/repo/binary/hive-miners-gminer-2.94_0.6-01_amd64.deb

chmod 755 hive-miners-gminer-2.94_0.6-01_amd64.deb

dpkg -i hive-miners-gminer-2.94_0.6-01_amd64.deb

Start rig

 

I nie przejmujcie się - ta wersja mimo mylącej nazwy (amd64) jest właściwa dla nVidii.

Edytowane przez foxymf

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
10 godzin temu, duniek napisał:

msi 2070 gaming x/z i zwykle
9 sztuk
najslabsza leci 1600 ale reszta 1900-2100-2300

a wlasnie trafila mi sie sztuka ktora dopiero na 900 mem jest stabilna - WTF
40,7mhash - nic sie nie da zrobic, testowalem w roznych plytach - mem 1000 powoduje restrarty minera i poszarpany wykres dopiero ustawienie 900 dało prostą linie

To winna pamięci na karcie  jest zużyta i nie trzyma już  taktowań. Najpewniej ta słaba sztuka jest na micronie z 2018r. 

Edytowane przez allas

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, foxymf napisał:

Wczoraj o tym właśnie pisałem - rozwiązuje to problem - działaj zgodnie z opisem (oczywiście najpierw sprawdź sobie ścieżkę dostępu do oprogramowania teamredminer, jeśli masz pytania - napisz - pomogę):

Rozwiązałem problem (leżał po stronie HiveOS) - gdyby ktoś miał podobny to trzeba zrobić to:

https://github.com/develsoftware/GMinerRelease/issues/775

 

Run Flight Sheets Gminer 2.94, start rig, wait 1 min and stop rig

And in hiveos => Run Command" and paste this:

wget http://download.hiveos.farm/repo/binary/hive-miners-gminer-2.94_0.6-01_amd64.deb

chmod 755 hive-miners-gminer-2.94_0.6-01_amd64.deb

dpkg -i hive-miners-gminer-2.94_0.6-01_amd64.deb

Start rig

 

I nie przejmujcie się - ta wersja mimo mylącej nazwy (amd64) jest właściwa dla nVidii.

Wydaje mi się że zrobiłam wszystko co trzeba ale dupa, dalej nie działa

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

hive-miners-teamredminer-0.9.4_0.6-01_amd64.deb  nie ten

musze chyba od nowa

teraz mam bo mam 2 minery we flyin sheet

musze dokładniej popatrzec na te pliki i wyszukac tez najnowszego trexa

 

Moge tego team redminer dac od nowa, ??

   

obraz.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

oczywiście, możesz

zrobiłęś zgodnie z tym?

Run Flight Sheets Gminer 2.94, start rig, wait 1 min and stop rig

And in hiveos => Run Command" and paste this:

wget http://download.hiveos.farm/repo/binary/hive-miners-gminer-2.94_0.6-01_amd64.deb

chmod 755 hive-miners-gminer-2.94_0.6-01_amd64.deb

dpkg -i hive-miners-gminer-2.94_0.6-01_amd64.deb

Start rig

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

łąduję to hive-miners-teamredminer-0.9.4.7_0.6-01_amd64.deb
hive-miners-t-rex-0.26.1_0.6-02_amd64.deb 

Flying sheet wystartował sam po resecie koparki

 

tylko nie wiem czy Flight Sheets  nie ustawić czasem na start na 1, a nie tak jak mam łączone w nim 2 różne minery amd + nvidia

 

 

Edytowane przez zienio

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

idzie pobieranie?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

coś szło, ale się poddaje

szkoda mi czasu, zj... linux

Poczekam może jutro będzie poprawna wersja lub w czwartek

 

Niby zapodałem oba ale dupa

 

Edytowane przez zienio

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×
×
  • Dodaj nową pozycję...