Forum PCLab.pl: AUTOPLAY FILMIKÓW - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

AUTOPLAY FILMIKÓW Oceń temat: -----

#1 Użytkownik jest niedostępny   Hafexo 

  • cyka blyat!
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2235
  • Dołączył: Wt, 27 Lip 10

Napisany 23 Grudzień 2017 - 21:02

Z całym szacunkiem do szanownej redakcji ale czego ten fakt jest KOMPLETNIE zlewany przez bite parę lat?

Mam na myśli ten ***** autoplay filmików w newsach / artykułach. ZA KAŻDYM razem gdy jest taki filmik to jest parenaście komentarzy krytykujących tą praktykę. I niech mi nikt nie wyjeżdża z "użyj sobie noscript" czy innego rozszerzenia.
Nie wiem czy to jest takie ciężkie do zrobienia? Wiecie jak to niesamowicie ***? Żeby jeszcze to był sam filmik ale po prostu wyciszony i kto chce to sobie odciszy (jak aktualnie jest na większości cywylizowanych stron), ale nie *** NA CAŁY REGULATOR PSEUDO DUBSTEP
Ludzie proszą o to już od Bóg wie ile żeby coś z tym zrobić ale wy to macie w dupie. Tutaj przykład jak to kiedyś pięknie odwaliliście http://pclab.pl/art69208.html

Ostatnio nawet na jakiś czas wyłączyłem u was adblocka, ale jak widać trzeba do niego wrócić.
Nie pozdrawiam

Ten post był edytowany przez Bono[UG] dnia: 23 Grudzień 2017 - 22:27


#2 Użytkownik jest niedostępny   Hafexo 

  • cyka blyat!
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2235
  • Dołączył: Wt, 27 Lip 10

Napisany 26 Grudzień 2017 - 19:41

Nikt z administracji / moderacji / redakcji nie ma zamiaru się na ten temat wypowiedzieć?

#3 Użytkownik jest niedostępny   Bono[UG] 

  • Wiecznie niewyspany...
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 20221
  • Dołączył: Pt, 27 Wrz 02

Napisany 27 Grudzień 2017 - 08:31

A co my z moderacji możemy?

Osobiście wyłączyłem autoplay-a w przeglądarce i mam z głowy takie problemy, choć dochodzą inne (np. problemy z rozpoczęciem odtwarzania na YT jak najpierw jest reklama).

#4 Gość_Usunięty_*

  • Grupa: Goście

Napisany 27 Grudzień 2017 - 16:48

Dla FF.

Cytuj

Aby to zrobić, uruchom przeglądarkę Firefox i w pasku adresu wpisz poniższą komendę:

about:config

Pojawi się ekran z zapytaniem, czy chcemy przejść do zaawansowanych opcji. Potwierdź, że będziesz ostrożny i przejść do opcji. Wyświetli się teraz wyszukiwarka opcji. Wyszukaj opcji o poniższej nazwie:

media.autoplay.enabled

Opcja ta odpowiada za automatyczne odtwarzanie multimediów. Domyślnie jest ustawiona do wartości True, czyli działa. Kliknij w nią dwukrotnie lewym przyciskiem myszy, aby przełączyć do wartości False. Teraz opcja automatycznego odtwarzania filmów jest wyłączona.


#5 Użytkownik jest niedostępny   matekmz 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 593
  • Dołączył: Wed, 20 Lip 05

Napisany 31 Styczeń 2018 - 18:00

Jeżeli tylko będę mógł coś z tym zrobić, to zadziałam w temacie ;)

Ten autoplay nie jest tylko Waszą zmorą, nie do końca rozumiem ideę autora, który go wprowadził.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych