Skocz do zawartości

Rekomendowane odpowiedzi

4 minuty temu, Phoenixsuple napisał:

Valhalla to byla ;)

Nie :)

obraz.png.d5372f3f65bb61834e1b7e1850a73250.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

No tak ale napisales, ze wrzucilem z tej gierki ale ja nie wrzucalem z Odyssey z SAM:D

Czyli starsze stery lepszy wynik w Odyssey??

Edytowane przez Phoenixsuple

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
19 minut temu, Phoenixsuple napisał:

Czyli starsze stery lepszy wynik w Odyssey??

Nawet nie tyle starsze stery, ale samo włączenie w BIOS płyty rBAR daje grube spadki w Odyssey (nawet jak sterownik nie ma działającego SAM). Nie wiem jakim cudem, ale o tym ludki właśnie pisały na reddicie, dlatego trzeba uważać.
Ja tak jak zmieniałem gdzieś na początku roku BIOS w płycie na nowszy, to włączyłem rBAR od razu i tak na tym jechałem, bo nie wymyśliłem, że samo zwiększenie okna do VRAM może dawać jakiś negatywny efekt.
Może kłopotem jest ta dziwna organizacja pamięci w 5600XT i w efekcie szerszego okna i wielodostępu, GPU jest ograniczane w dostępie do VRAM?

Co ciekawe ta prawidłowość jest zarówno dla DX11, gdzie GPU ~70% a CPU dobija do 80% jak i dla renderowania w Vulkanie, gdzie GPU ~99% a CPU jakieś 30-40%.

Edytowane przez GregM00

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

W najnowszych sterownikach poprawili zegar pamięci vram dla radeona rx 5500 xt?

Czy dalej gpuz pokazuje niższe zegary?

Testował ktoś?

Radeon™ Software Adrenalin 21.9.1 https://www.amd.com/en/support/kb/release-notes/rn-rad-win-21-9-1

Fixed Issues:

Cytat

On Radeon™ RX 5500 XT Graphics, higher than expected memory clock speed and power consumption may be experienced when idle and the display’s resolution and refresh rate are set to specific values such as 1080p @ 60Hz.

 

Sterownik z 2021r. vs 2020r.:

DpbQa1Q.jpg

 

Dlaczego na nowszych sterownikach z 2021 roku np. 21.4.1 oraz 21.6.1, program gpuz 2.41.0  nie pokazuje żadnych wartości przy UVD Clock, Memory temperature?

Sprawdziłem na nowszych i ten sam efekt:

image.jpg

 

Edytowane przez Pawcioo10

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Pobawione wiec trzeba sie pochwalic :D

Podziekowanie dla @GregM00 za pomoc w odblokowaniu karty oraz @tomcugza rowniez pomocne rady. Karta lata teraz jak dobry 5700 :D

Udalo sie wbic Nr2 w TS na Swiecie oraz Nr1 w TS w Polsce.

https://www.3dmark.com/compare/spy/22869545/spy/22867534

ISEbFYh.png

UH4iWoi.png

Edytowane przez Phoenixsuple

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ładny wynik :cool:

9 minut temu, Phoenixsuple napisał:

Karta lata teraz jak dobry 5700 :D

Dlatego była zablokowana :E

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

@Pawcioo10

U mnie naprawiono, zegary zbija, gpu power spada, jest w pytkę. Dwie* strony wcześniej screen wrzucałem. 

O odczyty o które pytasz - u mnie ich chyba nigdy nie było. Memki zawsze 0*C.

Edytowane przez smilehunter

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Na ustawieniu nizszym napiecia i mhz do 24/7 w FH4 +10fps w 1440p. Zegar 1995Mhz.

SAM+OC i ladnie doszly fpsy!

bUBLVAp.png

Edytowane przez Phoenixsuple

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
7 godzin temu, smilehunter napisał:

U mnie naprawiono, zegary zbija, gpu power spada, jest w pytkę. Dwie* strony wcześniej screen wrzucałem.

U mnie prawidłowo zbija zegary.

 Na 21.6.1:  3W.

Może dlatego, że używam zwykłego monitora fullhd: 1080p 60Hz.

Jeśli się nie mylę, problem z wysokim poborem prądu w stanie bezczynności dotyczył głównie użytkowników 144hz monitorów, oraz osób które mają podłączone więcej niż jeden monitor do komputera.

U mnie są widoczne tylko 3 waty w trybie bezczynności:

image.jpg

 

7 godzin temu, smilehunter napisał:

O odczyty o które pytasz - u mnie ich chyba nigdy nie było. Memki zawsze 0*C.

 

Chodzi mi o te odczyty z programu gpuz.

Po zainstalowaniu najnowszych sterowników 21.9.1 nie zauważyłem zmiany na plus.

Temperatura pamięci vram dla karty graficznej nie jest wykrywana: 0 stopni.

To samo dotyczy UVD Clock: 0MHz.

Memory Clock dalej zatrzymuje się na 1736MHz. Powinno być 1750MHz:

 

image.jpg


Po odinstalowaniu sterownika z czerwca 2021 sprawdziłem, czy wszystkie brakujące parametry są wykrywane na domyślnym sterowniku (z czerwca 2020) zainstalowanym przez windows update.

Efekt?

Program gpuz wykrył poprawnie temperaturę pamięci vram oraz zegar Memory Clock osiąga stabilne 1750Mhz, natomiast w dalszym ciągu brakuje UVD Clock.

image.jpg

 

Podsumowując: już się ucieszyłem, że firma amd wzięła się na poważnie za poprawę błędów wykrytych w amd rx 5500 XT

Niestety, błędów które pojawiły się w premierowych sterownikach rx 6600, do dziś nie naprawiono, bo jak inaczej wytłumaczyć, że te brakujące parametry są poprawnie wyświetlane po zainstalowaniu starszych sterowników z 2020 roku. np. 20.9.1 (z września 2020) oraz domyślnych microsoftu pobranych automatycznie przez windows update ( z datą: czerwiec 2020)

Wygląda na to, że amd olało 1,5 rocznych posiadaczy radeonów rx 5000. Stare dobrze znane błędy są do dziś nie naprawione.

-------------------------------------

Przy okazji zapytam się, czy instalujecie zawsze najnowszy sterownik chipsetu, gdy zmieniacie sterowniki dla karty graficznej na nowszy?

Ja na samym początku odłączam kabel sieciowy rj45 od internetu ---> odinstalowuje sterowniki od karty graficznej oraz chipsetu ---> restart komputera ---> Uruchomienie komputera w trybie awaryjnym ---> Odinstalowanie pozostałości przy użyciu programu display driver uninstaller (DDU) ---> restart komputera --->  instaluje od chipsetu --->  restart komputera ---> dopiero na samym końcu instaluje od karty graficznej, gdy od chipsetu są zainstalowane. ---> ponowne uruchomienie komputera.

Czy znacie inny sposób? , bo mój może być błędny nie prawidłowy (kolejność instalowania)

Sterowniki dla karty sieciowej oraz dźwiękowej pobieracie z strony producenta? W moim przypadku producentem obu układów jest firma realtek.

Podzielcie się swoimi sugestiami, spostrzeżeniami.

Edytowane przez Pawcioo10

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
W dniu 15.09.2021 o 20:06, Pawcioo10 napisał:

Jeśli się nie mylę, problem z wysokim poborem prądu w stanie bezczynności dotyczył głównie użytkowników 144hz monitorów, oraz osób które mają podłączone więcej niż jeden monitor do komputera.

 

Przy okazji zapytam się, czy instalujecie zawsze najnowszy sterownik chipsetu, gdy zmieniacie sterowniki dla karty graficznej na nowszy?

Chyba stałe taktowanie vram nie jest uznawane za błąd przy więcej niż jednym monitorze, ale w wielu przypadkach nie jest koniecznie i można to ogarnąć (np. przez vblank, o którym niedawno w tym temacie była mowa i dobrze zostało opisane ) lub z tego co widziałem, mając podłączony jeden monitor przez HDMI, a drugi przez DP to czasem zmiana na HDMI rozwiązuje sprawę (o ile monitory mają podobne parametry i nie mają zbyt wysokiego odświeżania/rozdzielczości tj. przy 1080@60hz szansa jest, że zadziała, a wyżej to nie mam pojęcia ). 

Co do sterowników to co piszesz, to dla mnie lekkie zaskoczenie, chyba, że w obecnych czasach inaczej to wygląda. Kiedyś w przypadku karty z tej samej stajni to nie trzeba było nic kombinować (a przy zmianie obozu z zielonego na czerwony lub odwrotnie to DDU na wszelki wypadek i tyle ). Teraz to w sumie przy każdych sterach AMD jest opcja ala DDU, pewnie nie tak dobre jak DDU, ale nie trzeba wchodzić do trybu awaryjnego. Stery do netu/dźwięku pobieram ze strony mojej płyty głównej (czy umieszczają tam aktualne to nawet nie sprawdzam ) - w przypadku chipsetu to zaglądam na stronę AMD, bo mogą być nowsze. 

Edytowane przez aka_rock

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
12 godzin temu, aka_rock napisał:

Co do sterowników to co piszesz, to dla mnie lekkie zaskoczenie, chyba, że w obecnych czasach inaczej to wygląda. Kiedyś w przypadku karty z tej samej stajni to nie trzeba było nic kombinować (a przy zmianie obozu z zielonego na czerwony lub odwrotnie to DDU na wszelki wypadek i tyle ). Teraz to w sumie przy każdych sterach AMD jest opcja ala DDU, pewnie nie tak dobre jak DDU, ale nie trzeba wchodzić do trybu awaryjnego. Stery do netu/dźwięku pobieram ze strony mojej płyty głównej (czy umieszczają tam aktualne to nawet nie sprawdzam ) - w przypadku chipsetu to zaglądam na stronę AMD, bo mogą być nowsze. 

Podczas instalowania sterowników ta funkcja jest ukryta opcjach dodatkowych: Przywracanie ustawień fabrycznych, która wymaga ponownego uruchomienia komputera. Po ponownym uruchomieniu oraz zalogowaniu się do windowsa instalator sterownika amd powinien automatycznie uruchomić się. Aktualnie tego nie robi. Od co najmniej pół roku ta funkcja jest popsuta, trzeba ręcznie uruchomić plik instalacyjny setup.exe znajdujący się w C:\AMD\Radeon-Software-Adrenalin-2020\setup.exe

Warto wspomnieć o tym, że Amd od kilku lat udostępnia swój autorski program do odinstalowywania pozostałości po sterownikach: AMD Cleanup Utility to Remove AMD Driver Files.

image.jpg


Podobno przy instalacji nowego sterownika dla karty graficznej zalecane jest zainstalowanie najnowszych sterowników dla chipsetu.

Youtuber: https://www.youtube.com/c/AncientGameplays/videos

Sam o tym wspomina, jeśli nie zaktualizujemy sterowników chipsetu do najnowszego, niektóre funkcje w sterowniku amd przestają działać. np. CRU (custom resolution utility)

O czym wspomniał w przypiętym komentarzu pod filmem:

 

12 godzin temu, aka_rock napisał:

Jeśli się nie mylę, problem z wysokim poborem prądu w stanie bezczynności dotyczył głównie użytkowników 144hz monitorów, oraz osób które mają podłączone więcej niż jeden monitor do komputera.

Co do wysokiego taktowania pamięci w stanie spoczynku znalazł rozwiązanie które pokazał w poniższym filmie:

 

Nagrał też poradnik w którym wyjaśnia jak poprawnie odinstalować oraz zainstalować sterowniki.

Co ciekawe, na samym początku poleca zainstalować sterownik dla grafiki, później dla chipsetu. Podobno daje lepsze rezultaty niż na początku sterownik chipsetu, później sterownik dla karty graficznej.

Ale w pierwszej opcji przestawał mu działać prawidłowo freesync, co najśmieszniejsze.

 

12 godzin temu, aka_rock napisał:

Stery do netu/dźwięku pobieram ze strony mojej płyty głównej (czy umieszczają tam aktualne to nawet nie sprawdzam )

Ostatnio, ktoś w tym temacie wypominał, żeby nie instalować sterownika dla karty dźwiękowej, który jest dołączony do oprogramowania karty graficznej: Radeon Software Adrenalin. Tylko ręcznie pobrać dedykowany dla karty dźwiękowej z strony producenta płyty głównej.

Dlaczego, ten sterownik się nie nadaje? Nie działa poprawnie? Powoduje opóźnienia? Chętnie się dowiem.

 

 

Edytowane przez Pawcioo10

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Udało się komuś odpalić SAM na B450 i r5 3600?

Niby wszystko pokazuje mi, że jest włączone ale przyrosty mam żadne. Sprawdzałem w doom eternal gdzie różnice powinny być widoczne. Czy działanie SAM na RX 5xxx jest zarezerwowane tylko dla mobasów z B550? Próbowałem różnych biosów i efekt jest ten sam.

Płyta Gigaszrot B450 AORUS M i RX 5700 od MSI.

Edytowane przez krzysiek9920

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
48 minut temu, Pawcioo10 napisał:

Podczas instalowania sterowników ta funkcja jest ukryta opcjach dodatkowych: Przywracanie ustawień fabrycznych, która wymaga ponownego uruchomienia komputera. Po ponownym uruchomieniu oraz zalogowaniu się do windowsa instalator sterownika amd powinien automatycznie uruchomić się. Aktualnie tego nie robi. Od co najmniej pół roku ta funkcja jest popsuta, trzeba ręcznie uruchomić plik instalacyjny setup.exe znajdujący się w C:\AMD\Radeon-Software-Adrenalin-2020\setup.exe

Warto wspomnieć o tym, że Amd od kilku lat udostępnia swój autorski program do odinstalowywania pozostałości po sterownikach: AMD Cleanup Utility to Remove AMD Driver Files.

No to właśnie mi o tą funkcję chodziło, jak instalowałem stery do 6600xt to tego użyłem, choć nie pamiętam już czy to resetowało komp i trzeba było ponownie uruchomić instalkę. W każdym bądź razie stery nie chciały się zainstalować po tym, DDU nie pomogło - ale raczej to była wina za starej wersji win10, chyba, że ten oczyszczacz AMD to taka psuja systemu :D 

Ten AMD Cleanup Utility to jest to samo co przy instalce (oczywiście bez sterowników Radeona ) jeśli się nie mylę.

1 godzinę temu, Pawcioo10 napisał:

Co do wysokiego taktowania pamięci w stanie spoczynku znalazł rozwiązanie które pokazał w poniższym filmie:

Tak, ja też o tym pisałem niedawno, że on znalazł w necie rozwiązanie i zrobił filmik, ale forumowicze piszą (strona 515 i też 514 pod linux ), że lepiej robić przez vblank, bo nie trzeba żyłować monitora:

 

1 godzinę temu, Pawcioo10 napisał:

Podobno przy instalacji nowego sterownika dla karty graficznej zalecane jest zainstalowanie najnowszych sterowników dla chipsetu.

Youtuber: https://www.youtube.com/c/AncientGameplays/videos

Sam o tym wspomina, jeśli nie zaktualizujemy sterowników chipsetu do najnowszego, niektóre funkcje w sterowniku amd przestają działać. np. CRU (custom resolution utility)

Dobrze wiedzieć. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, krzysiek9920 napisał:

Udało się komuś odpalić SAM na B450 i r5 3600?

Niby wszystko pokazuje mi, że jest włączone ale przyrosty mam żadne. Sprawdzałem w doom eternal gdzie różnice powinny być widoczne. Czy działanie SAM na RX 5xxx jest zarezerwowane tylko dla mobasów z B550? Próbowałem różnych biosów i efekt jest ten sam.

Płyta Gigaszrot B450 AORUS M i RX 5700 od MSI.

Hmm raczej to nie ma znaczenia jaka płyta, jaśli w biosie jest resizable bar włączone. Swoją drogą to zazdroszczę, że gigabyte ma więcej niż jeden bios z tym. Na b450 tomahawk jest tylko 1 beta bios z dodaną tą funkcją. Jednak bios ten nie lubi się z moją konfiguracją i wita mnie czarnym ekranem. Imo lepiej, żebyś sprawdził większą ilość gier (i też pomierzyć czymś, bo na oko samym licznikiem fps może być ciężko wyłapać różnice ): 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
2 godziny temu, krzysiek9920 napisał:

Udało się komuś odpalić SAM na B450 i r5 3600?

 

Generalnie to plyty z serii 500, ale jesli jakis producent sie wychylil i dal obslugujacy bios to powinno dzialac. Nie napisales czy masz ta opcje w bios, a to da ci jasna odpowiedz czy twoja plyta z danym biosem to obsluguje.

Edytowane przez Phoenixsuple

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
9 minut temu, aka_rock napisał:

@Phoenixsuple Skoro mu pisze wszędzie, że SAM włączone to wydaje się, że w biosie musi być włączone.

Nie wiem co chlop ma na mysli piszac, ze wszystko pokazuje , ze wlaczozne. Wszystko tzn co? Takie gpuz pokazuje wylaczone pomimo iz SAM jest wlaczony i dziala.

Do testu trzeba brac gry, gdzie AMD reklamuje przy nich najwiekesze wzrosty tak jak ja to zrobilem chociazby W Forza Horizon 4 a nie testowac tam gdzie mzoe ich nie byc. Do tego im slabsze gpu tym wzrosty mniejsze a i miejscowka jest tez zapewne wazna.

Czasem roznica na tak mocnych kartach jak 6800 potrafi wynies 2-5fps :E Nie nakrecalbym sie na magiczne wzrosty ;)

Edytowane przez Phoenixsuple

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
4 godziny temu, Phoenixsuple napisał:

Nie wiem co chlop ma na mysli piszac, ze wszystko pokazuje , ze wlaczozne. Wszystko tzn co? Takie gpuz pokazuje wylaczone pomimo iz SAM jest wlaczony i dziala.

Ja sugerowałem się tym, że raczej apki nie powinny pokazywać, że jest włączone, jeśli jest wyłączone oraz do jego płyty głównej są faktycznie biosy z resizable bar, więc raczej to nie problem z samym włączeniem. Co do poprawnego odczytu GPU-Z, jeśli chodzi o RX5xxx RX5600 to raczej trzeba czekać na aktualizację, bo najwyraźniej sama apka nie może w to uwierzyć, że SAM działa z tymi kartami 😉

W dniu 13.09.2021 o 18:34, Bodzi3k napisał:

Dziwne te sterowniki trochę :D albo to jakiś bug albo AMD odblokowało limity dla kart xD. Mój 6900xt był zabetonowany na 323w. Natomiast teraz mam peak nawet do 420w na OSD. HWInfo również to pokazuje :D

Instalowałeś sterowniki do chipsetu po updacie graficznych? Bo ponoć u niektórych naprawia to kwestię problemów z poborem energii na tych sterownikach.

"After installing the new Chipset Drivers, the CRU (custom resolution utility) works again, and the power draw Spikes seem to be fixed for some users (not for me though)" Ancient Gameplays - przypięty komentarz autora tego filmiku

Edytowane przez aka_rock

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
33 minuty temu, aka_rock napisał:

Co do poprawnego odczytu GPU-Z, jeśli chodzi o RX5xxx to raczej trzeba czekać na aktualizację, bo najwyraźniej sama apka nie może w to uwierzyć, że SAM działa z tymi kartami 😉

Nieprawda, u mnie gpu-z pokazuje, że sam działa. :P

 

sam.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, aka_rock napisał:

Ja sugerowałem się tym, że raczej apki nie powinny pokazywać, że jest włączone, jeśli jest wyłączone oraz do jego płyty głównej są faktycznie biosy z resizable bar, więc raczej to nie problem z samym włączeniem. Co do poprawnego odczytu GPU-Z, jeśli chodzi o RX5xxx to raczej trzeba czekać na aktualizację, bo najwyraźniej sama apka nie może w to uwierzyć, że SAM działa z tymi kartami 😉

Instalowałeś sterowniki do chipsetu po updacie graficznych? Bo ponoć u niektórych naprawia to kwestię problemów z poborem energii na tych sterownikach.

"After installing the new Chipset Drivers, the CRU (custom resolution utility) works again, and the power draw Spikes seem to be fixed for some users (not for me though)" Ancient Gameplays - przypięty komentarz autora tego filmiku

Ja mam intela, to wtedy też należy usuwać sterowniki chipsetu? Generalnie nie robię tego nigdy przy aktualizacji sterowników dla gpu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
7 minut temu, Bodzi3k napisał:

Ja mam intela, to wtedy też należy usuwać sterowniki chipsetu?

Nie. I co do magicznego wpływu sterów chipsetu AMD, gdzie głównym ich składnikiem są plany zasilania procesora, mam duże wątpliwości, że takie coś w ogóle jest możliwe.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, lion_cfs napisał:

Nieprawda, u mnie gpu-z pokazuje, że sam działa. :P

 

Bo wątpliwość jest dla modeli poniżej 5700XT z serii 5000.
Dla 5600XT jedna rzecz, to GPU-Z pokazuje, że "ni", a druga, że samo mapowanie pamięci w urządzeniach windy dla GPU pokazuje przestrzeń 1GB (a karta ma 6GB).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziwne te sterowniki, na pulpicie mam 30 wat użycia mimo zegara 6 MHz i 750mA, wcześniej przy tych wartościach miałem 8 wat. Do tego nie mogę ustawić chromy full RGB 4:4:4 przy 1440p, a wcześniej mogłem. Chyba, że to wina windy bo od nowa instalowałem, bo nowy dysk kupiłem. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
7 minut temu, majki84 napisał:

Dziwne te sterowniki, na pulpicie mam 30 wat użycia mimo zegara 6 MHz i 750mA, wcześniej przy tych wartościach miałem 8 wat. Do tego nie mogę ustawić chromy full RGB 4:4:4 przy 1440p, a wcześniej mogłem. Chyba, że to wina windy bo od nowa instalowałem, bo nowy dysk kupiłem. 

Najprościej, wróć do 21.8.2 i sprawdź.
Jak dla mnie 21.9.1 są podejrzane :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   1 użytkownik

×
×
  • Dodaj nową pozycję...