Skocz do zawartości

Rekomendowane odpowiedzi

Napisano (edytowane)

swoją drogą 4400 w polskim ME co prawda merc, 3600 w mindfactory.de gaming, niezła różnica...

https://www.pepper.pl/promocje/de16gb-xfx-radeon-rx-6900-xt-swft319-core-gaming-769eur-581092

generalnie to nie tylko XFX i asus jak widać ma problem z temperaturą w 6900XT , topowe msi gaming Z trio :

 

 

Edytowane przez mimuszek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 21.09.2022 o 14:33, Krzkra napisał:

Ogłoszenie ogłoszenia? :hmm: No nie wiem, może. Portale piszą to jako premierę, ale faktycznie z jego słów to nie wynika. 

Z drugiej strony już będą miesiąc w plecy od RTX 

Proszę bardzo, miałem rację. 3 listopada premiera na slajdach, sprzedaż pod koniec listopada.

Niżej jeszcze odpisał, że w momencie odpowiedzi - 22 września - nie rozpoczęła się jeszcze masowa produkcja niereferentów. 

  • Thanks 1
  • Haha 1
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Chociaż widzę tam w dyskusji to ładne brednie piszą że na konstrukcje niereferencyjne poczekamy jak przy RDNA2 2miesiące, a to ładne bzdury bo praktycznie były niemal od razu, sam swojego GB kupiłem 3tygodnie po premierze i to niereferent, więc ładne bzdury.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

A wiec, stałem się posiadaczem RX 6900 XT MERC 319. W skrócie, kot. Ale.. aby zmniejszyć temperatury, hałas i zużycie prądu wykonałem UV w programie AMD Software Adrenaline. Wszystko działa, dopóki nie uruchomię ponownie komputera. Otóż nie wczytuje się automatycznie profil z zapisanymi ustawieniami po włączeniu komputera, muszę go ręcznie ładować za każdym razem. W MSI AB był taki znaczek windowsa gdzie jak się go zaznaczyło to ręczne ustawienia UV wczytywały się wraz ze startem MSI AB. Nie mogę nigdzie podobnej opcji znaleźć w AMD Software. Na pewno ktoś z was wie jak rozwiązać ten problem.

 

Ok problem rozwiązany. Użyłem do UV MSI AB jak w przypadku nVidii. Także teraz działa :)

Edytowane przez lukasz_cichon1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie pamiętam, bo to było dawno, ale na pewno normalnie przywracało przy uruchomieniu zapisane ustawienia. Pewnie trzeba było zapisać profil  i oznaczyć uruchamianie się programu przy starcie. 

Taka ciekawostka - jak maxowałem UV na 6800xt to przy tych samych zegarach i napięciu w AB potrafiło mi zresetować PC, a z poziomu AMD nie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
30 minut temu, Krzkra napisał:

Nie pamiętam, bo to było dawno, ale na pewno normalnie przywracało przy uruchomieniu zapisane ustawienia

Zgadza się, ale trzeba wyłączyć fastboot w ustawieniach Windowsa. Wtedy Adrenalin pięknie sobie wczytuje ustawienia wraz ze startem komputera.  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
19 godzin temu, lukasz_cichon1 napisał:

Ok problem rozwiązany. Użyłem do UV MSI AB jak w przypadku nVidii. Także teraz działa :)

Ile ukróciłeś milivoltów, czy szłeś w UV/OC czy sam Undervolting ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

del

Edytowane przez Ronin69

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
4 godziny temu, frog67 napisał:

Ile ukróciłeś milivoltów, czy szłeś w UV/OC czy sam Undervolting ? 

Ustawienia w AB 1080mV 2350mHz. Finalnie rdzeń pracuje przy 0.956V. Z 300W poboru prądu zeszło do 190W i automatycznie przestały wyć wentylatory oraz temperatura z 80 na 70st a hot spot około 78 tak więc jestem zadowolony. 

13 godzin temu, Radio_Tirana napisał:

Zgadza się, ale trzeba wyłączyć fastboot w ustawieniach Windowsa. Wtedy Adrenalin pięknie sobie wczytuje ustawienia wraz ze startem komputera.  

Zrobiłem, nie działało. Może coś jeszcze pominąłem. Z Afterburner działa bez zarzutu. 

Edytowane przez lukasz_cichon1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Generalnie to Wattman i AB się nie lubią. Jeżeli masz AB i Wattmana jednocześnie w systemie, to to może być źródło problemów. U mnie Wattman nie trzymał wówczas ustawień. Po wywaleniu AB działa wszystko jak złoto. Wszystko co potrzebuję Wattman ma i bez żalu pożegnałem AB, którego używałem na ampere i wcześniejszych generacjach Nv.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie bez ab resetowal wattman ustawienia i wentyl szalal ( a na ventusie nieźle stock dmucha), mam i to i to i hula bez problemu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A ja wgl nie instaluje tych śmieci co są w pełnym pakiecie, tylko minimalna instalka gdzie włączę to co potrzebuje jak Freesync i inne bajery, których i tak nie używam a dalej wszystko robię w MSI AB. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, wkamil73 napisał:

Generalnie to Wattman i AB się nie lubią. Jeżeli masz AB i Wattmana jednocześnie w systemie, to to może być źródło problemów. U mnie Wattman nie trzymał wówczas ustawień. Po wywaleniu AB działa wszystko jak złoto. Wszystko co potrzebuję Wattman ma i bez żalu pożegnałem AB, którego używałem na ampere i wcześniejszych generacjach Nv.

Chyba masz rację, dlatego Wattman nie działał do końca. Ale AB o dziwo trzyma profil. A że jestem zbyt do niego przywiązany to pozostał na kompie :)

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 minuty temu, lukasz_cichon1 napisał:

Chyba masz rację, dlatego Wattman nie działał do końca. Ale AB o dziwo trzyma profil. A że jestem zbyt do niego przywiązany to pozostał na kompie :)

 

Ja też byłem przywiązany do AB, ale jakoś mi nie Wattman nie przeszkadza, przyzwyczaiłem się :). Mam zapisany profil ze wszystkimi ustawieniami (migawka, czy jak tam oni to nazywają) i po instalacji nowych sterów wczytuję i wszystko biega jak trzeba.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, wkamil73 napisał:

Ja też byłem przywiązany do AB, ale jakoś mi nie Wattman nie przeszkadza, przyzwyczaiłem się :). Mam zapisany profil ze wszystkimi ustawieniami (migawka, czy jak tam oni to nazywają) i po instalacji nowych sterów wczytuję i wszystko biega jak trzeba.

No chyba że to wina bety. Bo zainstalowane mam ostatnie sterowniki 22.9.2 te z września nie te z maja.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mi po odinstalowaniu AB na żadnych sterownikach nie gubił ustawień.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

u mnie tak samo /btw panowie jakie macie temp hot spot na swoich rx 69XX ???

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, Ozzbi napisał:

u mnie tak samo /btw panowie jakie macie temp hot spot na swoich rx 69XX ???

PowerColor RedDevil Ultimate 6900 xt, przy 350w powerlimitu gpu pokazuje 70-73 stopnie maksymalnie, to hotspot 102-103 maksymalnie, jednak jak np bf 2042 wciąga 350w przy 1440p 240hz, to gpu ma 68-70 a hotspot 93-98, rzadko kiedy widzę powyżej 100 na OSD.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
17 godzin temu, Ozzbi napisał:

u mnie tak samo /btw panowie jakie macie temp hot spot na swoich rx 69XX ???

Heaven Benchmark PL 300W około 102st. Po UV do 180W maksymalnie 78st. W grach różnie ale nie więcej niż 80st.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Power Color Radeon RX 6600 XT Fighter 8GB, jaka to jest pólka jakościowa, bo w kartach AMD się słabo orientuję.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
5 godzin temu, lukasz_cichon1 napisał:

Heaven Benchmark PL 300W około 102st. Po UV do 180W maksymalnie 78st. W grach różnie ale nie więcej niż 80st.

Benchmarki to wiesz... W CB też i9 siorbie jak Solaris pod Speluno, jak w grach jest 80 stopni to nie ma co narzekać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
49 minut temu, ZiomTom napisał:

Power Color Radeon RX 6600 XT Fighter 8GB, jaka to jest pólka jakościowa, bo w kartach AMD się słabo orientuję.

Tak pomiedzy rtx 3050 a 3060, gdzie bliżej mu do tej drugiej, a do amd to mniej wiecej wydajność rx 5700 bez xt. Ja generalnie jestem z niej zadowolony, z amd mialem wczesniej rx 5600 xt, ta jest wydajniejsza i ma więcej vram, a ze gram w 1440p to te 8 gb sie przydaje 

Edytowane przez kochan4
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   1 użytkownik

×
×
  • Dodaj nową pozycję...