Skocz do zawartości
Gość sir.walazz

AMD RYZEN 3000 - temat zbiorczy

Rekomendowane odpowiedzi

1 godzinę temu, MarcoSimone napisał:

Tylko instalacja kończy się niepowodzeniem.

Ciekawe czemu 🤔

Właśnie widziałem na reddicie jakieś dziwne raporty o niepowodzeniach w instalacji u niektórych, znowu AMD dało ciała - u mnie poszło bez problemu akurat.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, Minciu napisał:

  

 

4.8 pod AVX czy pierścień?

W bios opcja cpu ring ratio czyli chyba ten cache cały a główny mnożnik 51

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 godziny temu, Minciu napisał:

A w zależności od szczęścia, IF może skończyć się na 3533 jak i na 3866. Trzeba mieć tylko mega niefart ( @novi 😜) albo mega fart.

Widziałeś gdzieś u kogoś IF 1933 ? :P grubo jak komuś tak poszło :E

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rodzynek, tak samo jak 1766mhz :E . Zdarza się ale to 1 na 10tys sztuk albo i rzadziej :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak zwykle coś psoci przy instalatorze tych sterów, nawet teraz jak mam postawiony świeży system, przy próbie odinstalowania poprzednich wypluwa taki komunikat i niby jak kliknę ok wyskakuje że zostały odinstalowane a wcale nie zostały :D0308edd86be63.png

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wysoko wyszło. AVX na tym idzie?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 godziny temu, MarcoSimone napisał:

Tylko instalacja kończy się niepowodzeniem.

Ciekawe czemu 🤔

Mi się akurat zainstalowały te ale z usunięciem poprzednich wbudowany deinstalator windy sobie nie poradził :E musiałem użyć total unistall, przez 15 min walczyłem bo po instalacji tych nowych sterów winda zawieszała się w przeglądarce lub na ekranie logowania nie wiem czemu :E może msi utility jakiś konflikt robił bo kilka razy skasowałem tryb msi dla każdego sterownika tam na liście i powbijałem jeszcze raz i teraz jakoś działa :E

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

a u mnie smignęły od strzała zobaczę czy OC dalej działa xD 

Edit: Śmiga ale mam po 3 przelotach 10 pkt mniej cb20 xD ale nic się nie zesrało daje seal of approval 

Edytowane przez Art385

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wszystko ładnie działa:

tm51o3j5f.png

CPU SOC @ 1.125v

RAM @ 1.41v

Reszta prosto z kalkulatora, do dopracowania oraz poprawki.

Tak jak pisałem wczoraj, całość była uruchomiona i ustawiona na szybko.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zapewne pamiętacie jak ciekawiło mnie to latency które się pogorszyło i jednak wyszło to co przypuszczałem że to stery nvidii od tych pierwszych które wprowadziły "scheduling" - zmniejsz opóznienie, zwiększ wydajność :E sprawiły że sterownik ma jakieś większe opóznienie niż kiedyś miał :E 

1463edc77a17c.png

W głównym panelu ustawiona optymalna moc tak jak zawsze i ponad 800us to nie jest najlepszy wynik... to robi scianę bo testowo wbiłem maksymalną wydajność w głównym panelu (niestety utworzony profil nie działa do aidy tak jak do gier) i różnica jest

a0f71fd35b5ce.png

Oczywiście nie będę tak używał bo karta w idle ma 60c bez sensu ale coś już świta, jeszcze -1ns na memory latency i -0.5 na L3 i wróciłbym do pierwotnego latency na obecnym sprzęcie

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zainstaluj stery z 1997 roku, latency spadnie do 55,7. :pijacy:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 minut temu, addept napisał:

Zainstaluj stery z 1997 roku, latency spadnie do 55,7. :pijacy:

Dobra wiem że walczyłeś z płytą pół roku ale to nie znaczy że każdy problem mniejszej rangi jest teraz wyśmiewany przez ciebie :) ja to też informacyjnie dla innych zostawiam bo czasami komuś się przyda (może) :E :D

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
18 minut temu, Send1N napisał:

Dobra wiem że walczyłeś z płytą pół roku ale to nie znaczy że każdy problem mniejszej rangi jest teraz wyśmiewany przez ciebie :) ja to też informacyjnie dla innych zostawiam bo czasami komuś się przyda (może) :E :D

Ej no, nie deprecjonuj moich doświadczeń z płytą. To nie było pół roku, ale 7 miesięcy!  :terefere::hahaha:

PS. Sam sobie potem sprawdzę z tymi sterownikami, bo mi znowu latency wzrosło. Może to też kwestia samych ustawień NVIDI? 

Edytowane przez addept
  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, addept napisał:

Ej no, nie deprecjonuj moich doświadczeń z płytą. To nie było pół roku, ale 7 miesięcy!  :terefere::hahaha:

PS. Sam sobie potem sprawdzę z tymi sterownikami, bo mi znowu latency wzrosło. Może to też kwestia samych ustawień NVIDI? 

Skoro w awaryjnym wypluwa takie latency jak "kiedyś to kurła było" :E to znaczy że to nie jest wina biosu/agesy tylko coś z system 2004/sterami

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wyśmiać komuś ustawienia 4x16GB :rotfl: 

mimbh.jpg

 

Wallec poczytaj o OC a liczba modułów, wielkość modułów, jak się ma OC gdy są one SR czy DR, itd. :thumbup: 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kupiłem te pamięci  4000 2x16GB myślałem, że przepisze timingi i subtimingi i będzie tylko błędami sypał a tu się włączyć nie chciał ...:) z kalkulatora nigdy nie korzystałem ciekawe czy da się je uruchomić tak samo jak poprzednie, od czego zacząć? Zaczynam od ustawiania MHz maksymalne jakie uzyskałem to 3333 bez OC CPU, ale czasy to porażka.

Edytowane przez ciastolina35

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 minut temu, ciastolina35 napisał:

Myślałem, że przepisze timingi i subtimingi i będzie tylko błędami sypał a tu się włączyć nie chciał ...:) z kalkulatora nigdy nie korzystałem ciekawe czy da się je uruchomić tak samo jak poprzednie. Od czego zacząć? 

Na początek wypadało by napisać o czym dokładnie mowisz bo na ostatnich 2 stronach nie ma nic od ciebie :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 minut temu, Send1N napisał:

Na początek wypadało by napisać o czym dokładnie mowisz bo na ostatnich 2 stronach nie ma nic od ciebie :)

Juz poprawilem posta, jestem chwilowo na telefonie.  :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
24 minuty temu, ciastolina35 napisał:

Kupiłem te pamięci  4000 2x16GB myślałem, że przepisze timingi i subtimingi i będzie tylko błędami sypał a tu się włączyć nie chciał ...:) z kalkulatora nigdy nie korzystałem ciekawe czy da się je uruchomić tak samo jak poprzednie, od czego zacząć? Zaczynam od ustawiania MHz maksymalne jakie uzyskałem to 3333 bez OC CPU, ale czasy to porażka.

Tak łatwo z pamięciami nie jest na ryzenie tym bardziej jak masz zejść z fabrycznych nastawów niżej i zacieśnić timingi :) napięcia trzeba odpowiednie dobrać vddg, vddp, soc , cad_bus'y, opory itp co to za pamięci ? :D

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 minut temu, Send1N napisał:

Tak łatwo z pamięciami nie jest na ryzenie tym bardziej jak masz zejść z fabrycznych nastawów niżej i zacieśnić timingi :) napięcia trzeba odpowiednie dobrać vddg, vddp, soc , cad_bus'y, opory itp co to za pamięci ? :D

F4-4000C19D-32GTZR

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
14 minut temu, ciastolina35 napisał:

F4-4000C19D-32GTZR

Sprawdź tak na szybko taki nastaw z tymi opcjami które zaznaczyłem i te które zastąpiłem przekreślając inne, nie wiem czy wcześniej korzystając z kalkulatora przestawiłeś z single rank na dual rank 

1.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, Send1N napisał:

Sprawdź tak na szybko taki nastaw z tymi opcjami które zaznaczyłem i te które zastąpiłem przekreślając inne, nie wiem czy wcześniej korzystając z kalkulatora przestawiłeś z single rank na dual rank 

1.png

Dodam, że to jest zen1 i x370 to tez spróbować ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
12 minut temu, ciastolina35 napisał:

Dodam, że to jest zen1 i x370 to tez spróbować ?

To w porę, strzelałem że nie kupiłeś tak cholernie drogich pamięci do zen1 :D  do starych ryzenów całkiem inne ustawienia + niektórych opcji nie ma nawet i zaczałbym od max taktowania 3400mhz bo i tak kontroler nie ogarnie więcej jak 3600 a na 99% skończy się przy do 3533 tak dla pewności.

Wrzuć coś takiego dosyć ciasno optymistycznie, cad busy daj obojętnie jakie z tych 4 tabelek jak nie wstanie wcale na to podbij napięcie na 1.45 testowo

1.png

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
14 minut temu, Send1N napisał:

To w porę, strzelałem że nie kupiłeś tak cholernie drogich pamięci do zen1 :D  do starych ryzenów całkiem inne ustawienia + niektórych opcji nie ma nawet i zaczałbym od max taktowania 3400mhz bo i tak kontroler nie ogarnie więcej jak 3600 a na 99% skończy się przy do 3533 tak dla pewności.

Na razie musza dzialac na zen1, ale chciałbym je sprawdzic, czy trafił sie dobry komplet a za 2 lata może na zen 3. Wiem tylko moga byc inne subtimingi ale nie wiem jakie, tak na 3466 to max tylko te na tyle nie wchodzą nawet na auto.

Edytowane przez ciastolina35

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, ciastolina35 napisał:

Na razie musza dzialac na zen1, ale chciałbym je sprawdzic, czy trafił sie dobry komplet a za 2 lata może na zen 3. Wiem tylko moga byc inne subtimingi ale nie wiem jakie, tak na 3466 to max tylko te na tyle nie wchodzą nawet na auto.

http://www.softnology.biz/files.html sprawdz thaiphoonem zakładka EEPROM > Read SPD on SMBUS co tam siedzi dokładnie jeszcze

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...