Skocz do zawartości
Gość sir.walazz

AMD RYZEN 3000 - temat zbiorczy

Rekomendowane odpowiedzi

Mój Zen za 3500 zł kończył się prawdopodobnie na 3733, ten za 2200 zł szkoda nawet gadać, obecny za 829 zł robi 3800 bez zająknięcia.  :E  
Poza tym na OLX można teraz dostać 3950X w granicach 2500 zł więc przestał być jakimś super elitarnym cepem.

Edytowane przez Mar_S

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, caleb59 napisał:

AMD Chipset Drivers 2.07.14.327: https://www.amd.com/en/support/kb/release-notes/rn-ryzen-chipset-2-07-14-327

Uwaga na nową wersję profili zasilania AMD, jeśli ktoś coś majstrował to po instalacji tej wersji sterowników chipsetu wszelkie manualne zmiany w planach zasilania AMD w systemie zostaną zresetowane i przywrócone od wartości domyślnych!

Tylko instalacja kończy się niepowodzeniem.

Ciekawe czemu 🤔

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
17 minut temu, wallec napisał:

Ogólnie to mam inną ciekawostkę i może mi to rozjaśnicie.
Jak wezmę ustawie proca na 4500mhz + 3800mhz cl15 z ręki bez wybierania profilu xmp to w cb20 robię 2580pkt
Jak wezmę ustawię proca na 4500mhz + wgram profil xmp + potem z ręki ustawię wszystkie timingi tak jak powyżej to 2740pkt

Co ten profil xmp może zmieniać czego nie widzę?

To sprawdź jakie timingi ustawia przy 3800 z bazowego XMP vs JEDEC standard profil dla 2133/2400. Przecież wyjściowo z JEDEC masz gorsze timingi z niższym zegarem. Automat jak dodaje z takiej bazy to jakiś kosmos tam wychodzi.

28 minut temu, Reddzik napisał:

proc i tak chodzi auto i wyciska na luzie 4200mhz all cores, a to premierówka:szczerbaty: nie dawno pękł roczek✌️

Niski VID to automat działa jak pudełko mówi ;)

 

11 minut temu, Bodzi3k napisał:

Panowie po co takie przepychanki słowne. Kupcie sobi intela, kręcicie minimum 5ghz do tego pamięci na 4000mhz i jesteście szczęśliwi xd Intele już dogoniły AMD w programach, w grach odjechały jeszcze bardziej. Ciekawe czy seria 4000 trochę podgoni, zobaczymy

Intel też robi minumum 5GHz jak ZEN3000 robi minumum 1900 na IF ? :D

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
5 minut temu, Minciu napisał:

To sprawdź jakie timingi ustawia przy 3800 z bazowego XMP vs JEDEC standard profil dla 2133/2400. Przecież wyjściowo z JEDEC masz gorsze timingi z niższym zegarem. Automat jak dodaje z takiej bazy to jakiś kosmos tam wychodzi.

Niski VID to automat działa jak pudełko mówi ;)

 

Nom jest niski. Ba tylko w starych gierkach, które cisną po mniejszej ilości rdzeni, tak miałem ostatnio w Pillars of Eternity1 czy 2, gdzie po skończonej grze miałem przekroczone 1.4V na vid, a normalnie mam do okolic 1.39v jako max pokazane w hwinfo, tak zaokrąglam, przestałem to monitorować. To samo na pulpicie nie mam takich dziwnych skoków jak to opisywali co nie którzy, że mają ponad 1.4v.
Widocznie mam niski vid i robi 4200mhz, ale za to 3733mhz RAM jak ustawię, to już mam losowe restarty raz na ruski rok. Ale leje na to, nie gram w multi fps.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, wallec napisał:

"wallec idioto

No no, chociaż raz napisałeś prawdę :E
Królu złoty ponad niebiosami to kiedy następną płytę uwalasz? 🤣

Co do ustawień ramu Remiko, to jak na 64GB zegarek jest zacny, można by jeszcze powalczyć o ciaśniejsze timingi i będzie petarda. ;)

Edytowane przez DisconnecT
  • Haha 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie planuje już uszkadzać płyt głównych ponieważ wchodzę do elitarnego klubu 4k@60hz dlatego nie muszę już pałować CPU/RAM.
Ostateczne ustawienia to 4400mhz przy napięciu 1.175v oraz pamięci 3600mhz cl 14-14-14-28.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

27 cali i 4K...

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 minut temu, wallec napisał:

Nie planuje już uszkadzać płyt głównych ponieważ wchodzę do elitarnego klubu 4k@60hz dlatego nie muszę już pałować CPU/RAM.
Ostateczne ustawienia to 4400mhz przy napięciu 1.175v oraz pamięci 3600mhz cl 14-14-14-28.

Bez HDR1000 to się w klubie 4k@60Hz nawet nie pokazuj, bo cię bramkarz nie wpuści xD

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, Minciu napisał:

To sprawdź jakie timingi ustawia przy 3800 z bazowego XMP vs JEDEC standard profil dla 2133/2400. Przecież wyjściowo z JEDEC masz gorsze timingi z niższym zegarem. Automat jak dodaje z takiej bazy to jakiś kosmos tam wychodzi.

Niski VID to automat działa jak pudełko mówi ;)

 

Intel też robi minumum 5GHz jak ZEN3000 robi minumum 1900 na IF ? :D

 

Mój 10700k aktualnie ustawiony 5.1/4.8 na 1.31v więc mam jeszcze zapas a czy wszystkie to przecież wiesz z pewnością że nie xd 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
7 minut temu, Minciu napisał:

3100 + 2080ti ? :)

4k@60Hz to już od dawna nie jest elitarne. 

https://www.purepc.pl/lg-ultragear-27gn950-27-calowy-monitor-4k-144-hz-ips-dla-graczy

 

Panie, TV pad od xbox, browar 4k@60hz HDR piwerko resident evil 3 i można pykać.
R3 3100 sprawdzi się idealnie do takich warunków chociaż długoterminowo pewnie 1600af r5 2600 byłyby nawet lepsze.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

  

2 minuty temu, Bodzi3k napisał:

Mój 10700k aktualnie ustawiony 5.1/4.8 na 1.31v więc mam jeszcze zapas a czy wszystkie to przecież wiesz z pewnością że nie xd 

 

4.8 pod AVX czy pierścień?

Edytowane przez Minciu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, MarcoSimone napisał:

Tylko instalacja kończy się niepowodzeniem.

Ciekawe czemu 🤔

Właśnie widziałem na reddicie jakieś dziwne raporty o niepowodzeniach w instalacji u niektórych, znowu AMD dało ciała - u mnie poszło bez problemu akurat.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, Minciu napisał:

  

 

4.8 pod AVX czy pierścień?

W bios opcja cpu ring ratio czyli chyba ten cache cały a główny mnożnik 51

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 godziny temu, Minciu napisał:

A w zależności od szczęścia, IF może skończyć się na 3533 jak i na 3866. Trzeba mieć tylko mega niefart ( @novi 😜) albo mega fart.

Widziałeś gdzieś u kogoś IF 1933 ? :P grubo jak komuś tak poszło :E

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rodzynek, tak samo jak 1766mhz :E . Zdarza się ale to 1 na 10tys sztuk albo i rzadziej :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak zwykle coś psoci przy instalatorze tych sterów, nawet teraz jak mam postawiony świeży system, przy próbie odinstalowania poprzednich wypluwa taki komunikat i niby jak kliknę ok wyskakuje że zostały odinstalowane a wcale nie zostały :D0308edd86be63.png

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wysoko wyszło. AVX na tym idzie?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 godziny temu, MarcoSimone napisał:

Tylko instalacja kończy się niepowodzeniem.

Ciekawe czemu 🤔

Mi się akurat zainstalowały te ale z usunięciem poprzednich wbudowany deinstalator windy sobie nie poradził :E musiałem użyć total unistall, przez 15 min walczyłem bo po instalacji tych nowych sterów winda zawieszała się w przeglądarce lub na ekranie logowania nie wiem czemu :E może msi utility jakiś konflikt robił bo kilka razy skasowałem tryb msi dla każdego sterownika tam na liście i powbijałem jeszcze raz i teraz jakoś działa :E

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

a u mnie smignęły od strzała zobaczę czy OC dalej działa xD 

Edit: Śmiga ale mam po 3 przelotach 10 pkt mniej cb20 xD ale nic się nie zesrało daje seal of approval 

Edytowane przez Art385

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wszystko ładnie działa:

tm51o3j5f.png

CPU SOC @ 1.125v

RAM @ 1.41v

Reszta prosto z kalkulatora, do dopracowania oraz poprawki.

Tak jak pisałem wczoraj, całość była uruchomiona i ustawiona na szybko.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zapewne pamiętacie jak ciekawiło mnie to latency które się pogorszyło i jednak wyszło to co przypuszczałem że to stery nvidii od tych pierwszych które wprowadziły "scheduling" - zmniejsz opóznienie, zwiększ wydajność :E sprawiły że sterownik ma jakieś większe opóznienie niż kiedyś miał :E 

1463edc77a17c.png

W głównym panelu ustawiona optymalna moc tak jak zawsze i ponad 800us to nie jest najlepszy wynik... to robi scianę bo testowo wbiłem maksymalną wydajność w głównym panelu (niestety utworzony profil nie działa do aidy tak jak do gier) i różnica jest

a0f71fd35b5ce.png

Oczywiście nie będę tak używał bo karta w idle ma 60c bez sensu ale coś już świta, jeszcze -1ns na memory latency i -0.5 na L3 i wróciłbym do pierwotnego latency na obecnym sprzęcie

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zainstaluj stery z 1997 roku, latency spadnie do 55,7. :pijacy:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 minut temu, addept napisał:

Zainstaluj stery z 1997 roku, latency spadnie do 55,7. :pijacy:

Dobra wiem że walczyłeś z płytą pół roku ale to nie znaczy że każdy problem mniejszej rangi jest teraz wyśmiewany przez ciebie :) ja to też informacyjnie dla innych zostawiam bo czasami komuś się przyda (może) :E :D

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
18 minut temu, Send1N napisał:

Dobra wiem że walczyłeś z płytą pół roku ale to nie znaczy że każdy problem mniejszej rangi jest teraz wyśmiewany przez ciebie :) ja to też informacyjnie dla innych zostawiam bo czasami komuś się przyda (może) :E :D

Ej no, nie deprecjonuj moich doświadczeń z płytą. To nie było pół roku, ale 7 miesięcy!  :terefere::hahaha:

PS. Sam sobie potem sprawdzę z tymi sterownikami, bo mi znowu latency wzrosło. Może to też kwestia samych ustawień NVIDI? 

Edytowane przez addept
  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...