Skocz do zawartości
Gość sir.walazz

AMD RYZEN 3000 - temat zbiorczy

Rekomendowane odpowiedzi

Napisano (edytowane)
13 minut temu, czolgista778 napisał:

3800C13 raczej nierealne poniżej 1.55VDIMM+

oczywiście że nie ale kto by się tym przejmował ;)

4a6c10d51df17.png

Edytowane przez Tornado3
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
Godzinę temu, mariusz85x napisał:

Myślicie że około 4 letni corsair hx750 platinium by wysiadał?

Może gdzieś napięcia tak bardzo brakuje że zamiast errorów wywala twardy reset

54ns na zen2 :D nieźle :E

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 godziny temu, mariusz85x napisał:

Kojarzy ktoś co może być przyczyną losowych restartów Kernel-Power 41. Restarty występują w specyficznych warunkach. Jedynie w trakcie grania i przy odpalonej przeglądarce chrome z dużą ilością kart.

U mnie taki problem był spowodowany wadliwym sterownikiem GPU AMD. Pomogło wyłączenie przyspieszenia sprzętowego w przeglądarce www.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 godzin temu, pc5 napisał:
13 godzin temu, mariusz85x napisał:

Kojarzy ktoś co może być przyczyną losowych restartów Kernel-Power 41. Restarty występują w specyficznych warunkach. Jedynie w trakcie grania i przy odpalonej przeglądarce chrome z dużą ilością kart.

U mnie taki problem był spowodowany wadliwym sterownikiem GPU AMD

Tylko że reset występuje tylko w trakcie grania i odpalonej przeglądarce na samej przeglądarce nic się nie dzieje

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

Godzinę temu, wompierz napisał:

Zmniejsz OC na pamięciach.

Tyle że na defultowych ustawieniach w biosie też zrobiło mi tego restarta. Podopinałem wtyczki jeszcze wszystkie wrzuciłem też test OCCT power w porządku linpack z avx też chodził 1h w porządku zmniejszyłem ustawienia RAM na 3600 i fclk na 1800 i potestuje w grach.

Najśmnieszniejsze jest to że jak grałem w gry to mogłem grać choćby cały dzień i jak nie miałem przeglądarki odpalonej to nic się nie działo. A jak był chrome z dużą ilością kart i youtubem odpalony to tak do godzinki czasu potrafił pojawić się twardy reset z tym Kernel-Power może żeczywiście zasilacz wysiada tylko wolałbym być pewny na 100% zanim bym go wymieniał.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kernel41 Mówi wszystko i nic. Może być niestabilny cpu, fclk, ram, karta graficzna, zasilacz, problemy z sterownikami. U mnie takie resety z tym błędem pojawiały się gdy podpinalem Xonara ST bo gryzł się z Ryzenem. Uzywasz jakichś zewnętrznych kart?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Co jest lepsze wyższe LLC i niższe napięcie stałe, czy niższe LLC a wyższe stałe?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
18 minut temu, Adrianns napisał:

Kernel41 Mówi wszystko i nic. Może być niestabilny cpu, fclk, ram, karta graficzna, zasilacz, problemy z sterownikami. U mnie takie resety z tym błędem pojawiały się gdy podpinalem Xonara ST bo gryzł się z Ryzenem. Uzywasz jakichś zewnętrznych kart?

Nie karta muzyczna zintegrowana na płycie głównej. Tylko że to nie jest nowy komputer mam już go złożonego od premiery  amd a sytuacja jakby teraz się pojawiła. Zastanawiam się czy nie była to wina przegrzewającego się np. zasilacza. Bo wylot wentylatora zasilacza jest z prawej strony obudowy a books stoi dostawiony właśnie od tej strony do biurka i wylot był całkowicie zasłonięty. W zimie problemów nie było a teraz przy bardzo wysokich temperaturach zewnętrznych i dość dużej temperaturze w pokoju  z powodu wydajnego LC może tu jest przyczyna. Jak już wspomniałem podopinałem kable i ustawiłem tak obudowę by boczny wylot zasialacza nie był zasłonięty przez biurko i będe obserował czy pojawią się resety.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Ja przez ostatnie parę tygodni męczyłem się z zamrożeniami systemu, twardym resetem i chwilowymi zamrożeniami dźwięku przy odtwarzaniu muzyki z dysków SSD. Na początku nie miałem czasu przyjrzeć się temu bo sporo zajęć i praca ale te parę ostatnich dni poświęciłem na zbadanie problemu

Na resety i zamrożenia pomogło zmniejszenie IF z 1900 na 1866 łącznie z RAM na 3733Mhz ale problemy z dźwiękiem nadal występowały. Przy odtwarzaniu dźwięku wszystko na chwile się przycinało łącznie z systemem i kursorem myszki. Zjazd z taktowaniem pamięci ram  do 3200Mhz i problemy ustawały. Już myślałem, że płyta główna mi siada i wtedy przypomniało mi się, że z 3 tygodnie temu wgrywałem nowy Bios F51F. To ten bios odpowiadał za wszystkie problemu.

Wczoraj usunęli go ze strony Gigabyte i wprowadzili nowy o oznaczeniu F51.

Po wgraniu problemy ustały: dźwięk się nie przycina, system nie freezuje, ram na 3800Mhz IF na 1900Mhz - wszystko hula tak jak powinno. :) 

Edytowane przez DjXbeat

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
47 minut temu, ciastolina35 napisał:

Co jest lepsze wyższe LLC i niższe napięcie stałe, czy niższe LLC a wyższe stałe?

To już musisz sam pod siebie ustawić ja preferuje takie LLC aby napięcie było idealnie sztywne takie jak ustawie w biosie, u mnie tak działa LLC3 na tomahawku, jest może czasem minimalny spadek o 0.06mv

Swoją drogą panowie z ciekawości: o co chodzi że sporej liczbie użytkowników w tym mi wcieło wszystkie punkty i mamy/mieliśmy 0 ? :D

Edytowane przez Send1N
  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

To kara za nieuzasadnione minusowanie innych użytkowników 

Ja mialem 80+ potem mnie zminusowaloscie bo "leszcz" pobił wszystkie rekordy oc ram , ryzen 3, infinity fabric, opóźnienia w aida i teraz znowu jestem na plusie.

Popodkrecalbym coś, niby kampie na athlon 200ge do 4 generacji ale to chyba za długo i kupie cos dla rekordów foruma

Edytowane przez wallec

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Teraz, wallec napisał:

To kara za nieuzasadnione minusowanie innych użytkowników 

:E tylko akurat ja nie dałem ani jednego minusa nikomu :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
14 minut temu, Send1N napisał:

To już musisz sam pod siebie ustawić ja preferuje takie LLC aby napięcie było idealnie sztywne takie jak ustawie w biosie, u mnie tak działa LLC3 na tomahawku, jest może czasem minimalny spadek o 0.06mv

Na Gigabyte są inne oznaczenia :) auto, standard, normal, low,  medium, high, turbo i chyba hard u mnie musi być turbo :/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, ciastolina35 napisał:

Na Gigabyte są inne oznaczenia :) auto, standard, normal, low,  medium, high, turbo i chyba hard u mnie musi być turbo :/

Ja ci podałem tylko przykład, spróbuj zrobić tak aby uzyskać jak najmniejszą odchyłkę pod obciążeniem od tego co ustawisz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, Send1N napisał:

Ja ci podałem tylko przykład, spróbuj zrobić tak aby uzyskać jak najmniejszą odchyłkę pod obciążeniem od tego co ustawisz

Wiem:) juz próbowałem pod obciążeniem na medium i high, ale znów trzeba podbijać stałe więc podobnie wychodzi. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
54 minuty temu, DjXbeat napisał:

Ja przez ostatnie parę tygodni męczyłem się z zamrożeniami systemu, twardym resetem i chwilowymi zamrożeniami dźwięku przy odtwarzaniu muzyki z dysków SSD. Na początku nie miałem czasu przyjrzeć się temu bo sporo zajęć i praca ale te parę ostatnich dni poświęciłem na zbadanie problemu

Na resety i zamrożenia pomogło zmniejszenie IF z 1900 na 1866 łącznie z RAM na 3733Mhz ale problemy z dźwiękiem nadal występowały. Przy odtwarzaniu dźwięku wszystko na chwile się przycinało łącznie z systemem i kursorem myszki. Zjazd z taktowaniem pamięci ram  do 3200Mhz i problemy ustawały. Już myślałem, że płyta główna mi siada i wtedy przypomniało mi się, że z 3 tygodnie temu wgrywałem nowy Bios F51F. To ten bios odpowiadał za wszystkie problemu.

Wczoraj usunęli go ze strony Gigabyte i wprowadzili nowy o oznaczeniu F51.

Po wgraniu problemy ustały: dźwięk się nie przycina, system nie freezuje, ram na 3800Mhz IF na 1900Mhz - wszystko hula tak jak powinno. :) 

A musiałeś wszystko ustawiać na nowo czy wystarczyło załadować profil?

Teraz widzę, że jest nowy bios ale ni e chce m się ustawiać :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Podłączę się pod temat. Myślę o AMD Ryzen 9 3900X i do tego Gigabyte B550 AORUS ELITE będzie dobrze? ;) Jaki zasilacz? Karta narazie GTX 970, ale pewnie się to zmieni w przyszłym roku.

Edytowane przez Vexis

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jakby ustawili 3600 na 4.5 Ghz to tabelka mogłaby inaczej wyglądać.  :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, wompierz napisał:

A musiałeś wszystko ustawiać na nowo czy wystarczyło załadować profil?

Teraz widzę, że jest nowy bios ale ni e chce m się ustawiać :D

Po przejściu z biosu F50 na F51F zapisane na wcześniejszym biosie profile nie działały więc musiałem od nowa wszystko ustawić i zapisać. Teraz po przejściu z F51F na F51 profil normalnie się załadował ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
27 minut temu, Mar_S napisał:

Jakby ustawili 3600 na 4.5 Ghz to tabelka mogłaby inaczej wyglądać.  :)

Ta gra w ogóle zdaje się działać koszmarnie na AMD, skoro 3300X z pamięciami 3200 vs 2400 dostaje taki łomot od 7700K...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, tomcug napisał:

Ta gra w ogóle zdaje się działać koszmarnie na AMD, skoro 3300X z pamięciami 3200 vs 2400 dostaje taki łomot od 7700K...

Który lata 300 Mhz wyżej, jeżeli wierzyć tabelce.  ;)
Ale faktycznie, to nie pierwsza gra którą AMD dokłada do sprzętu, a która nie za bardzo ten sprzęt lubi.  :E

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
44 minuty temu, DjXbeat napisał:

Po przejściu z biosu F50 na F51F zapisane na wcześniejszym biosie profile nie działały więc musiałem od nowa wszystko ustawić i zapisać. Teraz po przejściu z F51F na F51 profil normalnie się załadował ;)

Bo profile dzialaja w obrebie tego samego biosu a jak masz inna wersje to nie wczytasz starych profili.

32 minuty temu, tomcug napisał:

Ta gra w ogóle zdaje się działać koszmarnie na AMD, skoro 3300X z pamięciami 3200 vs 2400 dostaje taki łomot od 7700K...

I tu intel na wolnych pamieciach niezle sobie radzi a co dopiero jak wbijesz 4k na pamieciach 🤣 Pewnie skopana optymalizacja.

Edytowane przez Phoenixsuple

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
19 minut temu, Phoenixsuple napisał:

I tu intel na wolnych pamieciach niezle sobie radzi a co dopiero jak wbijesz 4k na pamieciach 🤣 Pewnie skopana optymalizacja.

Już nie chciałem pisać, że jakby 3300X dać RAM na 2400 MHz albo 7700K na 3200 MHz, to byłby dopiero pogrom :E

30 minut temu, Mar_S napisał:

Który lata 300 Mhz wyżej, jeżeli wierzyć tabelce.  ;)

Core i7-7700K i Ryzen 3 3300X po wyjęciu z pudełka latają na praktycznie takich samych zegarach i zresztą nawet na wykresie masz to tak opisane, także radzę się wybrać do okulisty.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   1 użytkownik

×
×
  • Dodaj nową pozycję...