Skocz do zawartości
Gość sir.walazz

AMD RYZEN 3000 - temat zbiorczy

Rekomendowane odpowiedzi

@RemiKo ustawiłem twój profil pamięci i na chwile podziałało, przy czym wszystkie testy przeszły i nastąpił reset i nie wiem jakie napięcie na ram podać. Mam takie same pamięci co ty tylko ze młodsze

https://imgur.com/a/nNiXArd

 

Mam taki zagwozdkę czy dać na sztywno CPU_Voltage, obecnie jest na auto i procesor ma 1,5V w stresie, ale za to boostuje sobie na wszystkich rdzeniach do 4,3GHz

Zostawić czy ruszyć coś do tyłu?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wstępną stabilność przede wszystkim testuj w Cinebench R20 a nie R15, który nie potrafi nawet wentyli rozkręcić na maksa, bo za szybko się kończy.

 

R20 ma taką fajną funkcjonalność, że da się go zapętlić na określony czas: wpisując 3600 sekund masz puszczony render na godzinę.

 

Do testów polecam również Blender Benchmark, jako podglądowe możesz odszukać moje przeloty, które publikowałem wcześniej w tym temacie (jest tam pełne info o taktowaniach, napięciach oraz temperaturach).

 

Przy okazji, jak możesz, to pochwal się osiągami w tych benchmarkach, które puszczasz. Chętnie porównałbym.

 

 

Co do testów, które raczej na tych ustawieniach nie przejdą, to polecam szybkie sprawdzenie: (max 5-10 minut)

 

IntelBurnTest Stress level: High/Very High

 

LinX 0.6.4 Memory: 8192MB (Problem size: 32717)

 

Prime95 Small FFTs (maximum power) z AVX2 oraz bez obsługi AVX

 

Jeżeli powyższe testy nie będą powodowały resetów komputera (stabilność lub przekroczenie max temp.), na krótko po ich odpaleniu, to możesz uznać dane ustawienie za stabilne.

 

Przy okazji żaden z benchmarków nie może się wysypać, a w Podglądzie zdarzeń systemowych nie powinieneś widzieć żadnych błędów WHEA związanych z procesorem.

 

 

U siebie, po wielu dniach testów postanowiłem zostawić procka na Stock i obniżyć mu napięcie Offsetem o 0.100V (nie tracąc przy tym na wydajności), bo z jednej strony uzyskałem minimalnie wyższą wydajność niż na domyślnym napięciu, dużo lepsze temperatury i prawdziwą stabilność, którą nawet AVX2 Small FFTs nie jest w stanie zakłócić.

 

W praktyce nie jesteś w stanie na tych prockach puścić więcej niż 4.2GHz @ 1.25V z pełnym AVX2, a moje obecne 3950MHz @ 1.15V (Stock + Offset -100mV) w zupełności mnie satysfakcjonuje, tym bardziej że większość benchmarków pięknie lata sobie na 4100-4200MHz przy wszystkich rdzeniach.

 

Przy okazji testy Single core wbijają 4550MHz na procku przy 1.395V, więc wydajność jest, a strachu nie ma.

 

A chłodzenie to nadal stary, krzywy Scythe Mugen 2 za 80zł ;)

 

Ok, dzięki za pomoc Remiko ;)

Z OC spróbuję jeszcze w weekend coś pokombinować.

 

Na razie dałem sobie spokój z tymi zabawami. I w efekcie zrobiłem UV ustawiając napięcie na Normal i ujemny offset na -0.108V. Dzięki temu spadły znacznie temperatury (maks temp jaka zanotowałem to 82) - są tez mniejsze skoki temp i znacznie mniejszy pobór mocy.

Jako ciekawostka w prime 95 na napięciu 1.15v osiągałem pobór mocy ~200W, proc po kilkudziesięciu sekundach łapał 100 stopni. AMD musi to jakoś ten temat ogarnąć - dając chociażby offset dla AVX, lub globalny power limit jak na intelu, bo na razie w pełni stabilnym OC można zapomnieć.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

  :P Tak szczerze to nawet na tej platformie którą mam teraz czyli rys gen 1 i w miarę porządna płyta na x370 nie do końca jest tak jak być powinno za ...uja nie mogę np. uruchomić cool n quiet  na auto wszystko działa ale po oc już nie ,ok być może ja czegoś nie ogarnąłem ale wątpię z 2 dni siedziałem grzebałem czytałem i zostawiłem w spokoju na sztywno 3,6ghz 1,05v,przy włączeniu pc czasem bostuje za pierwszym strzałem ale czasem się zdarza że za drugim razem i jeszcze z kilka drobnych pierdółek by się znalazło.Oczywiście mogę potwierdzić że nawet na 4ghz mam stabilną maszyne   :E  ale takie bubelki nie powinny występować w platformie która ma już dwa ?? ponad dwa lata ?? :P  U niebieskich nigdy praktycznie nie miałem większych problemów nawet na pierwszych biosach a złożyło się masę komputerków.

No niebywałe - funkcja nie działa po OC szczerbaty.gif Toć to bubel bo przecież AMD daje gwarancje na prawidłowe działanie procesora po OC. I co lepsze po OC może się jeszcze zawiesić - niespotykane.

Edytowane przez ediz4

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość

Pierwszy raz zrobiłem Cinebencha r20, nigdy nie testowałem. HWinfo zanotowało wartości przy teście całego CPU - multi. Przy Singlu normalnie bootuje 4.2ghz- zanotowany maks zegar.

 

RmZYYU7.jpg

 

a zrób Cinebench R15 na 3600

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

a zrób Cinebench R15 na 3600

Nie wiem czy potrzebne OpenGL 174.62FPS 98%REF

1AU4UdH.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@RemiKo ustawiłem twój profil pamięci i na chwile podziałało, przy czym wszystkie testy przeszły i nastąpił reset i nie wiem jakie napięcie na ram podać.

 

Mam takie same pamięci co ty tylko ze młodsze https://imgur.com/a/nNiXArd

 

Mam taki zagwozdkę czy dać na sztywno CPU_Voltage, obecnie jest na auto i procesor ma 1,5V w stresie, ale za to boostuje sobie na wszystkich rdzeniach do 4,3GHz

 

Zostawić czy ruszyć coś do tyłu?

Napięcie na pamięciach może się różnić w zależności od jakości kostek, na które trafiłeś. Przetestuj u siebie od 1.45V - 1.48V z nawiewem na pamięci.

 

Jeżeli nie da rady, to wypróbuj ten sam profil, tylko na 3466MHz oraz niższym napięciu (1.375V - 1.43V). Powinno ładnie zadziałać.

 

A jeżeli chodzi o napięcie procka, to na Twoim Asusie ustawiłbym Offset od [-] 0.050V do [-] 0.100V i przetestował każde z tych ustawień pod względem wydajności, np. w Cinebench'u R20.

 

Przy okazji proponuję zmienić Performance BIAS na None (dodaje nieco wydajności procesorowej w Blenderze oraz Cinebench'ach).

 

Ok, dzięki za pomoc Remiko ;)

 

Z OC spróbuję jeszcze w weekend coś pokombinować.

 

Na razie dałem sobie spokój z tymi zabawami. I w efekcie zrobiłem UV ustawiając napięcie na Normal i ujemny offset na -0.108V. Dzięki temu spadły znacznie temperatury (maks temp jaka zanotowałem to 82) - są tez mniejsze skoki temp i znacznie mniejszy pobór mocy.

 

Jako ciekawostka w prime 95 na napięciu 1.15v osiągałem pobór mocy ~200W, proc po kilkudziesięciu sekundach łapał 100 stopni. AMD musi to jakoś ten temat ogarnąć - dając chociażby offset dla AVX, lub globalny power limit jak na intelu, bo na razie w pełni stabilnym OC można zapomnieć.

Nie ma problemu, od tego właśnie mamy to forum ;)

 

Ja również postaram się podzielić kolejnymi ustawieniami/spostrzeżeniami jak już w końcu zmienię chłodzenie na coś normalniejszego.

 

UV na ujemny offset wydaje się być w tej chwili najrozsądniejszym wyborem, bo w żadnym momencie nie doświadczymy niestabilności oraz przegrzania procesora. Tylko wtedy limity oraz automatyczny offset AVX działają w miarę poprawnie.

 

Prime95 z AVX2 jest w tej chwili największym złem jakie można puścić na tych prockach i nie chodzi tutaj wcale o "wypalanie" przez godzinę, wystarczy, że nie wyresetuje maszyny podczas samego odpalenia na parę minut.

 

Nie ma najmniejszego sensu męczyć świeżo kupionego kawałka krzemu w wysokich temperaturach.

 

 

EDIT:

 

Zauważyłem jeszcze jedną ciekawą rzecz, mianowicie niezależnie od osiąganej temperatury na procesorze, jak ustawię profil wentylatora na Turbo, to zyskuję wyższą wydajność, serio.

 

Poprzednie testy leciały na Silent i proc boostował nieco niżej niż mógł (nic go nie ograniczało), a na Turbo sztywno 4150MHz trzyma.

 

Ustawienia: Stock 3900X @ Offset [-] 0.100V & Perf BIAS = None, profil wentyli na Turbo.

 

Temp otoczenia ~20 stopni: (ograniczenie wpływu chłodzenia na testy)

 

bbskrjxe.jpg

 

blenderstocknone3yakdh.png

 

cinebenchstockoffsetn8aj8n.png

 

x265b3d7k7b.png

 

spyex1nujqc.png

 

spyex2aijwf.png

 

4175MHz średnio w 3DMark'u w teście CPU z obsługą AVX2.

 

 

https://browser.geekbench.com/v4/cpu/14377843

 

geek3k7j83.png

 

 

https://www.userbenchmark.com/UserRun/19488024

 

userbench33xjoh.png

 

passcpu2xokwq.png

 

aida18ajxt.png

Edytowane przez RemiKo

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wracając jeszcze do wątku moich wcześniejszych problemów z XMP na G.skill Tridentz 3600 CL15. Olałem XMP i ustawiłem ręcznie.

Nie poszło na 15-15-15-35 zgodnie z XMP. Poszło za to na 15-16-15-30 z CR1 i IF 1:1, resztę puściłem na auto.

Niestety próba ustawienia 14-16-15-30 (nie bootuje) jak i 15-15-15-30 (błędy w testach) nie powiodła się.

 

Z wrzuceniem timingów i napięć zgodnie z Kalkulatorem mam niestety problemy, co bym nie ustawił to nie bootuje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Też tak miałem z 3600c15. Lipny ram za krocie zrobiony na granicy stabilności w moim przypadku.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@bugstweete

 

Skoro są to kostki na Samsungach B-die, to zapodaj ręcznie od razu:

 

3533MHz CL14 14-14-28-42 CR1 @ 1.42v (Gear Down Mode = Enabled)

 

Bezpieczne napięcie, to tak do 1.5V z lekkim nawiewem na pamięci.

 

Zarzuć screena z Thaiphoon Burner'a Free. Ciekaw jestem dokładnej specyfikacji.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Szkoda że nie jesteś ze śląska :kwasny:

No niestety troche daleko :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Screen z Taiphoona

Wieczorem spróbuję wrzucić to co zaproponowałeś i dam znać co wyszło

 

1776fe3074ff0.png

6b8bb8c79ae81.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@bugstweete

 

Skoro są to kostki na Samsungach B-die, to zapodaj ręcznie od razu:

 

3533MHz CL14 14-14-28-42 CR1 @ 1.42v (Gear Down Mode = Enabled)

 

Bezpieczne napięcie, to tak do 1.5V z lekkim nawiewem na pamięci.

 

Zarzuć screena z Thaiphoon Burner'a Free. Ciekaw jestem dokładnej specyfikacji.

 

Lepiej iść w górę z Bdie. 3733MHzc16 powinno wyjść stabilnie bez problemów. Może 3800MHz. Trzeba sprawdzić. Jak już ma bdie to najlepiej zacząć od sprawdzenia maksymalnego zegara IF dla CPU a następnie dopasować ram.

 

Moje 3600c15 w życiu nie zrobiłyby tego: 3533MHz CL14 14-14-28-42 CR1 @ 1.42v (Gear Down Mode = Enabled).

Triendz mimo iż sprzedawane z niskim CL jak na swój zegar, to jednak lepiej się czują przy wyższym zegarze. Przykładowo 4133CL17 spokojnie powinno wyjść ( na intelu bo na amd nie ma sensu ). Ale już 3600cl15-15-15 z XMP jest tak naciąganym profilem, że sporo osób w sieci podbijało napięcie żeby ustabilizować kości na głupim XMP.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Lepiej iść w górę z Bdie. 3733MHzc16 powinno wyjść stabilnie bez problemów. Może 3800MHz. Trzeba sprawdzić. Jak już ma bdie to najlepiej zacząć od sprawdzenia maksymalnego zegara IF dla CPU a następnie dopasować ram.

 

Moje 3600c15 w życiu nie zrobiłyby tego: 3533MHz CL14 14-14-28-42 CR1 @ 1.42v (Gear Down Mode = Enabled).

Triendz mimo iż sprzedawane z niskim CL jak na swój zegar, to jednak lepiej się czują przy wyższym zegarze. Przykładowo 4133CL17 spokojnie powinno wyjść ( na intelu bo na amd nie ma sensu ). Ale już 3600cl15-15-15 z XMP jest tak naciąganym profilem, że sporo osób w sieci podbijało napięcie żeby ustabilizować kości na głupim XMP.

 

 

Myślę czy ich nie puścić póki jeszcze trzymają cenę w okolicach 900 zł i nie kupić czegoś słabszego. Podejrzewam że na AMD spokojnie można byłoby jakieś spoko 3200mhz wyciągnąć i wykręcić podobny wynik co w tych "3600cl15"

 

Ty chyba tak zrobiłeś. Co ciekawego kupiłeś w ich miejsce?

Edytowane przez bugstweete

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nikt ich nie kupi za 900zl. Chyba że jakiś ułom? https://www.ceneo.pl/45853210

 

Nawet sprzedanie ich za 700pln to już dobra kasa, jak ktoś naiwny albo mocno niedoinformowany. Przykładowo te tutaj kosteczki zjadaja Gskilla na śniadanie:

https://www.x-kom.pl...cl19-2x8gb.html

 

 

Ja dostalem z plytą ramy Hynix 3200c16 RGB. I czekam na dostawę patriotów 4400 bo niestety ale te co dostalem teraz okazaly się trefne. Jeden z modułów nie działa. Ale pojedynczy moduł niszczy Gskilla. 3800c14 nawet mogłem nastawić. gdzie 3800c16 na gskillu coś nie działało stabilnie i 3733 musiałem dawać. Ale to jeden moduł. Jestem ciekaw co wyjdzie z dwóch.

Edytowane przez Minciu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pod 3700x którą płytę polecacie z gigabyte: x570 gaming x / x570 aorus elite ? czy może dopłacić do x570 aorus pro?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nikt ich nie kupi za 900zl. Chyba że jakiś ułom? https://www.ceneo.pl/45853210

 

Nawet sprzedanie ich za 700pln to już dobra kasa, jak ktoś naiwny albo mocno niedoinformowany. Przykładowo te tutaj kosteczki zjadaja Gskilla na śniadanie:

https://www.x-kom.pl...cl19-2x8gb.html

 

 

Ja dostalem z plytą ramy Hynix 3200c16 RGB. I czekam na dostawę patriotów 4400 bo niestety ale te co dostalem teraz okazaly się trefne. Jeden z modułów nie działa. Ale pojedynczy moduł niszczy Gskilla. 3800c14 nawet mogłem nastawić. gdzie 3800c16 na gskillu coś nie działało stabilnie i 3733 musiałem dawać. Ale to jeden moduł. Jestem ciekaw co wyjdzie z dwóch.

 

Wiadomka że za 900 nie pójdą, tyle nowe widziałem.

Muszę coś podumać :) zobaczę co wykręcisz na tych 4400 :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pod 3700x którą płytę polecacie z gigabyte: x570 gaming x / x570 aorus elite ? czy może dopłacić do x570 aorus pro?

 

Taką która posiada wszystkie potrzebne Ci funkcję.

 

Dla mnie Elite jest fajna. Nie droga i posiada opcję upchania 3xNVME.

 

Jeżeli wystarczą Ci 2x NVME to GIGABYTE X570 I AORUS PRO WIFI jest chyba najlepszym wyborem. Niestety jej wada to mała ilość portów USB.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy według Was to wygląda normalnie? Mam na myśli maksymalne napięcie 1.45V dla Ryzena 5 3600? Screen był robiony w idle, w tle działał Uplay pobierający grę. Sterowniki najnowsze, wszystkie ustawienia w BIOSie na default, XMP włączone, Cool n Quiet włączone.

 

d2O7r2X.jpg

 

Obecnie z przeglądarką w tle + włączona muzyczka. Po prostu pytam bo przechodzę z platformy Intela i tam wszystko było o wiele niższe i pytam czy tak ma być:

 

vPCOgPN.jpg

 

Jeszcze taka ciekawostka:

Edytowane przez caleb59

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Napięcie na pamięciach może się różnić w zależności od jakości kostek, na które trafiłeś. Przetestuj u siebie od 1.45V - 1.48V z nawiewem na pamięci.

 

Jeżeli nie da rady, to wypróbuj ten sam profil, tylko na 3466MHz oraz niższym napięciu (1.375V - 1.43V). Powinno ładnie zadziałać.

 

A jeżeli chodzi o napięcie procka, to na Twoim Asusie ustawiłbym Offset od [-] 0.050V do [-] 0.100V i przetestował każde z tych ustawień pod względem wydajności, np. w Cinebench'u R20.

 

Przy okazji proponuję zmienić Performance BIAS na None (dodaje nieco wydajności procesorowej w Blenderze oraz Cinebench'ach).

 

Przy offsecie 0.050V odpala lecz żaden program monitorujący nie może odpalić, a przy 0.0100V to już w ogóle kwiatki się dzieją bo nie chce wykryć 7,15 rdzenia :E

Ustawiłem go na sztywno czyli 1.35V to w CB r20 w singlu wypluł 476, a tak na auto było to wypluł 503 ;/ Ustawie jeszcze na 1.4V i sprawdzę. Dziwny ten ryż taki nie dovoltowany 8:E

 

@Edit trochę pokombinowałem i offset -0.500V działa wystarczyło ustawić na sztywno SoC Voltage 1.025V (wcześniej było to 1.2V) i ruszyło o to wyniki :

 

 

81u0n13.png

pbjXXKg.png

 

 

Edytowane przez Pan Ciastovy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość

Sprawdzajcie napięcie pod znacznikiem SVI2 a nie VID! Hwinfo zle odczytuje ten parametr i nie tylko on.

Edytowane przez Gość

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...