Skocz do zawartości
Gość sir.walazz

AMD RYZEN 3000 - temat zbiorczy

Rekomendowane odpowiedzi

To ładny cyrk. To chyba zostanę na agesie 1003, jak nie mam problemów :Up_to_s:

Gdyby Intel miał coś podobnego, to by go już wieszali. Ale to AMD, im można wybaczyć :E

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Panowie, wiem że dramat ale udało mi się ustabilzować 3600mhz 16-20-20-20-42 1.43v soc 1.20v. W aidzie mam 51113mbs oraz odczyt 49003, chyba słabe wyniki co?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie jest tak

Bez-tytu-u.jpg

Zmieniłem min. stan procesora w planie zasilania na 30% i ładnie zbija zegary i volty w idlu.

Spróbujcie bety HWinfo może bedzie lepsza do X570.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gdyby Intel miał coś podobnego, to by go już wieszali. Ale to AMD, im można wybaczyć :E

Ale nie bronie AMD, czy MSI. Jednym działa innym nie, a to nie znaczy, że wszystko jest ok. Ten cyrk z Evoke też swoje dwa grosze dodaje do problemów z jakimi boryka się MSI.

Osobiście boję się cokolwiek ruszać u siebie z biosem- czyli instalacją nowego, by nic się nie popsuło, tzn było jeszcze gorzej :Up_to_s:

 

To moja pierwsza płyta MSI, wcześniej miałem Asrocka AM3, i Asusa B75m-Plus pod s1155. To będzie chyba pierwsza i ostatnia płyta MSI, po co wspierać coś co jest badziewne, tzn ma problemy, może przeminą, a może i nie, wydadzą MAX v2, potem MAX v3 by łatać swoje problemy :hmm:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kurde, Wam też w IDLE procek wbija 1.5v? też macie takie skoki od 0,9-1,5 w ciągu minuty ?

wrzuciłem screeny stronę wcześniej, może ktoś rzucić okiem ?

Istnieje na to jakieś lekarstwo ?

 

W hwinfo temp procesora tj ta?

cwFdJzC.png

 

screen z idle, jeśli tj temp proca to albo źle chłodzenie skręciłem, albo te proce grzeją się jak porąbane :E

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gdyby Intel miał coś podobnego, to by go już wieszali. Ale to AMD, im można wybaczyć :E

 

Nie chce rozpętać jakieś gówno burzy, ale mi się wydaję , że jest odwrotnie. Intelowi większość osób wybacza błędy , a jak coś jest z amd , to od razu leci smar kupą po nich :D.

Np załatane luki i mniejsza wydajność, ludzie wybaczyli i dalej kupują intela .

I9 9900k z temperaturami na poziomie ryzenów 3xxx , też ludzie wybaczyli i kupują .

Więc mimo wszystko , wydaję mi się , że bardziej przychylnym okiem się patrzy na intela.

 

Intel dawno nie miał przebudowanej architektury tak jak w zen2 , więc przez parę lat nie miał , aż takich problemów.

Minusem amd jest to , że się uparło na premierę 7.07. , jakby ją przeciągli na 7.09-7.10 to myślę, że tych problemów byłoby zdecydowanie mniej, a tak to ludzie są zdenerwowani, zwracają nowe procki amd , bo mają jeszcze dużo do usprawnienia.

 

W sumie nie zwracałem na jeszcze jedną rzecz uwagi, otóż po włączeniu pc , wywala mi sterownik karty graficznej, tzn słyszę dźwięk jakbym odłączył usb z płyty, znika obraz i za chwilę pojawia się obraz i jest oki, podczas gry np 3h potrafi też tak zrobić, ale zauważyłem , że zaczęło się to na najnowszym beta biosie do tomahawka .

Dziennik zdarzeń od czasu włożenia ryzena 3600, ma sporo błędów, żaden nie związany z whea.

Sam nie wiem co dalej będzie z moją przygodą z najnowszym ryzenem, wydajność fajna , ale ...

Wolno pracujący ram, wysokie temperatury (przynajmniej skoki temperatur, na chłodzeniu z sygnaturki takie coś nie powinno mieć miejsca) . W grze potrafi mieć skok temperatury do 80*, fakt że średnia temperatura odnotowana w hwinfo przez 1.5h to 65* , ale taka liczba budzi niepokój.

Jak ustawie ręcznie ram, to co któryś raz płyta łapie bootlopy, najszybszy sposób to reset biosu zworką i ustawić jeszcze raz wszystko, ale nie ukrywajmy , jest to męczące.

Najprawdopodobniej , 95% problemów , jest spowodowana niedopracowanym biosem msi. Temperatury możliwe , że też przez bios , bo patrząc na innych, na słabszych chłodzeniach takich skoków nie mają, chyba że ccx na procku jest ułożony w taki sposób, że akurat noctua , nie radzi sobie z odprowadzaniem ciepła. Wszelkie testy przeprowadzałem w temperaturze poniżej 30*, ale w moim pokoju bywają temperatury na poziomie 35* nawet minimalnie więcej, i zaczynam się martwić, czy procek w grach nie będzie miał skoków temp pod 90*, przecież to istne szaleństwo .

Na razie nic nie robie, czekam na bios abb , jak na tamtym biosie nie będzie poprawy to się poważnie zastanowię nad zwrotem procka, ewentualnie odsprzedaży jak czas minie.

Mam jeszcze jedną możliwość, dla kolegi będę kupował płytę główną do budowy zestawu am4, chce wziąć coś budżetowego , więc bardzo możliwe , że weźmie gigabyte , więc mogę przetestować tego ryzena, na płycie innej firmy, to mi rozwieje wątpliwości , czy te temperatury są jednak przez płytę , czy przez procka . Temperatura w prime95 idzie pod 100* w mgnieniu oka , nawet na ręcznie ustawionym procku na 4200@ 1.35v , płyta daje max 1.365v nie więcej . A patrząc na temperatury innych użytkowników, moja temperatura wydaję się lekko duża .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po prostu zmień płytę główną. Masz tą z którą jest ogrom problemów. Od dnia pierwszego u mnie na Asrocku B450m Pro4 mam po prostu 0 jakichkolwiek błędów. Ramy są seryjnie ustawione na 3200 i wsio działam od początku tak jak działałem od X lat, zapominając co to komputer. Nawet bios mam już 2 aktualizacje stary.

 

 

Co do temp. Na standardowym chłodzeniu i w budzie bez dobrego przewiewu(z 4 wentylatorów został 1 :E) w IDLE 3600 ma około 34-38 stopni. Przy www, yt cpu skacze pomiędzy 40-50. Voltage też bardziej 1,1-1,3 max przy takiej pracy, przy yt, www najczęstsze voltage to okolice 1,21v i temperatury około 40-44. Podczas pisania tego tekstu temp 40-42 i voltage 1,19-1,21.

 

Ogólnie stabilnie i fajnie.

 

Po napisaniu tego tekstu, cpu sobie zeszło na 36 stopni i skacze 36-40.

Edytowane przez Blurey

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po prostu zmień płytę główną. Masz tą z którą jest ogrom problemów. Od dnia pierwszego u mnie na Asrocku B450m Pro4 mam po prostu 0 jakichkolwiek błędów. Ramy są seryjnie ustawione na 3200 i wsio działam od początku tak jak działałem od X lat, zapominając co to komputer. Nawet bios mam już 2 aktualizacje stary.

 

 

Co do temp. Na standardowym chłodzeniu i w budzie bez dobrego przewiewu(z 4 wentylatorów został 1 :E) w IDLE 3600 ma około 34-38 stopni. Przy www, yt cpu skacze pomiędzy 40-50. Voltage też bardziej 1,1-1,3 max przy takiej pracy, przy yt, www najczęstsze voltage to okolice 1,21v i temperatury około 40-44. Podczas pisania tego tekstu temp 40-42 i voltage 1,19-1,21.

 

Ogólnie stabilnie i fajnie.

 

Po napisaniu tego tekstu, cpu sobie zeszło na 36 stopni i skacze 36-40.

 

 

Patrząc wedle Twojego przykładu to albo faktycznie płyta tak zawyża temp , albo coś jest z prockiem nie tak, albo noctua nie nadaję się na 3 generację ryzenów...

Ryzen 1600 na 1.35v w tych samych warunkach miał poniżej 40* podczas korzystania z przeglądarki , oczywiście mówię o najwyższej zanotowanej temperaturze.

 

Płytę mam od pół roku , z biedy bym ją zmienił, ale gdzieś wyczytałem ,że Windowsa do płyty można przypisać 6x , a ja właśnie teraz jak zmienię płytę , będę miał ten 6 raz ...

Na ustawieniu procka na auto , mam podobnie , albo i gorzej, bo płyta momentami podaję po 1.45v ...

Mam leżeć fortisa i nowego boxa, ale... Nie wiem czy po tym jak mnie zdenerwował ten proc, chce mi się bawić w przekładki chłodzeń .

 

737a615f847b6906.jpg

Edytowane przez novi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Trzeba pogrzebać tutaj.

hh.jpg

Mniej niż 50% już nic nie daje, proc niżej nie schodzi.

Tam jest 99%, a nawet potrafi być 100% jak coś się namiesza.

Edytowane przez warrior666

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tylko , że ja mam na sztywno procka ustawionego, bo na auto jest jeszcze gorzej :(. Ściągnę noctue , obrócę ją o 180* jak ktoś radził , zobaczę , czy się coś poprawi . Jak dalej będzie kaszanka , to spróbuję założyć fortisa. Szczerze powiedziawszy trochę mnie denerwują te temperatury, jakbym miał jakiegoś spartana albo boxa to bym się zgodził, że takie zjawisko może mieć miejsce, ale przy takim chłodzeniu... ? Jeszcze jakbym dawał ponad 1.4v , to też bym się nie dziwił, no ale na 1.35v takie temp ? Na 1.32v jakoś drastycznie temp nie spada, z 5* różnicy .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kurde, Wam też w IDLE procek wbija 1.5v? też macie takie skoki od 0,9-1,5 w ciągu minuty ?

wrzuciłem screeny stronę wcześniej, może ktoś rzucić okiem ?

Istnieje na to jakieś lekarstwo ?

 

W hwinfo temp procesora tj ta?

cwFdJzC.png

 

screen z idle, jeśli tj temp proca to albo źle chłodzenie skręciłem, albo te proce grzeją się jak porąbane :E

Wygląda, że normalne: https://dm.reddit.com/r/Amd/comments/cbls9g/the_final_word_on_idle_voltages_for_3rd_gen_ryzen/

 

U mnie na Ryzenie 5 3600 skacze 0,9-1,45V z włączonym AMD Cool n Quiet w BIOSie, bez tej opcji pracowało cały czas na full: http://forum.pclab.pl/topic/1289065-Ryzen-5-3600-ca%C5%82y-czas-pracuje-na-full/

 

Dodatkowo po aktualizacji BIOSu do wersji BETA skoczyły mi zegary minimalne z 2.200.0MHz, 0.91V na 2.880.0MHz, 0.98V co też uważam za dziwne rozwiązanie. Pytałem o to MSI ale co tam zwykły konsultant może wiedzieć - "PROSZĘ CZEKAĆ NA KOLEJNE WERSJE BIOS", dali jeszcze instrukcję jak przywrócić BIOS do starszej wersji chociaż sugerowali siedzieć na tej Becie ze względu na inne poprawki to i siedzę.

 

Zresztą u kogoś na forum widziałem zegary minimalne chyba w okolicach 3.250.0MHz czy nawet wyżej, u mnie też z reguły też takie widzę - wartość 2.880.0MHz wyżej jest wartością jednego/dwóch rdzeni na chwilę obecną - to zależy od obciążenia/spoczynku i chyba tak ma być.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy po tych niemal 2 miesiącach i licznych aktualizacjach BIOS/AGESA jest już możliwe, żeby na Ryzen 3000 (interesuje mnie zwłaszcza 3700x) osiągnąć efekt podobny do Skylake i7, czyli przy idle/muzyka/wideo procesor schodzi sobie na 800-1200MHz, napięcie spada do 0.8-0.9V, temperatura utrzymuje się na 34-38°C, wentylatory się wyłączają i komputer zamienia się w bezgłośną stację multimedialną?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Patrząc wedle Twojego przykładu to albo faktycznie płyta tak zawyża temp , albo coś jest z prockiem nie tak, albo noctua nie nadaję się na 3 generację ryzenów...

No raczej daje radę, u mnie Noctua NH-D14 (2 wentyle) ma raczej normalne wyniki po graniu w Odyssey i BF V - maks. 72.5C:

 

A7JB6XH.jpg

 

Trzeba pogrzebać tutaj.

hh.jpg

Mniej niż 50% już nic nie daje, proc niżej nie schodzi.

Tam jest 99%, a nawet potrafi być 100% jak coś się namiesza.

 

A w tym temacie panie kolego to w necie jest oficjalne info by nie zbijać minimalnego stanu procesora na mniej niż 85% (i to tylko była mowa o domyślnym systemowym planie zasilania) bo wtedy jakieś instrukcje nie działają jak trzeba i sam sobie ograniczasz responsywność tego CPU.

99% to nie jest bug, tak ma być i u każdego tak jest ustawione w profilu zasilania AMD Ryzen Balanced.

Edytowane przez caleb59

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Obrócenie chłodzenia o 180* zbiło temp w cs go z 70* max na 55* , w dodatku mam 33* w pokoju...

Nie chcę wyciągać pochopnych wniosków, ale chyba będzie dobrze. Noctue mam zamontowaną napisami do góry nogami :E

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Też mam 99% minimalny stan w planie zasilania Ryzen Balanced, a zbija zegar dużo niżej.

 

Screen z HWinfo, po dłuższym użytkowaniu kompa, nie dawno zakończyłem z godzinną gierkę w BF1, stąd też ta wysoka temp.

Tak to wygląda, w BF1 miałem cały czas sztywne 4.2ghz przy stałym 120fps + niskie detale.:

YajUeKQ.jpg

Edytowane przez Reddzik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Obrócenie chłodzenia o 180* zbiło temp w cs go z 70* max na 55* , w dodatku mam 33* w pokoju...

Nie chcę wyciągać pochopnych wniosków, ale chyba będzie dobrze. Noctue mam zamontowaną napisami do góry nogami :E

 

Wrzuć fotkę, może i u siebie pokombinuję :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No, lepsza płyta w edycji Max ma gorsze parametry Boosta i Voltów niż zwykła Gaming Plus! :E

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No raczej daje radę, u mnie Noctua NH-D14 (2 wentyle) ma raczej normalne wyniki po graniu w Odyssey i BF V - maks. 72.5C:

 

 

 

 

 

A w tym temacie panie kolego to w necie jest oficjalne info by nie zbijać minimalnego stanu procesora na mniej niż 85% (i to tylko była mowa o domyślnym systemowym planie zasilania) bo wtedy jakieś instrukcje nie działają jak trzeba i sam sobie ograniczasz responsywność tego CPU.

99% to nie jest bug, tak ma być i u każdego tak jest ustawione w profilu zasilania AMD Ryzen Balanced.

Jak ustawiłem na 10% to faktycznie załapał zawias.

Na 50% wszystko chodzi ładnie.

Trzeba testować jak na betatesterów przystało ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No, lepsza płyta w edycji Max ma gorsze parametry Boosta i Voltów niż zwykła Gaming Plus! :E

Pewnie dlatego, że bios v18 jest dużo lepszy i inaczej to działa, do tego tam jest agesa 1003. A nie ta nowsza z "ab"

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Triumf zbyt wcześnie ogłoszony. Znów temp dobiła do 70*. Ale to by mogło wskazywać, że płyta źle dobiera jakieś napięcie, przez co jest jakiś skok temperatury . Warunki testowe te same, dm cs go dust2 fps_max 300 w konsoli .

 

Tu zrzut z obróconym chłodzeniem:

 

 

7398c7b725fb4126.jpg

 

 

 

A tu z zamontowanym normalnie:

 

70b2119d4c9877a6.jpg

 

 

fps max 500

 

 

1b0f1f45871fa33a.jpg

 

 

fps max 500 + obs:

 

 

19302f0b8c4aa257.jpg

 

Edytowane przez novi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pewnie dlatego, że bios v18 jest dużo lepszy i inaczej to działa, do tego tam jest agesa 1003. A nie ta nowsza z "ab"

Rzeczywiście to może być powodem, kto wie, czekam na kolejny BIOS.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

macie takie skoki V w idle ?

 

4smtPLo.png - wykres z 1 min hwinfo

 

można to jakoś poprawić w IDLE ?

sprawdzałem test occt duży zestaw danych z avx i max 1.38v i temp ok 70*C, ale to IDLE mi nie pasuje..

Edytowane przez Mario24

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×
×
  • Dodaj nową pozycję...