Forum PCLab.pl: Problem z komputerem - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problem z komputerem Oceń temat: -----

#1 Użytkownik jest niedostępny   NERTY 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 22
  • Dołączył: So, 06 Paź 18

Napisany 18 Lipiec 2019 - 15:32

Niedawno włączyłem komputer ale monitor nie pokazuje obrazu pisze no signal. Myszka i klawiatura też nie reagują i się
Nie świecą. Komputer jest włączony wszystko się kręci.
Próbowałem resetu biosu, podpinałem też do
Innego monitora i próbowałem przełączyć na integre.
Mobo - msi h110m pro-vd
Cpu - i3-6100
Gpu - xfx r9 380

#2 Użytkownik jest dostępny   Sary 

  • To tylko avatar
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4779
  • Dołączył: So, 20 Sty 18

Napisany 18 Lipiec 2019 - 16:30

Jak próbowałeś przełączyć a integro bez obrazu?

#3 Użytkownik jest niedostępny   NERTY 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 22
  • Dołączył: So, 06 Paź 18

Napisany 18 Lipiec 2019 - 16:35

Próbowałem wyjąć karte i kabel podpiąć do
Płyty głównej

#4 Użytkownik jest dostępny   Sary 

  • To tylko avatar
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4779
  • Dołączył: So, 20 Sty 18

Napisany 18 Lipiec 2019 - 16:40

Jak w taki sposób tez obraz nie jest wyświetlany, to pozostaje Ci tylko sprawdzić kabel, co pewnie sprawdzone zostało przy podpięciu innego monitora.

Jeśli kabel sprawny, monitor sprawny, a obraz nie jest wyświetlany nawet przez integre, to pewnie uwalona płyta.

#5 Użytkownik jest niedostępny   NERTY 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 22
  • Dołączył: So, 06 Paź 18

Napisany 18 Lipiec 2019 - 17:04

Ok jeszcze zobacze pod hdmi telewizor

Hdmi też nie działa już chyba wszystkiego próbowałem

#6 Użytkownik jest dostępny   Sary 

  • To tylko avatar
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4779
  • Dołączył: So, 20 Sty 18

Napisany 18 Lipiec 2019 - 17:16

Na 90% uwalona płyta, jak masz u kogo, to możesz sprawdzać wszystkie podzespoły z osobna dla pewności.

#7 Użytkownik jest niedostępny   PiXel2.0 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 754
  • Dołączył: Pn, 18 Sie 08

Napisany 18 Lipiec 2019 - 17:25

Dociśnij przewody zasilające płytę/cpu.
Podłączaj wszystko co zbędne do uruchomienia (dyski, napędy...) i spróbuj odpalić na jednej kości RAM, jak nie zadziała, to na drugiej.

Ten post był edytowany przez PiXel2.0 dnia: 18 Lipiec 2019 - 17:26


#8 Użytkownik jest dostępny   Makavcio2 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1516
  • Dołączył: Wt, 14 Lis 17

Napisany 18 Lipiec 2019 - 17:39

Zobacz postNERTY, o 18 Lipiec 2019 - 15:32, napisał(a):

Komputer jest włączony wszystko się kręci.

To jeszcze nie znaczy, że komputer jest włączony. Po prostu zasilanie dociera do płyty głównej i jest rozprowadzane, ale nic poza tym nie działa.

Wyjmij procesor i spróbuj uruchomić komputer. Jeśli odegra pieśń swojego ludu na głośniku systemowym, przejdź do sprawdzania pamięci. Jeśli nie będzie reakcji, to płyta umarła.

Ten post był edytowany przez Makavcio2 dnia: 18 Lipiec 2019 - 17:40


#9 Użytkownik jest niedostępny   NERTY 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 22
  • Dołączył: So, 06 Paź 18

Napisany 18 Lipiec 2019 - 18:05

Zobacz postMakavcio2, o 18 Lipiec 2019 - 18:39, napisał(a):

To jeszcze nie znaczy, że komputer jest włączony. Po prostu zasilanie dociera do płyty głównej i jest rozprowadzane, ale nic poza tym nie działa.

Wyjmij procesor i spróbuj uruchomić komputer. Jeśli odegra pieśń swojego ludu na głośniku systemowym, przejdź do sprawdzania pamięci. Jeśli nie będzie reakcji, to płyta umarła.

Na ramie odgrywa pieśń a na procesorze nie

Zobacz postPiXel2.0, o 18 Lipiec 2019 - 18:25, napisał(a):

Dociśnij przewody zasilające płytę/cpu.
Podłączaj wszystko co zbędne do uruchomienia (dyski, napędy...) i spróbuj odpalić na jednej kości RAM, jak nie zadziała, to na drugiej.

Zrobiłem to co napisałeś i nic

#10 Użytkownik jest niedostępny   NERTY 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 22
  • Dołączył: So, 06 Paź 18

Napisany 18 Lipiec 2019 - 18:36

To wreszcie kupować płyte czy nie?

#11 Użytkownik jest dostępny   Sary 

  • To tylko avatar
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4779
  • Dołączył: So, 20 Sty 18

Napisany 19 Lipiec 2019 - 08:36

Zobacz postNERTY, o 18 Lipiec 2019 - 19:36, napisał(a):

To wreszcie kupować płyte czy nie?

100% Pewności nikt Ci nie zapewni, nie mając dostępu do podzespołów, wszystko jednak wskazuje na uszkodzoną płytę. Możesz jeszcze spróbować(jeśli tego nie robiłeś), wpinać jedną kość Ramu po kolei do wszystkich slotów pamięci, jak nie ruszy, to drugą. (tak samo, wkładasz do pierwszego slotu i włączasz PC,- nie działa, to wyłączasz i montujesz do drugiego slotu i tak po kolei)

Ten post był edytowany przez Sary dnia: 19 Lipiec 2019 - 08:37


#12 Użytkownik jest niedostępny   NERTY 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 22
  • Dołączył: So, 06 Paź 18

Napisany 19 Lipiec 2019 - 09:22

Zauważyłem że słuchawki się świecą, tylko słuchawki

#13 Użytkownik jest dostępny   Sary 

  • To tylko avatar
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4779
  • Dołączył: So, 20 Sty 18

Napisany 19 Lipiec 2019 - 20:01

To pewnie wina świecących słuchawek :lol2: A tak serio jeśli "nic się nawet nie świeci" to w 99% uwalona płyta.

#14 Użytkownik jest niedostępny   NERTY 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 22
  • Dołączył: So, 06 Paź 18

Napisany 19 Lipiec 2019 - 21:17

Zobacz postSary, o 19 Lipiec 2019 - 21:01, napisał(a):

To pewnie wina świecących słuchawek :lol2: A tak serio jeśli "nic się nawet nie świeci" to w 99% uwalona płyta.

Sprawdziłem coś n drugim komputerze odczepiłem troche ram tak żeby do końca się ni stykał i było identycznie tak jak na tym pierwszym kompie. I jeszcze dodam że jak odłączam i podłączam myszke to działa tak jakby przez 1 sekundę.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych