Skocz do zawartości
AngelGirl

Brak sieci i zasięgu

Rekomendowane odpowiedzi

Po locie samolotem w iPhonie nie mam zasięgu i wyświetla mi się brak sieci. Nie jest to problem karty ponieważ wkładałam do innego telefonu i jest wszystko okej. Wyglada to tak jak by był włączony ”niewidzialny tryb samolotowy”

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprawdź to:

- włącz i wyłącz tryb samolotowy (może zatrybi)

- jeśli to nic nie da, wejdź w Ustawienia -> Ogólne -> Wyzeruj -> Ustawienia sieciowe

- jeśli to nic nie da, to zrób kopię w iTunes na komputerze, wyzeruj cały telefon (ale najpierw wyloguj się z iCloud), a potem podczas początkowej konfiguracji ustaw telefon jako nowy (czyli bez odtwarzania z kopii) - wtedy zobacz, czy problem dalej występuje.

 

W ogóle to jaki to model iPhone? Masz gwarancję?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tylko że autor nie podał, co to za model iPhone'a... Jeśli ma gwarancję, to porada, żeby sam grzebał, jest co najmniej niepoważna moim zdaniem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

jeżeli jest na gwarancji to jassne nie warto samemu nic robić. Czesto te anteny padają w tych modelach.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ale jakich "tych modelach", skoro nawet nie wiemy, o jakim dokładnie iPhone mowa :E. Przecież model modelowi nierówny :E.

Edytowane przez zireael7

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak podejrzewam bo zazwyczaj w tych modelach leci antena. a wymiana w wiekszosci modeli jest taka samo albo podobna

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Troszkę idziesz w zaparte z „tymi modelami” :E. U mnie w domu są dwa iPX, oba są gruuubo po gwarancji (mają ponad półtora roku) i jakoś żadnych problemów z nimi nie ma :hmm:.

 

PS Kolega iDoit Serwis Apple z pewnego forum? Macie podobny styl pisania :).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

nie, w nowych modelach już to poprawili, najczesciej w 6 7 i 8 był ten problem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...