Forum PCLab.pl: Brak systemu - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Brak systemu Oceń temat: -----

#1 Użytkownik jest niedostępny   sin30 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Nd, 17 Lut 13

Napisany 29 Wrzesień 2019 - 15:43

Witam,

Mialem system windows 10 i chcialem obok zainslatowac z pendriva ubuntu.
Pomimo wielu prob system przy uruchamianiu wczytywal tylko windowsa (wylaczylem opcje szybkiego uruchamiania, w "biosie" przestawialem wszystko co sie dalo).
Zirytowany powyzszym zdecydowalem sie zainstalowac ubuntu na windowsie- czyli przy instalacji format windowsa i zastapienie go ubuntu.
Final taki, ze nie mam windowsa, a ubuntu dalej nie jest czytane przez system i wyskakuje blad, ze nie ma urzadzenia rozruchowego.
Zrobilem instalke windows na drugim pendrive, ktora dziala na innych laptopach, ale nie na moim- dalej blad z brakiem urzadzenia rozruchowego.
Czy ktos ma jeeszcze jakies pomysly?

#2 Użytkownik jest niedostępny   marcin_82 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 159
  • Dołączył: Pt, 12 Wrz 14

Napisany 29 Wrzesień 2019 - 16:10

Cytuj

Final taki, ze nie mam windowsa, a ubuntu dalej nie jest czytane przez system i wyskakuje blad, ze nie ma urzadzenia rozruchowego.


Uruchom livecd Ubuntu, potem terminal i podaj wyniki poleceń - każde w osobnych tagach CODE:
sudo su -

parted -l

ls -la /sys/firmware/efi

dmesg -xl 3


Podaj dokładny model płyty głównej LUB laptopa. Od układu i rodzaju partycji będą zależeć ustawienia BIOS/EFI.

Jeśli w BIOS/EFI nie masz zapisanych ważnych zmodyfikowanych ustawień "podkręcania" to może warto przywrócić do ustawień fabrycznych?

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych