Forum PCLab.pl: Monitor nie wyświetla obrazu - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Monitor nie wyświetla obrazu

#1 Użytkownik jest niedostępny   Floryn 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 12
  • Dołączył: Wt, 01 Paź 19

Napisany 09 Październik 2019 - 18:42

Witam mam taki problem że jak mam podłączony komputer do monitora to monitor jest w trybie czuwania gdy podłącze ten sam komputer do telewizora wszytsko jest w porządku i działa a gdy do monitora podłącze 2 komputer lub laptop też jest wszystko w porządku i działa bez problemu wie ktoś co może być przyczyną jakieś nie aktualne sterowniki? Dodam że wszytsko sprawdzałem na tym samym wejściu jakim jest port hdmi

Ten post był edytowany przez Floryn dnia: 09 Październik 2019 - 21:46


#2 Użytkownik jest niedostępny   stark2991 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 637
  • Dołączył: Pn, 21 Paź 13

Napisany 10 Październik 2019 - 08:43

Dobrze rozumiem że wspomniane połączenie monitora i komputera skutkuje całkowitym brakiem obrazu?
Jaki to monitor? Jaką masz kartę graficzną?

#3 Użytkownik jest niedostępny   Floryn 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 12
  • Dołączył: Wt, 01 Paź 19

Napisany 10 Październik 2019 - 21:38

Zobacz poststark2991, o 10 Październik 2019 - 08:43, napisał(a):

Dobrze rozumiem że wspomniane połączenie monitora i komputera skutkuje całkowitym brakiem obrazu?
Jaki to monitor? Jaką masz kartę graficzną?
Dokładnie tak
Monitor: Dell e2211h
Karta graficzna: Msi gtx 1060 gaming x
Połączone było kablem dvi-d/hdmi, jutro kupię podwójne dvi-d może to rozwiąże problem.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych