Forum PCLab.pl: Crucial 3000MHz - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Crucial 3000MHz

#1 Użytkownik jest niedostępny   bakszi 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 38
  • Dołączył: Pn, 30 Wrz 19

Napisany 13 Październik 2019 - 21:58

Cześć. Kości ram crucial ddr4 3000 1.35V BLS8G4D30BESBK sa docelowo wykrywane, jako kości 2400 Mhz. Włączenie profilu XMP raz działa A raz nie. Raz komputer włączy się z ustawieniami 2400MHz, a raz z ustawieniami 3000MHz. Chcę wprowadzić ręczne nastawy i chciałbym się zapytać, czy ustawiając ręcznie taktowanie na wartość 3000Mhz powinienem również zmienić wartość napięcia kości ram. Jeżeli tak to na jaką wartość? Docelowo ustawione jest 1.2v w opcji auto. Ręczna zmiana wartości mhz nie powoduje automatycznej zmiany napięcia. Procesor Ryżem 5 2400G, płyta główna Gigabyte B450 Aorus Elite. Z góry dziękuję za pomoc.

#2 Użytkownik jest niedostępny   Belliash 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 738
  • Dołączył: Wt, 07 Kwi 09

Napisany 13 Październik 2019 - 22:15

Jaki BIOS? Zaktualizowales ECFW?

#3 Użytkownik jest niedostępny   bakszi 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 38
  • Dołączył: Pn, 30 Wrz 19

Napisany 13 Październik 2019 - 22:17

Bios najnowszy. Pobralem ten plik ecfw uruchomiłem, coś się zrobiło no i mam nadzieję że to wystarczy. Ecfw robilem przed instalacja najnowszego bios.

Ten post był edytowany przez bakszi dnia: 13 Październik 2019 - 22:18


#4 Użytkownik jest niedostępny   bakszi 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 38
  • Dołączył: Pn, 30 Wrz 19

Napisany 18 Październik 2019 - 07:35

Wydaje mi się że rozwiązałem swój problem. Płyta główna miała problem z odczytem profilu XMP. Raz go odczytywała a raz nie. Użyłem programu do odczytu timingow profilu XMP, a następnie wartości te wprowadziłem ręcznie w UEFI, razem ze zmianą taktowania na 3000MHz i napięcia na 1.35V zgodnie z profilem XMP. Od teraz komputer włącza się z zadanym traktowaniem.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych