Forum PCLab.pl: Listwa wyłączająca monitor - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Listwa wyłączająca monitor

#1 Użytkownik jest niedostępny   Twardziol 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: So, 14 Maj 16

Napisany 17 Październik 2019 - 22:01

Cześć, dzisiaj zakupiłem nową listwę zasilającą do komputera. Komputer używałem raczej bez żadnych problemów. Lecz dzisiaj zauważyłem ze po podłączeniu nowej listwy, po pewnym momencie używania komputera, komputer nie wysyła sygnału do monitora przez co pokazuje się komunikat "brak sygnału". Myślicie że to jest przez nowo podłączoną listwę ?

#2 Użytkownik jest niedostępny   KaKtus15 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 31
  • Dołączył: Pt, 04 Paź 19

Napisany 17 Październik 2019 - 22:15

Sprawdź dokładnie kable, może przez przypadek coś się poluzowało. Małe szanse, że brak sygnału powoduje sama listwa.

#3 Użytkownik jest niedostępny   Twardziol 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: So, 14 Maj 16

Napisany 17 Październik 2019 - 22:21

Sprawdzałem wszystko, teraz podłączyłem stary zasilacz i wszystko chodzi. Dodam jeszcze że przy sytuacji gdzie nie mam sygnału z komputera do monitora słyszę wszystkie dźwięki więc tak jak by chodzi o samą grafikę

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych