Forum PCLab.pl: Problem z RTX Asus Strix - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problem z RTX Asus Strix Oceń temat: -----

#1 Użytkownik jest niedostępny   kompotex 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 8
  • Dołączył: Pt, 03 Lip 09

Napisany 23 Październik 2019 - 14:20

Witojcie

Mam problem z kartą grafiki. Nie bardzo wiem jak ruszyć dalej...
Mam Asusa 2080Ti Strix OC. Po około 3 miesiącach zacząłem obserwować zawieszanie się szczególnie w Division 2. Najczęsciej zwis, czasem dało się zkillować grę, ale najlepiej reboot.
Pierwotnie myślałem że to kwestia gry (sporo takich probemów opisanych na forach Division2), ale podobnie zaczęło się dziać w innych grach. W zależności od gry trwało to od 10min do 40-50min.
Zresetowałem OC proca, wszystkie ustawienia na default w BIOS, pamięci na 2133, czysty Win10. Generalnie to samo, tylko rzadziej...
Wymieniłem też zasilacz na nowy i na inne pamięci. Niestety to samo.
Obecnie jestem w stanie powtarzalnie pokazać ten błąd. Wystarczy dwa cykle 3DMark stress test, w zasadzie dowolny i karta wywala do desktopu.
Załorzyłem rx570, zerow problemów.
Wysłałem kartę do serwisu, trafiła do centralnego supportu Asusa - oczywiście problemu nie stwierdzono, karta przeszła wszystkie ich testy.
Jedyne elementy jakie nie wymieniłem to plyta i proc, ale to jeszcze sprawdzę jak karta wróci. Raczej nie spodziewam się że zmiana proca i płyty coś zmieni, ale wolę sprawdzić.
No i tu mi się kończy pomysłowość.
Odpowiedź od Asusa jest taka jak się spodziewałem, jeśli nie będzie oczywistych problemów to nic mi nie pomogą, bo poza zawieszaniem nie ma artefaktów, czy innych błędów, wszystko na nominalnych ustawieniach, wydajność też taka jak powinna być.
Ktoś ma jakiś pomysł co tu jeszcze mogę zrobić?

Pozdr. Kpt

Reszta PC:
Asus z390-f Strix
i7 8086k
2x8B Gskill 3200/cl16
BeQuiet Straight power 11 850W (był enermax 1250W)
Patriot Scorch 512GB NVME
buda: leży na biurku,
chlodzenie AIO Thermaltake

Ten post był edytowany przez kompotex dnia: 23 Październik 2019 - 14:46


#2 Użytkownik jest dostępny   novi 

  • Przebieg i cena do ustalenia.
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2574
  • Dołączył: Wt, 03 Lut 09

Napisany 23 Październik 2019 - 14:34

Jaka reszta pc ? W tym zasilacz ?

#3 Użytkownik jest dostępny   AndrzejTrg 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 687
  • Dołączył: Pt, 21 Cze 19

Napisany 23 Październik 2019 - 15:43

Czekaj czekaj, dostałeś odpowiedź od asusa, że karta zawiesza system, ale że nie ma artefaktów to jest z nią wszystko ok? Jaki asus...

#4 Użytkownik jest niedostępny   rager84 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 211
  • Dołączył: Nd, 28 Paź 07

Napisany 23 Październik 2019 - 19:52

Zapodaj plik log z monitoringu w Afterburner, żeby można było zobaczyć co i jak wygląda w momencie zawiasu

#5 Użytkownik jest niedostępny   kompotex 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 8
  • Dołączył: Pt, 03 Lip 09

Napisany 23 Październik 2019 - 20:45

Zobacz postrager84, o 23 Październik 2019 - 20:52, napisał(a):

Zapodaj plik log z monitoringu w Afterburner, żeby można było zobaczyć co i jak wygląda w momencie zawiasu

o na to nie wpadłem zadziałam w weekend.
@AndrzejTrg - ASUS błędów nie wykrył żadnych...

Ten post był edytowany przez kompotex dnia: 23 Październik 2019 - 20:46


#6 Użytkownik jest niedostępny   RsNeo 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 709
  • Dołączył: So, 10 Cze 06

Napisany 23 Październik 2019 - 22:48

Cześć podaj dokładnie jaki masz model kary 011g ?
Też mam asusa i na innej płycie gł. tak samo miałem zwisy jak i Ty.

Ten post był edytowany przez RsNeo dnia: 23 Październik 2019 - 22:51


#7 Użytkownik jest dostępny   lukibossss 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 679
  • Dołączył: Wed, 30 Paź 13

Napisany 24 Październik 2019 - 06:28

A temperatura nie za duża ? Bo na razie to wiemy tyle że karta Ci się po jakimś czasie zawiesza i w sumie to tyle.

#8 Użytkownik jest niedostępny   kompotex 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 8
  • Dołączył: Pt, 03 Lip 09

Napisany 24 Październik 2019 - 10:56

Co do temperatur to nie pamiętam żebym jakoś mocno przekraczał 80st. Bude mam otwartą (TT P3) ale tak naprawdę od paru tygodni całość leży na biurku.
W weekend sprawdzę z inną płytą, i zapuszczę logi z AB.
Dzięki za podpowiedzi!

#9 Użytkownik jest niedostępny   RsNeo 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 709
  • Dołączył: So, 10 Cze 06

Napisany 24 Październik 2019 - 11:55

Przy 80stC karta już zrzuca zegary. Pomyśl jaka wtedy jest temperatura VRM 120stC ? czy więcej ;)

#10 Użytkownik jest niedostępny   Prix 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 247
  • Dołączył: Wt, 04 Sty 05

Napisany 24 Październik 2019 - 12:31

Warto by zwiększyć prędkość obrotowa wentylatorów, np. modyfikując krzywą w MSI Afterburner, z poziomu cichego(pewnie obecnie) na głośny, lub na nie przyzwoicie głośny :).
Co pozwoliło by wybadać czy problem występuje z powodu rozszerzalności cieplnej układu(zimne luty), czy np. wydolności zasilacza/ układu zasilania karty.
Zwróciłbym uwagę też, czy wtyki zasilacza są wpięte w płytę główną właściwie, no i zanotował przy jakiej temp. rdzenia następują restarty-choćby dla przyszłej reklamacji.

#11 Użytkownik jest niedostępny   kompotex 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 8
  • Dołączył: Pt, 03 Lip 09

Napisany 04 Listopad 2019 - 13:50

Odświeżam temat. Dopiero wczoraj mogłem potestować kartę po powrocie z serwisu.
Model jaki mam to dokładnie Strix 2080Ti - O11G-Gaming
W sobotę nie udało mi się jej zwiesić, ale w niedzielę powrót do starego zachowania.
Odpaliłem log w MSI AB - jak karta się zawiesi nie widać nic nienormalnego. Temperatura w 3dmark TimeSpy Extreme nie przekracza 69st. wszystkie ustawienia karty na default, zegar pokazuje od 1770-1815MHz, pamięć 7000. wywala się po dwóch cyklach stress test. Dodałem do testów furmark-a i tu jest lepiej to widoczne. Furmark lepiej "dogrzewa" kartę, temperatura dochodzi do max 79st. Zegary przy tej temperaturze to około 1350MHz. I tu jest ciekawiej bo przy około 75st zaczynają być widoczne artefakty. Przy maksymalnej temperaturze widać je co chwilę, dodatkowo co kilka minut następuje zwis i leci dalej, albo wyjście do pulpitu.
Nagrałem filmiki, linki poniżej.
https://drive.google...iew?usp=sharing
https://drive.google...iew?usp=sharing
na drugim widać zwiechę i potem dalej działa, z artefaktami...
Zmieniłem więc płytę i proca na MSI b450m Mortar +_ Ryzen 2600 +16 GB Gskill 3200Mhz. czysty win10, tylko drivery dla chipsetu i karty graficznej. Wszystko na default. Dokładnie to samo zachowanie, szczególnie w furmarku.
Spróbuję jeszcze MSI Kombustor. GamersNexus testował nim karty i zobaczył UFO-ki 😉 sprawdzę czy ja też mam takie szczęście...

Zastanawiam się czy dla supportu Asus dowód w postaci furmarka będzie miarodajny...

#12 Użytkownik jest dostępny   dadi82 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 773
  • Dołączył: Pn, 13 Kwi 15

Napisany 04 Listopad 2019 - 19:31

Jak dla mnie to karta zalicza zgon.
Ja bym zrobił tak:
w Msi Afterburner obniż zegary tak ze 100mhz na rdzeniu i ze 200mhz na pamięciach.
Odpal i zobacz czy będzie poprawa. Jak nie to obniż jeszcze mocniej i sprawdź.
Zainstaluj sobie 3dmarka odpal time spy na ustawieniach default - zobacz wynik.
Graphic score powinno ci wyjść w okolicy 14000 ptk zgodnie z ttym co poniżej.
3dmark time spy
Jak karta sprawna to wszystko powinno hulać bez żadnych artefaktów i dać wynik w okolicach 14k ptk.

W moim przypadku karta powinna dać na default okolice 14400ptk a jak zaczęły się problemy do dawała sporo mniej dokładnie 13380 czyli
7-8% poniżej "zdrowego" egzemplarza.

Co prawda nie sypała artefaktami ale wydajność spadła i OC było już w zasadzie zerowe. Jeżeli Twoja na stockowych zegarach wali artami, to podejrzewam że oc też żadnego nie zrobisz.
Po obniżeniu zegarów może być lepiej przez jakiś czas.

Ale skoro zmieniłeś płytę procka i czysty system to na 90% kolejny RTX TI R.I.P :cool:

Ja tam pewnie ogram jeszcze RDR2, modern warfare, może coś jeszcze i jakoś na początku roku pożegnam swojego Turinga i pojade na integrze do premiery Ampere. :E

Ten post był edytowany przez dadi82 dnia: 04 Listopad 2019 - 19:43


#13 Użytkownik jest niedostępny   RsNeo 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 709
  • Dołączył: So, 10 Cze 06

Napisany 04 Listopad 2019 - 21:16

Mam akurat taką samą kartę i nie mam żadnych artefaktów nawet po mocnym OC.
Ten asus przy normalnie chłodzonej obudowie wbija grubo ponad 16tyś pkt. w time spy.
2130MHz w booscie na rdzeniu to norma a trzyma w miarę stabilnie 2100MHz do 65stC.
https://www.3dmark.com/spy/8144993

Ewidentnie trafił Ci się uszkodzony egzemplarz prawdopodobnie z początku produkcji napisz do supportu asusa daj im linka do filmu niech przydzielą Ci numer RMA i wysyłaj od ręki dostaniesz nową kartę. Chyba że każą wysłać do sklepu wtedy to potrwa dłużej.

Ten post był edytowany przez RsNeo dnia: 04 Listopad 2019 - 21:16


#14 Użytkownik jest niedostępny   kompotex 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 8
  • Dołączył: Pt, 03 Lip 09

Napisany 04 Listopad 2019 - 22:25

No 14tys w timespy to nie mialem nigdy, raczej tak jak na załączonym linku koło 12929... Co ciekawe w timespy artefaktów nie ma. Za to zawiesza się. A stability test jak przejdzie cały cykl to często wynik jest np "96% - not passed"
Odpaliłem jeszcze wersje asusową furmarka. na presecie furmark-donut-vulkan zwiecha zawsze po około 4-5 minut. Jak tylko złapie 75st pojawiają się artefakty.
Nagrałem całość od startu testu: https://drive.google...iew?usp=sharing
Kartę już spakowałem i odsyłam do sklepu, mają teraz przekazać do suportu Asusa mój opis i załączone filmiki. Zastanawiam się czy bezpośrednio do nich nie zadzwonić...

#15 Użytkownik jest niedostępny   RsNeo 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 709
  • Dołączył: So, 10 Cze 06

Napisany 05 Listopad 2019 - 22:35

Napisałem Ci jak zrobić by mieć kartę "na następny dzień" ale rób jak chcesz.
Ja zawsze mam ponad 16tyś pkt a system windows ma już ponad 3 lata ... lub więcej.

#16 Użytkownik jest niedostępny   kompotex 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 8
  • Dołączył: Pt, 03 Lip 09

Napisany Dzisiaj, 11:47

Zobacz postRsNeo, o 05 Listopad 2019 - 22:35, napisał(a):

Napisałem Ci jak zrobić by mieć kartę "na następny dzień" ale rób jak chcesz.
Ja zawsze mam ponad 16tyś pkt a system windows ma już ponad 3 lata ... lub więcej.

A podpowiesz mi gdzie dokładnie zgłaszałeś sprawę do asus-a? Na stronie supportu jasno piszą że dla kart i płyt głównych bezpośredniego supportu nie prowadzą i przekierowują do sprzedawcy...
(https://rma.asus-europe.eu/pl/info/contact)

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych