Forum PCLab.pl: Dziowne zachowanie temperatur - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Dziowne zachowanie temperatur Oceń temat: -----

#1 Użytkownik jest niedostępny   legolas333 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 108
  • Dołączył: Cz, 13 Mar 14

Napisany 25 Październik 2019 - 17:32

Dzisiaj złożyłem nowy zestaw z ryzenem 5 3600. W Wszystko działa i jest w jak najlepszym porządku tylko nie temperatury. W kompletnym idle procesor ma około 33stopnie, ale jak tylko zaczynam robić cokolwiek, scrollować internet, to nagle skacze do 50, wiatraki się załączają i spada, i tak w kolko, Mega to irytujące. Ustawienia w biosie są defaultowe, w wykresie nic nie mieszałem. Do tego z wiatraka Fortisa 3 słychać taki dziwny metaliczny zgrzyt kiedy się wkręcą. Co to możee być? dodam, ze trochę mi się mogło dodać za dużo pasty, ale nie znowu jakoś potężnie dużo.

#2 Użytkownik jest niedostępny   Splendor_97 

  • Honor ponad wszystko!
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2264
  • Dołączył: Wed, 17 Kwi 19

Napisany 25 Październik 2019 - 17:34

Ryzen 3xxx tak ma - nawet w spoczynku są skoki napięcia do ~1,5V.
Pokombinuj w biosie z napięciami bądź jak płyta nie ma najnowszej wersji biosu,zaktualizuj bios

#3 Użytkownik jest niedostępny   legolas333 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 108
  • Dołączył: Cz, 13 Mar 14

Napisany 25 Październik 2019 - 17:37

No to kiepsko. Podczas pobierania gry ze steama mam 1.4V i ponad 50 stopni a wiatraki gora-dol ida jak oszalale. Glosno bedzie. A BIOS zaktualizuje, dzieki!

#4 Użytkownik jest niedostępny   staffer 

  • na żywo jestem brzydszy i nie noszę peleryny
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 15985
  • Dołączył: Wed, 07 Lut 07

Napisany 25 Październik 2019 - 17:38

Zobacz sobie na jakim napięciu chodzi ten Ryzen. Niektórzy użytkownicy raportują napięcia z zakresu 1.4-1.49V i wtedy może być problem. Sprawdź czy masz najnowszy BIOS. Poczytaj o swojej płycie i czy ktoś inny miał już takie sytuacje. Niektórzy producenci płyt dali bezpieczne napięcia (w sensie stabilności), za to momentalnie pod obciążeniem skaczą temperatury.
Sam Ryzen bardzo często i mocno zmienia taktowania, także podobne objawy mi się zdarzały. Sprawdź też sobie czy jakiś soft w tle nie lubi sobie podgryźć czasu procesora. Jak najpierw próbowałem przeportować mój stary system na Ryzena (miałem tam dużo launcherów, soft do klawiatury, RGB karty, żeby go wygasić, inne pierdoły) i tam mocno mielił. Na czystym było dużo lepiej.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych