Forum PCLab.pl: Nowy komputer - spadki FPS, freeze, przycięcie dźwięku - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

  • (2 Stron)
  • +
  • 1
  • 2
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Nowy komputer - spadki FPS, freeze, przycięcie dźwięku Oceń temat: -----

#1 Użytkownik jest niedostępny   wimblus 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: So, 08 Sie 09

Napisany 01 Listopad 2019 - 16:47

Cześć, niedawno złożyłem sobie taki zestaw:

MSI B450-A PRO MAX
AMD RYZEN 5 3600 Socket AM4 3,6-4,2 Ghz
MSI GeForce RTX 2060 SUPER GAMING X
Crucial DDR4 Ballistix 16GB 2x8 3000 15

do tego miałem już starsze:

SSD Crucial BX100 250GB SATA3
Seagate Barracuda 1TB 3.5" SATA III
Thermaltake Smart SE 530W
obudowa Zalman R1

Ogólnie wszystko śmiga bardzo szybko, ale jest jeden problem. Czasem - raz na 10-20 minut - w nieregularnych odstępach grania występuje takie chwilowe ścięcie (głównie w NBA 2k20, ale w innych grach również). Sam nie wiem czy to spadek fps czy freeze, ponieważ trwa to może z pół sekundy lub krócej. Towarzyszy temu charakterystyczne przecięcie się dźwięku. W zasadzie to też nie jest do końca przycięcie, ponieważ dźwięk w grze przechodzi w taki dźwięk jak tutaj https://youtu.be/24Igo_4vusA?t=15 . Wszystko trwa krócej niż sekundę. Czy ktoś się spotkał z takim problemem? Co może to powodować?

Ten post był edytowany przez wimblus dnia: 01 Listopad 2019 - 16:47


#2 Użytkownik jest niedostępny   MroznyPC 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 42
  • Dołączył: Nd, 27 Paź 19

Napisany 01 Listopad 2019 - 16:57

Na samym początku przeleciałbym wszystkie sterowniki, żeby były wgrane najnowsze. Najlepiej usunąć i zaktualizować.
Sprawdź w między czasie obciążenie procesora, dysku , temperatury.
Ja, miałem kiedyś podobne objawy, okazało się że SSD się popsuł. Proponuję sprawdzić go jakimś programem do dysku.

#3 Użytkownik jest niedostępny   wimblus 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: So, 08 Sie 09

Napisany 01 Listopad 2019 - 17:36

Robiłem testy programem HD Tune i nic nie wykazał. Wcześniej sprawdzałem też pamieć programem Memtest86 i z nią też wszystko w porządku. Teraz uruchomiłem testy programem OCCT i pod maksymalnym obciążeniem pokazuje temperatury GPU 65 stopni i CPU nawet do 95 stopni. Po wyłączeniu CPUID pokazuje temp GPU 50 i CPU 48.

Ten post był edytowany przez wimblus dnia: 01 Listopad 2019 - 17:37


#4 Użytkownik jest niedostępny   xtn 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7420
  • Dołączył: Pt, 28 Lut 14

Napisany 01 Listopad 2019 - 17:58

Jakieś przycięcia dźwięku ma @novi na Ryzen 3600 w temacie o Ryzen 3000 o tym pisze. Z tego powodu nawet płytę zmieniał ale coś tam chyba dalej nie tak. Poczytaj temat albo do niego napisz.

#5 Użytkownik jest niedostępny   Makavcio2 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1548
  • Dołączył: Wt, 14 Lis 17

Napisany 01 Listopad 2019 - 18:03

Przygód z ryzenami ciąg dalszy :)

Upewnij się, że masz najnowszy bios. AMD do teraz nie ogarnęło porządnie nowych ryzenów na niższych chipsetach. EDIT: Tak jak pisze @xtn, jest spora szansa, że co byś nie robił, i tak nie będzie dobrze działało.

Jeśli wskazanie temperatury jest prawidłowe, to mamy do czynienia z throttlingiem, czyli obniżeniem wydajności ze względu na przegrzanie procesora. Popraw montaż chłodzenia. Ten dźwięk jest charakterystyczny dla wykorzystania 100% zasobów i ich chwilowego braku dla aplikacji. Jeśli gry są zainstalowane na hdd, czego nie powinno się robić w dzisiejszych czasach, to też może być problem. HDD nie radzi sobie z wymaganiami współczesnych programów.

Swoją drogą, nie korzystaj raczej z narzędzi typu OCCT do testowania ryzena. Procesory AMD są niestabilne, jeśli przyjąć dotychczasowe definicje stabilności. W nowych, mniej rygorystycznych definicjach stabilności, już jest dobrze, ale stare programy do stres-testów nie zawsze poddają się amdowskiej poprawności politycznej odnośnie stabilności.

Ten post był edytowany przez Makavcio2 dnia: 01 Listopad 2019 - 18:04


#6 Użytkownik jest niedostępny   wimblus 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: So, 08 Sie 09

Napisany 01 Listopad 2019 - 18:28

Zaraz sprawdzę i wgram nowy BIOS. Na nowy SSD nie mogę sobie teraz pozwolić, ale na dniach pewnie zakupię chłodzenie Fortis 3 i będę dalej testował. Temat pozostawiam w zawieszeniu, jeśli coś się zmieni to dam znać (jeśli nie to też pewnie będę pisał :D ). Jeśli ktoś ma jeszcze jakieś pomysły to chętnie posłucham.

#7 Użytkownik jest niedostępny   xtn 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7420
  • Dołączył: Pt, 28 Lut 14

Napisany 01 Listopad 2019 - 18:31

Boxowego chłodzenie do 3600 nie powinno się nawet zakładać. To jest praktycznie atrapa. Kup chociaż fera3 za 99zł i będzie już dużo lepiej. OCCT na chłodzeniu boxowym nawet nie uruchamiaj.

Ten post był edytowany przez xtn dnia: 01 Listopad 2019 - 18:31


#8 Użytkownik jest niedostępny   Jodła54 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 19
  • Dołączył: Wt, 01 Paź 19

Napisany 01 Listopad 2019 - 21:15

Zobacz postxtn, o 01 Listopad 2019 - 18:31, napisał(a):

Boxowego chłodzenie do 3600 nie powinno się nawet zakładać. To jest praktycznie atrapa. Kup chociaż fera3 za 99zł i będzie już dużo lepiej. OCCT na chłodzeniu boxowym nawet nie uruchamiaj.


U mnie występuje podobny problem, ale spróbuje sformatować (może to coś da)

#9 Użytkownik jest niedostępny   wimblus 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: So, 08 Sie 09

Napisany 15 Listopad 2019 - 00:00

Ok, jest nowy Bios, jest nowe chłodzenie i wydawało mi się, że problem ustąpił, ale jednak czasem dalej występuje to charakterystyczne przycięcie obrazu wraz dźwiękiem. Nie jest to tak częste jak wcześniej, ale jednak ciągle się pojawia :( Sprawdzałem temperatury HWMonitor w trakcie gry w RDR2 i maksymalne były GPU - 73, CPU - 72. Dzisiaj np. jedno takie przycięcie pojawiło się w trackie oglądania serialu, jedno na 3 godziny. Ktoś ma jakiś pomysł?

#10 Użytkownik jest niedostępny   speedfreak 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 37
  • Dołączył: Nd, 25 Sie 19

Napisany 15 Listopad 2019 - 00:10

Za okresowe przycięcia w grach może odpowiadać usługa prefetch z win10. Jak masz ssd jest zbędna i można ją spokojnie wyłączyć.

Ten post był edytowany przez speedfreak dnia: 15 Listopad 2019 - 00:11


#11 Użytkownik jest niedostępny   wimblus 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: So, 08 Sie 09

Napisany 16 Listopad 2019 - 01:46

Zrobiłem jeszcze testy programem LatencyMon i wyszło mi coś takiego:

https://zapodaj.net/...df1d28.jpg.html

To może mieć związek?

#12 Użytkownik jest niedostępny   speedfreak 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 37
  • Dołączył: Nd, 25 Sie 19

Napisany 16 Listopad 2019 - 17:50

Niewykluczone, że jakiś związek ma.

Plan zasilania masz Ryzen Balanced?

#13 Użytkownik jest niedostępny   wimblus 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: So, 08 Sie 09

Napisany 16 Listopad 2019 - 22:53

Pierwsze o takim czymś słyszę, widzę w opcjach zasilania, ze mam zrównoważony. Ryzen Balanced chyba jest do pobrania ekstra? Zaraz go ściągnę i sprawdzę.

Na jednym forum znalazłem takie rozwiązanie na dosyć podobne problemy : Old thread but the solution is to lower VCCIO and VCCSA voltages. The XMP profile sets these too high.
I set both to 1.1v and it fixed the problem while maintaining stability.
Może też to sprawdzę :hmm:

#14 Użytkownik jest niedostępny   slawinho 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 816
  • Dołączył: Pn, 21 Lis 05

Napisany 16 Listopad 2019 - 22:59

95 stopni CPU to trochę za dużo.
Proponuje dokupić lepsze chłodzenie.

#15 Użytkownik jest niedostępny   wimblus 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: So, 08 Sie 09

Napisany 16 Listopad 2019 - 23:11

To już zrobiłem, teraz w grach maksymalnie do 75 dochodzi.

Nie bardzo idzie mi znalezienie tego planu Ryzen Balanced :/

Edit: Porobiłem testy programem LAtencyMon i co mi wyszło. Najczęściej jak się pojawi przycięcie w grze to jest problem z latency storport.sys, dxgkrnl.sys też skacze do połowy. W spoczynku latency jest niższe w momencie kiedy wyłączę kartę graficzną w managerze zadań. Sam już nie wiem jak się dalej za to zabierać. Przeinstalowałem sterowniki, ciągle może być problem z nimi. Może coś w Biosie trzeba pozmieniać? Napięcia? A może po prostu jest problem ze sprzętem? Na jednym forum ktoś miał podobny problem i okazało się, że wadliwa była karta graficzna :/ A może to problem z płytą główną lub procesorem? Nie wiem za bardzo co robić :(

Ten post był edytowany przez wimblus dnia: 17 Listopad 2019 - 02:33


#16 Użytkownik jest niedostępny   speedfreak 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 37
  • Dołączył: Nd, 25 Sie 19

Napisany 17 Listopad 2019 - 13:00

Zobacz postwimblus, o 16 Listopad 2019 - 23:11, napisał(a):



Nie bardzo idzie mi znalezienie tego planu Ryzen Balanced :/




https://www.amd.com/...socket-am4/b450

Tu masz stery do chipsetu z planem Ryzen Balanced.

#17 Użytkownik jest niedostępny   wimblus 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: So, 08 Sie 09

Napisany 17 Listopad 2019 - 18:39

Zainstalowałem, sprawdziłem i dalej to samo: https://zapodaj.net/...8bdc78.jpg.html

spadek fps i zaraz potem widzę storport.sys poza skalą. Ktoś się zetknął z takim problemem?

#18 Użytkownik jest niedostępny   Slize91 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 23
  • Dołączył: Pt, 06 Wrz 19

Napisany 17 Listopad 2019 - 21:53

owszem mam podobny problem przy konfiguracji:

Ryzen 5 3600
msi b450 gaming plus max
16 gb ddr4 crucial 3000mhz cl15
Rtx 2070 super gamerock od palita
zasilacz Seasonic focus plus 550w
1xm2 ssd 512gb
1xsata ssd 512gb
obudowa corsair carbide spec 06 rgb

problem występuje nasilony po aktualizacji do najnowszego (nie beta) biosu oznaczonego 7B86vH4 spadek wydajności jest zauważalny gołym okiem choć trwa to chwilkę dosłownie po czym wszystko wraca do normy na jakieś 10-15 minut. fpsy podczas grania spadają do 30 (+-) i wracaja do 60 stałych (mam monitor 60hz full hd)

próbowałem wszystkiego,aktualizacje sterowników, czyszczenie, reset biosu zworką, oc, benchmarki, zmiany planu zasilania i nadal nie wiem co jest. został mi undervolting, gdybym tylko wiedział co powoduje te ścięcia było by łatwiej rozwiązać problem :/


po blisko dwóch godzinach w latmon otrzymałem taki komunikat, podobny zresztą do autora postu

Załączone pliki


Ten post był edytowany przez Slize91 dnia: 17 Listopad 2019 - 21:56


#19 Użytkownik jest niedostępny   wimblus 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: So, 08 Sie 09

Napisany 17 Listopad 2019 - 23:34

Dxgkrnl.sys podobnie jak u mnie wariuje, ale storport.sys nie występuje. Chociaż nvlddmkm.sys u mnie podobnie potrafił się zachowywać. Chyba pozostaje czekać, aż się znajdzie ktoś z cudownym rozwiązaniem :(

#20 Użytkownik jest niedostępny   Slize91 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 23
  • Dołączył: Pt, 06 Wrz 19

Napisany 18 Listopad 2019 - 00:09

poczytałem trochę na anglojęzycznych forach i piszą ze problem moze mieć sterownik,aplikacja co powoduje mikro-minimalizowanie aplikacji/gry do systemu, komenda jest wysyłana celem minimalizacji danej gry ale w ułamku sekundy jest ona anulowana dlatego jest randomowe ścięcie obrazu,dźwięku.

szczerze po takich przebojach które robiłem jestem w stanie uwierzyć ze coś moze być na rzeczy. :/

Ten post był edytowany przez Slize91 dnia: 18 Listopad 2019 - 00:10


  • (2 Stron)
  • +
  • 1
  • 2
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych