Forum PCLab.pl: Problem z nowym komputerem - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problem z nowym komputerem komputer bawi się w dzień świstaka Oceń temat: -----

#1 Użytkownik jest niedostępny   Wilczekstepowy 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 262
  • Dołączył: Nd, 28 Kwi 13

Napisany 08 Listopad 2019 - 02:57

Niedawno zmieniłem komputer i myślałem, że będę wolny od kłopotów. Niestety myliłem się. Przeglądałem sobie internet, gdy nagle komputer się wyłączył i pojawił się taki ekran:

Dodaj obrazek

Po czym uruchomił się ponownie, ale... w stanie sprzed kilku godzin! Poznałem po pulpicie bo wcześniej pousuwałem z niego różne plikii foldery, patrzę a one są z powrotem! Mały szok przeżyłem i nie dowierzam do tej pory. Świeży komputer! Usuwam jeszcze raz to wszystko, co miałem usunięte wcześniej i dla pewności, że się usunęło na stałe ponownie uruchamiam komputer. Ale usunięte pliki pojawiają się znowu... Odinstalowałem nawet jeden program poprzez revo unistaller, ale po ponownym uruchomieniu komputera odinstalowany program znowu jest! Przyznaję jest to dla mnie zgroza! Jestem spanikowany i choć jestem śpiący piszę do Was z trwogą.

Dodam jeszcze, że mój nowy dysk sata III (500GB)zaczął bardzo powoli chodzić. Jak wcześniej zamykał się i otwierał dosłownie w ciągu kilku, może kilkunastu sekund, to tera zaczął chodzić jakby to był dysk talerzowy (ale całe szczęście nie tak głośno).

Podaję logi, może ktoś mi uratuje skórę:

FRST: http://wklejto.pl/779922

Addition: http://www.wklejto.pl/779923

Shortcut: http://www.wklejto.pl/779924

Zrobiłem też skan dysku programem HD Tune:

Dodaj obrazek

A tu crystaldiskinfo:

http://www.wklejto.pl/779926

Dodaj obrazek

Proszę o pomoc!

#2 Użytkownik jest niedostępny   filutka78 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17800
  • Dołączył: Pn, 15 Lis 10

Napisany 08 Listopad 2019 - 08:05

Co do logów FRST:
1) Odinstaluj niepotrzebny do niczego program:
Bitdefender Agent (HKLM\...\Bitdefender Agent) (Version: 24.0.1.143 - Bitdefender)

2) Masz infekcję, więc:
Uruchom FRST. Na klawiaturze naciśnij jednocześnie CTRL+Y.Otworzy się Notatnik - wklej do niego:

Cytuj

FF ExtraCheck: C:\Program Files\mozilla firefox\defaults\pref\kl_prefs_62fbb8f7_c917_4cf7_957a_aad2b8fa768c.js [2019-10-27] <==== UWAGA (Linkuje do pliku *.cfg)
FF ExtraCheck: C:\Program Files\mozilla firefox\kl_config_62fbb8f7_c917_4cf7_957a_aad2b8fa768c.cfg [2019-10-27] <==== UWAGA
CHR Session Restore: Default -> [funkcja włączona]
FF Session Restore: Mozilla\Firefox\Profiles\462u6jff.default-release -> [funkcja włączona]
CHR Extension: (NewTab) - C:\Users\Marcin\AppData\Local\Google\Chrome\User Data\Default\Extensions\imhlianhlhdicjchlbmbfaefhhjencbe [2019-10-28]
2019-10-23 23:03 - 2019-10-28 01:18 - 000000000 ____D C:\Program Files\Bitdefender Agent
2019-10-23 23:03 - 2019-10-23 23:03 - 000106996 _____ C:\ProgramData\agent.1571868223.bdinstall.v2.bin
2019-10-23 23:03 - 2019-10-23 23:03 - 000000000 ____D C:\ProgramData\Bitdefender Agent
2019-10-23 23:07 - 2019-10-23 23:07 - 000800540 _____ C:\ProgramData\cl.1571868284.bdinstall.v2.bin
2019-10-23 23:07 - 2019-10-23 23:07 - 000097924 _____ C:\ProgramData\cl.kit.1571868283.bdinstall.v2.bin
2019-10-23 23:07 - 2019-10-23 23:07 - 000000000 ____D C:\ProgramData\Bitdefender Device Management
DeleteKey: HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Bitdefender Agent
DeleteKey: HKLM\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\Bitdefender Agent
ContextMenuHandlers1: [FormatFactoryShell] -> [CC]{A3888923-CFD3-4A6B-89BF-08E6B95716E8} => -> Brak pliku
ContextMenuHandlers1: [Foxit_ConvertToPDF_Reader] -> [CC]{A94757A0-0226-426F-B4F1-4DF381C630D3} => -> Brak pliku
ContextMenuHandlers6: [Foxit_ConvertToPDF_Reader] -> [CC]{A94757A0-0226-426F-B4F1-4DF381C630D3} => -> Brak pliku
Task: {369866B5-9E4F-486D-9452-19184AE8465B} - System32\Tasks\Bitdefender Agent WatchDog_65D6944A0EF74FDAB96E31112AD39864 => C:\Program Files\Bitdefender Agent\WatchDog.exe [488760 2019-07-15] (Bitdefender SRL -> Bitdefender)
HKU\S-1-5-21-118494157-399709514-3668538600-1001\...\Run: [AdobeBridge] => [X]
RemoveDirectory: C:\Program Files\Bitdefender Agent
R2 ProductAgentService; C:\Program Files\Bitdefender Agent\ProductAgentService.exe [1291888 2019-07-15] (Bitdefender SRL -> Bitdefender)
S3 EuGdiDrv; \SystemRoot\system32\EuGdiDrv.sys [X]
Powershell: wevtutil el | Foreach-Object {wevtutil cl "$_"}
2019-10-28 01:18 - 2019-10-28 01:18 - 000074244 _____ C:\ProgramData\agent.update.1572221904.bdinstall.v2.bin
EmptyTemp:

Na klawiaturze naciśnij jednocześnie CTRL+S. W FRST kliknij na Fix (NAPRAW).

Zastanawiam się tylko, czy jest sens usuwać infekcję, skoro, jak piszesz, i tak wszystko wraca po każdym restarcie komputera.
Chyba najpierw trzeba kupić nowy komputer, bo ten jest do niczego.

F.

Ten post był edytowany przez filutka78 dnia: 08 Listopad 2019 - 08:16


#3 Użytkownik jest niedostępny   Wilczekstepowy 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 262
  • Dołączył: Nd, 28 Kwi 13

Napisany 08 Listopad 2019 - 14:49

Zobacz postfilutka78, o 08 Listopad 2019 - 08:05, napisał(a):

Chyba najpierw trzeba kupić nowy komputer, bo ten jest do niczego.


Niestety, ale to jest właśnie nowy komputer. :( Chyba muszę zrobić format, tylko skąd pobrać windows 10 i jak go nagrać na pendrive, skoro mam tylko do tego naklejkę bez nośnika.

#4 Użytkownik jest niedostępny   glauks 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 11485
  • Dołączył: Wed, 06 Gru 06

Napisany 09 Listopad 2019 - 02:49

ściągnij ms media tool, ściągnie ci 10, wgra na pena, zainstaluj, wklep naklejkę jak pojawi sie okno aktywacji (jeśli w 10 tak jest), i, jeśli masz szczęście, aktywuje się w 10 sek

#5 Użytkownik jest niedostępny   toska78 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 3250
  • Dołączył: Cz, 24 Lis 11

Napisany 09 Listopad 2019 - 15:40

CrystalDiskInfo alertuje dysk oznaczony literą D. Sprawdź co smart pokazuje odnośnie tego dysku albo wrzuć screena. Bo może być tak że on jest sprawcą tego co pisałeś:

Cytuj

Dodam jeszcze, że mój nowy dysk sata III (500GB)zaczął bardzo powoli chodzić. Jak wcześniej zamykał się i otwierał dosłownie w ciągu kilku, może kilkunastu sekund, to tera zaczął chodzić jakby to był dysk talerzowy (ale całe szczęście nie tak głośno).


Nie można też wykluczyć że ten bsod też jest związany z tym dyskiem, chociaż kod zatrzymania MEMORY MANAGEMENT często wskazuje na niestabilny lub w skrajnym przypadku uszkodzony RAM.

Ten post był edytowany przez toska78 dnia: 09 Listopad 2019 - 15:56


#6 Użytkownik jest niedostępny   Wilczekstepowy 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 262
  • Dołączył: Nd, 28 Kwi 13

Napisany 09 Listopad 2019 - 17:12

Tamten dysk odłączyłem i dalej to samo. A czy ten drugi starszy dysk mógł mieć wpływ na zepsucie się ssd?

#7 Użytkownik jest niedostępny   glauks 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 11485
  • Dołączył: Wed, 06 Gru 06

Napisany 09 Listopad 2019 - 19:46

przed 10 diagnostyka pamięci była w narzędzia administracyjne w panel sterowania - ewentualnie sprawdź; narzędzia = administrative tools

#8 Użytkownik jest niedostępny   Wilczekstepowy 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 262
  • Dołączył: Nd, 28 Kwi 13

Napisany 10 Listopad 2019 - 17:19

Niestety doszło do uszkodzenia na tym dysku firmware i dysk ten zrobił się dyskiem jedynie do odczytu. Nie da się na nim nic już zrobić. Dziękuję Wszystkim zaangażowanym za pomoc.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych