Forum PCLab.pl: Wentylatory Signum SG1x - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Wentylatory Signum SG1x Oceń temat: -----

#1 Użytkownik jest niedostępny   M97 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 1
  • Dołączył: Pt, 08 Lis 19

Napisany 08 Listopad 2019 - 22:35

Kupiłem obudowę signum SG1x z 4 wentylatorami wbudowanymi. Obudowa posiada rozdzielacz -załączone na zdjęciu.
Po podłączeniu rozdzielacza do sys fan wentylatory nie dzialaja. Omijając rozdzielacz i podpinając bezpośrednio do płyty głównej działają- niestety tylko 3 wejścia.
Rodzi się pytanie do czego podłączyć ten rozdzielacz, jak na sys fan nie działa? Do molexa? Z podświetleniem nie mam problemu.
https://drive.google...ew?usp=drivesdk

Ten post był edytowany przez M97 dnia: 08 Listopad 2019 - 22:39


#2 Użytkownik jest niedostępny   Rainbow_Dash 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 74
  • Dołączył: Pt, 15 Cze 18

Napisany 09 Listopad 2019 - 10:29

Więc wygląda na to że masz uszkodzony HUB. Napisz bezpośrednio na support SPC w tej sprawie, szybko to ogarną :)

#3 Użytkownik jest niedostępny   Draco0 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 115
  • Dołączył: Nd, 23 Gru 18

Napisany 11 Listopad 2019 - 21:08

Tu masz opisane co może być przyczyną
https://forum.pclab....-wentylatorami/

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych