Forum PCLab.pl: Asus p5q3 - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Asus p5q3 Problem z kartą graficzną

#1 Użytkownik jest niedostępny   lollol0701 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 6
  • Dołączył: Nd, 10 Lis 19

Napisany 10 Listopad 2019 - 21:10

Witam. Mam ogromny problem. Od kilku dni jestem posiadaczem karty graficznej MSI R9 390. Wcześniej była w moim komputerze karta gts 450. Chodziła pięknie ale czas było ją zmienić. Włożyłem nową kartę do slotu PCI, płyta główna sugeruje mi beep codem że tej karty w ogóle nie ma. Pomyślałem, pewnie zbyt słaby zasilacz. Więc poszedłem do sklepu kupiłem nowy zasilacz, zafoliowany, nowy. Podpinam zasilacz, Podpinam do karty, dalej beep cod 1dlugi 3 krótkie. Okej, myślę sobie. Reset biosu. Dalej nic. Podpiąłem starą kartę, działa. Pograłem sobie chwilę (2-3h). Wyłączyłem. Wyłączając komputer jakby włączył się na nowo i na tej starej karcie zakomunikował znów tym samym beep codem że nie widzi Karty... Od tej pory nie widzi w ogóle żadnej.
Czyściłem oczywiście sloty, resetowalem bios. Sprawdzałem u znajomego w komputerze dwie karty, nawet u niego na słabszym zasilaczu i wszystko jest poprawnie. Nie mam pojęcia jaki może być problem.

Specyfikacja mojego komputera :
Procesor Intel xeon E4520 (LGA775 to 771 mod)
Mo Asus p5q3
Zasilacz aerocool 750W(nowy)

#2 Użytkownik jest niedostępny   lollol0701 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 6
  • Dołączył: Nd, 10 Lis 19

Napisany 10 Listopad 2019 - 22:17

Zobacz postGalux, o 10 Listopad 2019 - 21:36, napisał(a):

Może tu będzie odpowiedź http://gestyy.com/w5LsjD

Średnio znam rosyjski. Rozumiem że taktowanie ramu może być za niskie?
Drugie pytanie: dlaczego nagle przestała działać?

#3 Użytkownik jest niedostępny   toska78 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 3342
  • Dołączył: Cz, 24 Lis 11

Napisany 10 Listopad 2019 - 22:20

Sprawdzałeś na tym drugim slocie też (czarnym)? Jeśli to samo to sprawdź przy obsadzonych 2 modułach ram jeśli masz 4, albo przy 1 jeśli masz 2.

#4 Użytkownik jest niedostępny   lollol0701 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 6
  • Dołączył: Nd, 10 Lis 19

Napisany 10 Listopad 2019 - 23:15

Dobra. To tak. Przerzucałem ramy, z jednego slotu na drugi. Uruchomiłem tylko jedną kość pamięci. PCI sprawdzałem na początku i też bez zmian. Ciągle to samo. Natomiast bez Ramu piszczy że błąd ram więc procek raczej żyje.

#5 Użytkownik jest niedostępny   gilban 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 455
  • Dołączył: Pn, 21 Sty 13

Napisany 11 Listopad 2019 - 13:18

Moim zdaniem problemem jest to że płyta główna ma złącze PCI-Express 1.0 a karta graficzna 3.0 i zwyczajnie jest za nowa do tej płyty. Więc trzeba zmienić płytę i procesor i pamięci na nowsze lub kartę na starszą mającą standard max 2.0.

#6 Użytkownik jest niedostępny   lollol0701 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 6
  • Dołączył: Nd, 10 Lis 19

Napisany 11 Listopad 2019 - 13:44

Zobacz postgilban, o 11 Listopad 2019 - 13:18, napisał(a):

Moim zdaniem problemem jest to że płyta główna ma złącze PCI-Express 1.0 a karta graficzna 3.0 i zwyczajnie jest za nowa do tej płyty. Więc trzeba zmienić płytę i procesor i pamięci na nowsze lub kartę na starszą mającą standard max 2.0.


Z tego co przeczytałem w specyfikacjach na stronie Asusa to płyta ma PCIe 2.0.

#7 Użytkownik jest niedostępny   Jenot 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 514
  • Dołączył: Pn, 10 Maj 04

Napisany 11 Listopad 2019 - 14:51

Generacja PCIe nie jest/nie powinna być żadnym problemem. Podejrzewam uszkodzone gniazdo, albo coś na płycie. Spróbuj włożyć kartę do któregoś z dwóch pozostałych PCIe - pewnie są wolniejsze, ale karta też powinna w nich zadziałać.
Edit: Tak, w instrukcji stoi:

Cytuj

2 x PCIe 2.0 x16, support ATI CrossFireXTM technology
dual at x 8 link (PCIe x16_1 blue, PCIe x16_2 black*)


Włóż kartę do drugiego PCIe, bedzie działać jako PCIe gen2 x8 - za dużo na prędkości nie stracisz.

Ten post był edytowany przez Jenot dnia: 11 Listopad 2019 - 14:55


#8 Użytkownik jest niedostępny   lollol0701 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 6
  • Dołączył: Nd, 10 Lis 19

Napisany 11 Listopad 2019 - 15:19

Zobacz postJenot, o 11 Listopad 2019 - 14:51, napisał(a):

Generacja PCIe nie jest/nie powinna być żadnym problemem. Podejrzewam uszkodzone gniazdo, albo coś na płycie. Spróbuj włożyć kartę do któregoś z dwóch pozostałych PCIe - pewnie są wolniejsze, ale karta też powinna w nich zadziałać.
Edit: Tak, w instrukcji stoi:


Włóż kartę do drugiego PCIe, bedzie działać jako PCIe gen2 x8 - za dużo na prędkości nie stracisz.
robiłem to na samym początku ( chyba napisałem też wyżej) w ogóle nie czyta żadnej z kart, w żadnym slocie. Zrobiło się po wyłączeniu komputera.



Jeszcze jedna sprawa. Czy sloty PCI są luźne? W sensie że jak wloze kartę to powinna być możliwość ruchu kartą gora- dół? Sam się zastanawiam czy po prostu w ten sposób nie są uszkodzone sloty 🙆‍♂️

#9 Użytkownik jest niedostępny   Jenot 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 514
  • Dołączył: Pn, 10 Maj 04

Napisany 11 Listopad 2019 - 15:31

No raczej po zatrzaśnięciu karta nie powinna się ruszać w slocie. To jest trop - uszkodzone sloty, ale naprawa jest raczej nieopłacalna. Wiem, że ta płyta to wyższa półka (sam ciągle używam w serwerze P5Q Deluxe), ale za parę PLN na Allegro wyrwiesz coś dobrego.

Ten post był edytowany przez Jenot dnia: 11 Listopad 2019 - 15:31


#10 Użytkownik jest niedostępny   lollol0701 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 6
  • Dołączył: Nd, 10 Lis 19

Napisany 11 Listopad 2019 - 15:57

Jeśli to faktycznie ten problem, to chyba czas na inwestycje i upgrade procesora. Nie chcę mi się wykręcać samej płyty żeby wymienić już na nową. Miałem zamiar to zrobić w następnym roku ale jej czas nadszedł 🙄

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych