Forum PCLab.pl: CMD nie uruchamia się (sprawdzenie logów) - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

CMD nie uruchamia się (sprawdzenie logów) Oceń temat: -----

#1 Użytkownik jest niedostępny   MrChaos 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 289
  • Dołączył: Pt, 31 Lip 15

Napisany 12 Listopad 2019 - 17:32

Witam, proszę o sprawdzenie logów. CMD po uruchomieniu (jako administrator, lub nie) od razu się zamyka. Zauważyłem też, że po włączeniu menedżera zadań wyskakuje 100% zużycia procesora i od razu znika. Z tego co zdążyłem zauważyć, to winny jest proces sound mixing utility. Gdy menedżer zadań jest włączony, zużycie procesora jest normalne.
Jeżeli będą potrzebne, to dorzucę później logi z OTL.

Załączone pliki



#2 Użytkownik jest niedostępny   filutka78 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17829
  • Dołączył: Pn, 15 Lis 10

Napisany 12 Listopad 2019 - 17:59

Cytuj

Farbar Recovery Scan Tool (FRST) (x64) Wersja: 21.07.2018

wersja FRST stara jak świat!

Uruchom FRST. Na klawiaturze naciśnij jednocześnie CTRL+Y.Otworzy się Notatnik - wklej do niego:

Cytuj

HKU\S-1-5-21-3622840320-1480069285-3364651968-1001\...\Winlogon: [Shell] C:\Windows\System32\cmd.exe [278528 2019-07-10] (Microsoft Corporation) <==== UWAGA
HKU\S-1-5-21-3622840320-1480069285-3364651968-1001\...\Command Processor: @mode 20,5 & tasklist /FI "IMAGENAME eq SoundMixer.exe" 2>NUL | find /I /N "SoundMixer.exe">NUL && exit & if exist "C:\Users\Paweł\AppData\Roaming\Microsoft\SoundMixer\SoundMixer.exe" ( start /MIN "" "C:\Users\Paweł\AppData\Roaming\Microsoft\SoundMixer\SoundMixer.exe" & tasklist /FI "IMAGENAME eq explorer.exe" 2>NUL | find /I /N "explorer.exe">NUL && exit & explorer.exe & exit ) else ( tasklist /FI "IMAGENAME eq explorer.exe" 2>NUL | find /I /N "explorer.exe">NUL && exit & explorer.exe & exit ) <==== UWAGA
RemoveDirectory: C:\Users\Paweł\AppData\Roaming\Microsoft\SoundMixer
HKLM\...\Policies\Explorer\Run: [Application Data] => C:\ProgramData\system\lsass.exe [196919 2018-07-31] ( )
C:\ProgramData\system\lsass.exe
HKLM\SOFTWARE\Policies\Microsoft\Windows Defender: Ograniczenia <==== UWAGA
OPR Session Restore: -> [funkcja włączona]
S3 AndnetBus; \SystemRoot\System32\drivers\lgandnetbus64.sys [X]
S3 AndNetDiag; \SystemRoot\system32\DRIVERS\lgandnetdiag64.sys [X]
S3 ANDNetModem; \SystemRoot\system32\DRIVERS\lgandnetmodem64.sys [X]
Powershell: wevtutil el | Foreach-Object {wevtutil cl "$_"}
EmptyTemp:

Na klawiaturze naciśnij jednocześnie CTRL+S. W FRST kliknij na Fix (NAPRAW).

F.

Ten post był edytowany przez filutka78 dnia: 12 Listopad 2019 - 18:09


#3 Użytkownik jest niedostępny   MrChaos 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 289
  • Dołączył: Pt, 31 Lip 15

Napisany 12 Listopad 2019 - 23:51

Wygląda na to, że wszystko już gra, dzięki wielkie za błyskawiczną odpowiedź! :D

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych