Forum PCLab.pl: Śmierć dysku SSD? - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Śmierć dysku SSD? Oceń temat: -----

#1 Użytkownik jest niedostępny   jach3366 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 25
  • Dołączył: Pt, 19 Lip 19

Napisany 12 Listopad 2019 - 18:01

Siemka. Dzisiaj na chwilę w mojej okolicy wyłączono prąd. Korzystałem wtedy z komputera. Po powrocie zasilania wróciłem do korzystania i dostałem kilka losowych BSODow, których kody różniły się od siebie. Nie dam rady dokładnie sprawdzić w podglądzie zdarzeń okoliczności. Moje podejrzenie padło na mojego ssdka, ponieważ miałem już kiedyś podobną sytuację. Wtedy, na końcu płyta nie chciała już bootowac z tego dysku. Wystarczyła ponowna instalacja windowsa i wszystko działało w zasadzie do dzisiaj.

Mój sprzęt:

CPU:Ryzen 7 3700X
Mobo:Asus PRIME X470 PRO
Zasilacz: ThermalTake smart se 630W
GPU:Msi Rtx 2070 Armor 8G
SSD: Samsung 850 Evo 250GB
RAM: Crucial Ballistix Sport Lt Gray 3000Mhz CL15 2x8GB

#2 Użytkownik jest niedostępny   sgdata 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1408
  • Dołączył: So, 17 Maj 14

Napisany 12 Listopad 2019 - 18:32

I na podstawie czego mamy Ci podać przyczynę? Z Twojego posta niewiele wynika. Sprawdź czy dysk jest widoczny w BIOS/UEFI

#3 Użytkownik jest niedostępny   jach3366 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 25
  • Dołączył: Pt, 19 Lip 19

Napisany 12 Listopad 2019 - 18:49

Dysk jest wykrywany w BIOSie. Moje podejrzenie padło na niego właśnie, ale pewien nie jestem, dlatego napisałem ten temat.

#4 Użytkownik jest niedostępny   sgdata 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1408
  • Dołączył: So, 17 Maj 14

Napisany 12 Listopad 2019 - 19:21

Jeśli wykrywa go komputer i pojawiają się BSODy, znaczy, że działa. Jego stan może być zły, tak samo jak i wszystkich innych podzespołów. Jeśli system się uruchomi albo masz jakiś liveCD to trzeba sprawdzić SMART dysku. A potem pozostałe rzeczy - pamięć itp.

#5 Użytkownik jest niedostępny   jach3366 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 25
  • Dołączył: Pt, 19 Lip 19

Napisany 12 Listopad 2019 - 20:30

System się uruchomił i narazie działa stabilnie. Przeprowadziłem kilka benchmarków i porównałem wyniki ze znalezionymi w internecie. Nie różnią się za bardzo. Podsyłam również screen z Crystal Disk Info.

https://imgur.com/a/LwzTrjz
https://imgur.com/a/tLcX99z
https://imgur.com/a/TZWCwRn
https://imgur.com/a/msPAcz5

RAM sprawdzałem jakiś miesiąc temu HCI Memtest do 200% przebiegu. Nie wykrył błędów. Wcześniej przeprowadzałem też testy Memtestem86, również bez błędów. Mętlik mam w głowie. :hmm:
Pogram, zobaczę czy coś się będzie działo...

#6 Użytkownik jest niedostępny   mirek190 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 36
  • Dołączył: Wt, 08 Lut 11

Napisany 17 Listopad 2019 - 16:26

Dlaczego masz metlik ?
Po zaniku pradu powstaly bledy w pliku wymiany ktory jest na dysku ale system plikow ntfs w miare dobrze radzi sobie z takimi problemami.
System poprostu po 2 restarcie wyzerowal plik wymiany na dysku i wszystko wrocilo do stanu normalnego.

#7 Użytkownik jest niedostępny   jach3366 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 25
  • Dołączył: Pt, 19 Lip 19

Napisany 17 Listopad 2019 - 21:21

Mętlik mam/miałem, ponieważ moja wiedza na ten temat jest niedokładna. Sprawdzałem jeszcze dysk HDTune Pro, w File Benchmark otrzymałem: I/O Error. Test Aborted.(benchmark przejdzie, ale rzadko). Dotyczy to również mojego Seagate'a 1TB ST1000DM003-1ER162(w jego przypadku benchmark w ogóle nie chce przejść).

Generalnie wszystko działa ok, tylko zauważyłem spadek prędkości zapisu/odczytu na SSDku w benchmarku(u góry pisałem, że niby się nie różnią). SSD ma prawie 3 lata, HDD ponad 4.

Edit: Sprawdzałem HDDka w programie od Seagate'a SeaTools, brak problemów. Sprawdziłem nim też SDDka, również brak problemów.

Ten post był edytowany przez jach3366 dnia: 17 Listopad 2019 - 21:23


#8 Użytkownik jest niedostępny   mirek190 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 36
  • Dołączył: Wt, 08 Lut 11

Napisany 18 Listopad 2019 - 00:53

... no to wszystko ok ;-D

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych