Forum PCLab.pl: HD 6950 - przegrzewa się po czyszczeniu i wymianie padów - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

HD 6950 - przegrzewa się po czyszczeniu i wymianie padów Oceń temat: -----

#1 Użytkownik jest niedostępny   patryg4 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 54
  • Dołączył: Pt, 30 Wrz 16

Napisany 12 Listopad 2019 - 22:27

Czołem.

Mam problem z kartą Gigabyte Radeon HD6950 2GB, otóż karta po zmianie termopadów, pasty termoprzewodzącej i ogólnym wyczyszczeniu turbiny i radiatora zaczęła się bardzo mocno przegrzewać pod obciążeniem, tzn. gdy odpalę np grę Operation Flashpoint Dragon Rising karta niemalże natychmiast ma w afterburnerze 95~105 stopni celcjusza, w wyniku czego turbina zaczyna wyć jak syrena alarmowa, a komfort pracy/grania jest zerowy.

Zauważyłem że dzisiaj po zdjęciu radiatora w celu kontroli co jest nie tak, pasta termoprzewodząca była bardzo słabo rozprowadzona po rdzeniu, głównie na środku rdzenia, tam gdzie ją nałożyłem, pomyślałem że to problem słabego docisku więc założyłem na rdzeń termopad 0.5mm, na którym odbił się napis z rdzenia, co by oznaczało że z docisk nie jest zły, lecz nawet z padem temperatura grzała się tak samo.

Dodam jeszcze że karta przed wymianą pasty i padów była dość chłodna, w stresie ok. 80 stopni.

Jeśli chodzi o zasilacz itp. patrzcie sygnaturka.

Pozdrawiam.

#2 Użytkownik jest niedostępny   qrek1 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 736
  • Dołączył: Wed, 19 Lip 17

Napisany 12 Listopad 2019 - 22:32

Zobacz postpatryg4, o 12 Listopad 2019 - 22:27, napisał(a):

Dodam jeszcze że karta przed wymianą pasty i padów była dość chłodna, w stresie ok. 80 stopni.

Uwaga wróżenia z fusów...
Obstawiam, że karta doznała uszkodzenia podczas rozkręcania. Karta młoda nie była, pewnie wiele jej nie trzeba było do uszkodzenia.

#3 Użytkownik jest niedostępny   Splendor_97 

  • Honor ponad wszystko!
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2336
  • Dołączył: Wed, 17 Kwi 19

Napisany 12 Listopad 2019 - 22:33

Najprawdopodobniej zły docisk był na rdzeniu,zaaplikuj jeszcze raz pastę rozsmarowując cienką warstwę na rdzeniu.
A co do termopadów na pamięciach,to musi taka sama grubość co poprzednie.Inaczej dobrego docisku nie będzie.
Jakiej pasty użyłeś?

Ten post był edytowany przez Splendor_97 dnia: 12 Listopad 2019 - 22:34


#4 Użytkownik jest niedostępny   patryg4 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 54
  • Dołączył: Pt, 30 Wrz 16

Napisany 12 Listopad 2019 - 22:35

Zobacz postqrek1, o 12 Listopad 2019 - 23:32, napisał(a):

Uwaga wróżenia z fusów...
Obstawiam, że karta doznała uszkodzenia podczas rozkręcania. Karta młoda nie była, pewnie wiele jej nie trzeba było do uszkodzenia.
Nie wykluczam tego, a o jakich dokładnie uszkodzeniach mówimy...? Może to jakoś zweryfikuje.

Zobacz postSplendor_97, o 12 Listopad 2019 - 23:33, napisał(a):

Najprawdopodobniej zły docisk był na rdzeniu,zaaplikuj jeszcze raz pastę rozsmarowując cienką warstwę na rdzeniu.
A co do termopadów na pamięciach,to musi taka sama grubość co poprzednie.Inaczej dobrego docisku nie będzie.

Na pamięciach były takie same jak poprzednie 0.5mm, a na rdzeniu cienka warstwa pasty która po dokręceniu nie rozsmarowała się dokładnie, mimo że dokręcam mocno, do granicy gwintów.

Pasta to: Halnziye HY710

Ten post był edytowany przez patryg4 dnia: 12 Listopad 2019 - 22:36


#5 Użytkownik jest niedostępny   Splendor_97 

  • Honor ponad wszystko!
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2336
  • Dołączył: Wed, 17 Kwi 19

Napisany 12 Listopad 2019 - 22:38

Zobacz postpatryg4, o 12 Listopad 2019 - 22:33, napisał(a):

Nie wykluczam tego, a o jakich dokładnie uszkodzeniach mówimy...? Może to jakoś zweryfikuje.

Nie słuchaj qrek1
Jak by była uszkodzona karta,to byłyby niewykrywana karta przez płytę główną,artefakty,wywalenia sterownika ekranu,czarny obraz,wypalenia na PCB itd.

Zobacz postpatryg4, o 12 Listopad 2019 - 22:35, napisał(a):

Pasta to: Halnziye HY710

Co to jest :hmm:
Lepiej kup sobie Thermal Grizzly Kryonaut bądź Gelid-GC Extreme/Arctic MX-4 i tym smaruj na rdzeń karty.

#6 Użytkownik jest niedostępny   lubię zimne 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 357
  • Dołączył: Cz, 27 Gru 18

Napisany 12 Listopad 2019 - 22:43

Jeżeli działa ale się grzeje to tylko kwestia odprowadzania ciepła z rdzenia. Zacznij od ponownego nałożenia dobrej pasty i dokładnego skręcenia karty.

#7 Użytkownik jest niedostępny   patryg4 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 54
  • Dołączył: Pt, 30 Wrz 16

Napisany 12 Listopad 2019 - 22:46

Zobacz postSplendor_97, o 12 Listopad 2019 - 23:38, napisał(a):


Co to jest :hmm:
Lepiej kup sobie Thermal Grizzly Kryonaut bądź Gelid-GC Extreme/Arctic MX-4 i tym smaruj na rdzeń karty.


Coś mi się wydaje że to nie wina pasty, ponieważ smaruję ją wszędzie, na CPU, na chipset płyty głównej i na inne grafiki i jakoś nigdy problemu nie było, aczkolwiek ekspertem od kart graficznych nie jestem więc nie wiem czy ma ona na to aż taki wpływ.

#8 Użytkownik jest niedostępny   qrek1 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 736
  • Dołączył: Wed, 19 Lip 17

Napisany 12 Listopad 2019 - 22:47

Zobacz postSplendor_97, o 12 Listopad 2019 - 22:38, napisał(a):

Nie słuchaj qrek1
Jak by była uszkodzona karta,to byłyby niewykrywana karta przez płytę główną,artefakty,wywalenia sterownika ekranu,czarny obraz,wypalenia na PCB itd.

Czyli wniosek że źle wymienił pastę... A jak wymieni drugi raz i będzie to samo to co? Będzie że nie umie pasty wymienić?

#9 Użytkownik jest niedostępny   Splendor_97 

  • Honor ponad wszystko!
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2336
  • Dołączył: Wed, 17 Kwi 19

Napisany 12 Listopad 2019 - 22:47

Ten Halnziye to jakiś szmelc

Cytuj

High stability and reliability Thermal conductivity: >3.17W/(m·K) (excellent thermal performance)
Thermal resistance: <0.067℃-in²/W (very low)
Instantaneous temperature limit: -50 to 280 ℃ / -58 to 536 ℉
Long-Term operating temperature limit: -30 to 240 ℃ / -22 to 464 ℉
Density: >2.4g/cm³


#10 Użytkownik jest niedostępny   patryg4 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 54
  • Dołączył: Pt, 30 Wrz 16

Napisany 12 Listopad 2019 - 22:47

Zobacz postlubię zimne, o 12 Listopad 2019 - 23:43, napisał(a):

Jeżeli działa ale się grzeje to tylko kwestia odprowadzania ciepła z rdzenia. Zacznij od ponownego nałożenia dobrej pasty i dokładnego skręcenia karty.

Jutro spróbuję...

#11 Użytkownik jest niedostępny   Splendor_97 

  • Honor ponad wszystko!
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2336
  • Dołączył: Wed, 17 Kwi 19

Napisany 12 Listopad 2019 - 22:56

Zobacz postqrek1, o 12 Listopad 2019 - 22:47, napisał(a):

Czyli wniosek że źle wymienił pastę...

Niekoniecznie,bardziej tutaj kwestia docisku pasty do układu chłodzenia.
Ale też autor zastosował pastę o niskiej przewodności cieplnej.

Zobacz postpatryg4, o 12 Listopad 2019 - 22:46, napisał(a):

Coś mi się wydaje że to nie wina pasty, ponieważ smaruję ją wszędzie, na CPU, na chipset płyty głównej i na inne grafiki i jakoś nigdy problemu nie było, aczkolwiek ekspertem od kart graficznych nie jestem więc nie wiem czy ma ona na to aż taki wpływ.

Generalnie do kart graficznych powinno stosować pasty termoprzewodzące o wysokiej przewodności cieplnej mierzonej w W/m*K.
Im większa tym lepiej odbiera ciepło z układu,a jak wiadomo GPU grzeją się i to bardzo,a chłodzenia na GPU są tak skonstruowane jak są.
Na pewno przeczyściłeś dobrze chłodzenie :hmm: ,bo co ja wiem na chłodzeniach z turbinką bardzo lubi zbierać kurz na początku radiatora zaraz obok wentylatora promieniowego.

#12 Użytkownik jest niedostępny   patryg4 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 54
  • Dołączył: Pt, 30 Wrz 16

Napisany 12 Listopad 2019 - 23:01

Zobacz postSplendor_97, o 12 Listopad 2019 - 23:56, napisał(a):

Niekoniecznie,bardziej tutaj kwestia docisku pasty do układu chłodzenia.
Ale też autor zastosował pastę o niskiej przewodności cieplnej.


Generalnie do kart graficznych powinno stosować pasty termoprzewodzące o wysokiej przewodności cieplnej mierzonej w W/m*K.
Im większa tym lepiej odbiera ciepło z układu,a jak wiadomo GPU grzeją się i to bardzo,a chłodzenia na GPU są tak skonstruowane jak są.
Na pewno przeczyściłeś dobrze chłodzenie :hmm: ,bo co ja wiem na chłodzeniach z turbinką bardzo lubi zbierać kurz na początku radiatora zaraz obok wentylatora promieniowego.

Tak, wszystko jest czyściutkie, przewiew z turbiny na najniższych obrotach jest wyczuwalny po stronie "śledzia", cały kurzy z blaszek wyczyściłem
Panowie piszą tak na temat tej pasty, to chyba naprawde coś jest na rzeczy... No wyboru nie mam, użyje innej, lepszej

#13 Użytkownik jest niedostępny   qrek1 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 736
  • Dołączył: Wed, 19 Lip 17

Napisany 12 Listopad 2019 - 23:20

Zobacz postpatryg4, o 12 Listopad 2019 - 23:01, napisał(a):

Panowie piszą tak na temat tej pasty, to chyba naprawde coś jest na rzeczy... No wyboru nie mam, użyje innej, lepszej

Przecież na starej miałeś 80C, a teraz nagle musisz mieć lepszą?

#14 Użytkownik jest niedostępny   bartosz302 

  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 18828
  • Dołączył: Wt, 29 Lip 14

Napisany 12 Listopad 2019 - 23:40

Zobacz postpatryg4, o 12 Listopad 2019 - 22:35, napisał(a):

Na pamięciach były takie same jak poprzednie 0.5mm, a na rdzeniu cienka warstwa pasty która po dokręceniu nie rozsmarowała się dokładnie, mimo że dokręcam mocno, do granicy gwintów.

Pasta to: Halnziye HY710

za słaby docisk, jeśli dobrze dokręcasz wszystkie śrubki (nie tylko te wokół rdzenia - radiator gpu masz zlutowany razem z całą ramką, która chłodzi resztę karty), to dałeś za grube termopady - skręć kartę bez nich i sprawdź, jakie temp. osiąga gpu

#15 Użytkownik jest niedostępny   patryg4 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 54
  • Dołączył: Pt, 30 Wrz 16

Napisany 13 Listopad 2019 - 06:01

Zobacz postbartosz302, o 13 Listopad 2019 - 00:40, napisał(a):

za słaby docisk, jeśli dobrze dokręcasz wszystkie śrubki (nie tylko te wokół rdzenia - radiator gpu masz zlutowany razem z całą ramką, która chłodzi resztę karty), to dałeś za grube termopady - skręć kartę bez nich i sprawdź, jakie temp. osiąga gpu

Niemożliwe że są za grube, bo mierzyłem poprzednie i bez dwóch zdań były to 0.5, a na dodatek na innym forum czytałem że do tej grafiki 0.5 wchodzą idealnie.... Dokręcałem wszystkie śrubki, razem z backplatem.

#16 Użytkownik jest niedostępny   patryg4 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 54
  • Dołączył: Pt, 30 Wrz 16

Napisany 13 Listopad 2019 - 21:47

Kartę rozłożyłem, nałożyłem więcej pasty niż poprzednio i jak najmocniej się dało skręciłem - karta zaczęła pracować w normalnych temperaturach.

Dziękuje wszystkim za pomoc, do zamknięcia. Pozdrawiam.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych