Forum PCLab.pl: Problemy z dwoma monitorami Acer B247YBMIPRX - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problemy z dwoma monitorami Acer B247YBMIPRX

#1 Użytkownik jest niedostępny   Tomles 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Wed, 13 Lis 19

Napisany 13 Listopad 2019 - 15:11

Witam. Niedawno zakupiłem dwa monitory Acera. Monitory posiadają odświeżanie 75Hz. W swoim komputerze mam kartę graficzną Radeon R9 380 4gb. Posiada ona z tyłu dwa wejścia, jedno to display port, a drugie hdmi. Monitory są wpięte właśnie w nie. Problem jest taki, że od początku zauważyłem mniejszą płynność monitorów niż na swoim starym LG 60Hz. Mam wrażenie że wszystko chodzi jakby w mniejszych fpsach i nie mam na myśli gier, tylko dosłownie wszystko. Filmiki na youtube tak samo nie chodzą płynnie. Problem minął jak w ustawieniach obrazu komputera zmieniłem odświeżanie z 75Hz na 60Hz. Tak czy siak nawet na 60Hz zauważam często spadki płynności. Filmiki w 1080p potrafią mieć czasami bardzo delikatne ścinki, to tak jakbym grał w bardzo obciążającą grę. Monitorów nie używam do gier. Zostały kupione żeby cieszyć oko i wygodniej pracować niż na starym modelu od LG, którego miałem parę ładnych lat, a właśnie na nim nie było nigdy problemów :/ Czasami również jak odpalę na dwóch monitorach np jakiś filmik w windows media player oraz na drugim monitorze filmik z youtube, to przy dużym obciążeniu monitory czasami potrafią pokazać zakłócenia. Wygląda to jak poziome pasy RGB, które przechodzą przez oba monitory jak ruszam kursorem. Problem ustaje kiedy wyłączę i włączę monitory. Sterowniki od karty graficznej mam najnowsze, komputer tak samo jest dość świeży po formatowaniu. Kable tak samo wydają się być okej. Jeden to kabel DP dołączony do zestawu, a drugi to HDMI 2.0 kupiony osobno przeze mnie. Czy macie może jakieś rady? Sterownik grafiki już był reinstalowany. Próbowałem już naprawdę dużo i nic nie pomaga :/

#2 Użytkownik jest niedostępny   stark2991 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 753
  • Dołączył: Pn, 21 Paź 13

Napisany 13 Listopad 2019 - 19:19

Podłącz jeden monitor i zobacz czy działa tak samo

#3 Użytkownik jest niedostępny   Tomles 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Wed, 13 Lis 19

Napisany 14 Listopad 2019 - 16:09

Niestety nic to nie dało. Wciąż jeden monitor chodził płynniej na 60Hz ;/ Jakieś inne pomysły? :(

#4 Użytkownik jest niedostępny   stark2991 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 753
  • Dołączył: Pn, 21 Paź 13

Napisany 14 Listopad 2019 - 16:15

Jeden, ale ten sam cały czas?
Dzieje się tak zarówno na kablu HDMI jak i DP?
Masz jakiś inny komputer albo laptop żeby przetestować monitory na innym sprzęcie?

#5 Użytkownik jest niedostępny   Tomles 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Wed, 13 Lis 19

Napisany 14 Listopad 2019 - 21:01

Zobaczę z laptopem i odezwę się pod postem :)

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych