Forum PCLab.pl: Znikające CMD - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Znikające CMD Oceń temat: -----

#1 Użytkownik jest niedostępny   lordex1919 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 2
  • Dołączył: Pt, 15 Lis 19

Napisany 15 Listopad 2019 - 21:42

Witam, natknąłem się na problem znikającego CMD, odrazu po jego włączeniu. Słyszałem że pomaga tutaj program FRST, dlatego załączam odrazu logi.

I plik Addition

Załączone pliki



#2 Użytkownik jest dostępny   toska78 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 3344
  • Dołączył: Cz, 24 Lis 11

Napisany 15 Listopad 2019 - 21:55

Uruchom FRST a następnie (poprzez skrót klawiszowy CTRL + Y) otwórz notatnik systemowy. Wklej w nim poniższą zawartość:

HKU\S-1-5-21-2631126123-3329379223-480103837-1001\...\Winlogon: [Shell] %comspec% <==== UWAGA
HKU\S-1-5-21-2631126123-3329379223-480103837-1001\...\Command Processor: @mode 20,5 & tasklist /FI "IMAGENAME eq SoundMixer.exe" 2>NUL | find /I /N "SoundMixer.exe">NUL && exit & if exist "C:\Users\wilkg\AppData\Roaming\Microsoft\SoundMixer\SoundMixer.exe" ( start /MIN "" "C:\Users\wilkg\AppData\Roaming\Microsoft\SoundMixer\SoundMixer.exe" & tasklist /FI "IMAGENAME eq explorer.exe" 2>NUL | find /I /N "explorer.exe">NUL && exit & explorer.exe & exit ) else ( tasklist /FI "IMAGENAME eq explorer.exe" 2>NUL | find /I /N "explorer.exe">NUL && exit & explorer.exe & exit ) <==== UWAGA
EmptyTemp:

Poprzez skrót klawiszowy CTRL + S (albo przez Plik -> Zapisz) zapisz zmiany w notatniku a następnie w FRST kliknij na Napraw. Na zakończenie naprawy FRST poprosi o restart systemu. Po restarcie powinno być już ok.

Ten post był edytowany przez toska78 dnia: 15 Listopad 2019 - 22:02


#3 Użytkownik jest niedostępny   lordex1919 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 2
  • Dołączył: Pt, 15 Lis 19

Napisany 15 Listopad 2019 - 22:50

Wszystko działa, dziękuje za pomoc.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych