Forum PCLab.pl: Po dotknięciu wentylator dopiero zaczyna chodzić - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Po dotknięciu wentylator dopiero zaczyna chodzić Oceń temat: -----

#1 Użytkownik jest niedostępny   shaman7 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 46
  • Dołączył: Wed, 09 Paź 19

Napisany 18 Listopad 2019 - 00:39

Witam,
Mam denerwujący jeden jedyny wentylator 140mm w obudowie od SPC Mistral, mianowicie po odpaleniu PC nie chodzi, dopiero gdy go ręcznie dotknę to dopiero rusza.. Czym może być to spowodowane i jak temu zaradzić?

#2 Użytkownik jest niedostępny   GORGPL 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 374
  • Dołączył: Wed, 02 Gru 09

Napisany 18 Listopad 2019 - 00:55

Kabelek od wentylatorka nie styka lub pada wentylator. Należy go wymienic na nowy.

#3 Użytkownik jest niedostępny   shaman7 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 46
  • Dołączył: Wed, 09 Paź 19

Napisany 18 Listopad 2019 - 02:10

Zobacz postGORGPL, o 18 Listopad 2019 - 00:55, napisał(a):

Kabelek od wentylatorka nie styka lub pada wentylator. Należy go wymienic na nowy.

Nie wspomniałem, ale wentylator jest nowy ze sklepu :P odrazu tak miał od momentu podłączenia..

#4 Użytkownik jest niedostępny   Jenot 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 528
  • Dołączył: Pn, 10 Maj 04

Napisany 18 Listopad 2019 - 06:21

Jak masz podłączony wentylator? Jeśli do płyty głównej to sprawdź krzywą, czy prędkość nie jest ustawiona za nisko.

#5 Użytkownik jest niedostępny   shaman7 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 46
  • Dołączył: Wed, 09 Paź 19

Napisany 18 Listopad 2019 - 23:58

Zobacz postJenot, o 18 Listopad 2019 - 06:21, napisał(a):

Jak masz podłączony wentylator? Jeśli do płyty głównej to sprawdź krzywą, czy prędkość nie jest ustawiona za nisko.

Do płyty głównej. Próbowałem do Pump Fan'a podłączać i do zwykłego też i bez znaczenia, czasami przy odpaleniu PC jest okej, czasami musze go "puknąć" żeby zaczął chodzić. Krzywe w BIOS'ie mam ustawione domyślnie jak resztę wentylatorów

#6 Użytkownik jest dostępny   Send1N 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 3698
  • Dołączył: Pn, 18 Lut 08

Napisany 19 Listopad 2019 - 00:10

Ustaw mu wyższe obroty na start i zobacz czy ruszy sam, wygląda że dostaje zbyt niskie napięcie aby ruszyć dlatego po szturchnięciu smigła zaczyna kręcić. Jak ruszysz śmigło palcem to ono obraca się płynnie i bez oporu? stare wentyle lub nawet nowe które leżały na magazynie mogą mieć wyschnięte smarowidło co za tym idzie zwiększa się opór i nie potrafi wystartować z tak niskiego napięcia jak powinien normalnie.

Ten post był edytowany przez Send1N dnia: 19 Listopad 2019 - 00:14


#7 Użytkownik jest niedostępny   Jenot 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 528
  • Dołączył: Pn, 10 Maj 04

Napisany 19 Listopad 2019 - 09:41

Niektóre wentylatory ruszają przy 60% napięcia znamionowego. Jeśli w biosie nie ma kalibracji to od tej wartości zaczynaj krzywą.

#8 Użytkownik jest niedostępny   leven 

  • ********
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 18589
  • Dołączył: So, 10 Kwi 10

Napisany 19 Listopad 2019 - 15:22

Zobacz postshaman7, o 18 Listopad 2019 - 00:39, napisał(a):

Witam,
Mam denerwujący jeden jedyny wentylator 140mm w obudowie od SPC Mistral, mianowicie po odpaleniu PC nie chodzi, dopiero gdy go ręcznie dotknę to dopiero rusza.. Czym może być to spowodowane i jak temu zaradzić?


4 pin, czy 3 pin ?
Z drugiej strony, to zmieniałeś gniazdka FAN i nie było rozruchu.
Możliwe, że scalak w kontrolerze wentylatora ma problem.

Oddaj to do wymiany.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

2 Użytkowników czyta ten temat
0 użytkowników, 2 gości, 0 anonimowych