Forum PCLab.pl: NVMe systemowy na X58 - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

NVMe systemowy na X58 Oceń temat: -----

#1 Użytkownik jest niedostępny   ponko 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 382
  • Dołączył: So, 26 Cze 10

Napisany 22 Listopad 2019 - 22:55

Witam, posiadam płytę główną Asus P6X58D-E. Chciałem zamontować na PCI-e dysk Plextor, jako dysk systemowy, widziałem na google iż trzeba do biosu wgrać jakiś "protokół" aby bios mógł widzieć dysk na PCI-e (u kolegi sprawdzałem i nie widzi dysku mimo iż jest podłączony) . Niestety nie wiem jak się za to zabrać i czy to jest realne, może ktoś ma jakieś doświadczenia lub zna jakiś fajny poradnik :)

#2 Użytkownik jest niedostępny   MitycznyJeż 

  • ŚwiętuJEŻ bo już 20k spamuJEŻ
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 20216
  • Dołączył: So, 12 Kwi 14

Napisany 22 Listopad 2019 - 23:14

Jaki dokładnie model dysku?

Standardowa "pewna" metoda tyczy się płyt bazujących na UEFI. Twoja posiada starszy bios - tutaj sobie nie przypominam by istniał uniwersalny moduł który działa z każdym dyskiem.
Alternatywnie istnieją programowe metody pozwalające trochę naokoło zastartować z NVMe.

#3 Użytkownik jest niedostępny   ponko 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 382
  • Dołączył: So, 26 Cze 10

Napisany 23 Listopad 2019 - 00:04

Dysk SSD (oryginalny link usunięty automatycznie na prośbę sklepu do którego prowadził) raczej na pewno to ten. Hmm Czyli wychodzi na to że szans na czystego boota nie ma, tylko jakieś kombinacje poprzez dysk Samsung 950 Pro na adapterze z m2 na pci-e i start przez pena :/ tylko nie wiem czy to i tak by zadziałało bo niby Ten samsung ma "coś" że X58 go widzi Dodaj obrazek

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych