Forum PCLab.pl: 0% użycia karty graficznej w grach - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

0% użycia karty graficznej w grach gry nie używają gpu prawie wogóle Oceń temat: -----

#1 Użytkownik jest niedostępny   ck04 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 4
  • Dołączył: So, 23 Lis 19

Napisany 23 Listopad 2019 - 01:51

Moja karta graficzna nie jest wykorzystywana przez gry, robiłem testy benchmark na niej przy pomocy programu PerformanceTest, wszystko działało poprawnie, tak jak zwykle, lecz gdy próbuje włączyć jakąś grę, wzrasta tylko użycie cpu, natomiast użycie gpu nie wzrasta powyżej 2%. Następnie gra wyłącza sie i wywala crash. Czasami użycie gpu wzrasta do 100% a później 0-1%. Przyczyną może być wcześniejsze bawienie sie overclockingiem mojego gpu, ustawiłem niechcący wartość na najwyższą, komputer wyświetlał czarny ekran i nic więcej, nie mogłem go nawet wyłączyć przy pomocy przycisku na nim - odłączyłem zasilanie i uruchomiłem go ponownie. Nie mam pojęcia co robić. Proszę o pomoc lub chociaż poinformowanie co mogło sie stać. Wszystkie sterowniki(od karty graficznej) odinstalowałem i zainstalowałem, próbowałem konfigurować kartę tak jak mówili w internecie ale nic z tego. Bardzo prosze o odpowiedź. Dziękuję.

Karta graficzna to nvidia geforce gtx 1060 6gb

Ten post był edytowany przez ck04 dnia: 23 Listopad 2019 - 01:52


#2 Użytkownik jest niedostępny   leven 

  • ********
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 18588
  • Dołączył: So, 10 Kwi 10

Napisany 23 Listopad 2019 - 10:05

Pierwsza sprawa, to odinstalowanie programu do OC karty, bo możliwe, że dalej ingeruje w bios karty.
Druga sprawa, to flash biosu karty na taki sam.
Podaj dokładny model karty, to się biosu poszuka.

Jeszcze jedno... zanim coś zrobisz, wyłącz komputer, wymontuj kartę, uruchom komputer bez karty na minutkę i wyłącz komputer.
Zamontuj kartę i napisz, czy coś się zmieniło.
Czasem wystarczy po prostu wymontować na chwilę kartę, żeby zaskoczyła.

#3 Użytkownik jest niedostępny   ck04 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 4
  • Dołączył: So, 23 Lis 19

Napisany 23 Listopad 2019 - 13:26

Odpalenie pc bez gpu nic nie dało, dalej występuje problem.
Płyta główna to MSI z270 pc mate (ms-7a72).
Program do oc był od zawsze i nie miałem z nim problemów, odinstalowalem go, restart pc nadal nic.
Pozostaje mi cos jeszcze do zrobienia?

#4 Użytkownik jest niedostępny   hopes 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7469
  • Dołączył: Wt, 14 Sie 12

Napisany 23 Listopad 2019 - 13:30

Spróbuj dać tą kartę do innego komputera czy problem również występuje. Podstawowe pytanie jest gwarancja na kartę?

#5 Użytkownik jest niedostępny   ck04 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 4
  • Dołączył: So, 23 Lis 19

Napisany 23 Listopad 2019 - 13:37

Nie mam innego pc, nie wiem czy jest gwarancja, myślicie ze karta mogła zostac uszkodzona przez takie coś? Nie wiem dlaczego gpu działa ale tylko np. W benchmarku, lub przy przeglądaniu stron internetowych. Wszystkie testy 3d/2d gpu w benchmarku na najwyższych ustawieniach po 400 fps, gdy próbuje odpalić jakąś gre w stylu minecraft wyglada to tak:
cpu wykorzystanie rosnie do 100%
Gpu wykorzystanie w granicach do 10%- skoki do 100%-crash gry

#6 Użytkownik jest niedostępny   hopes 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7469
  • Dołączył: Wt, 14 Sie 12

Napisany 23 Listopad 2019 - 13:46

Nie jesteś jedynym człowiekiem mającym PC ;) Sprawdzenie na innym PC pokaże czy faktycznie winna jest karta graficzna. Bez tego to szukanie trochę na ślepo. Czy to wina oprogramowania typu system windows czy płyty głównej typu slot od karty graficznej czy karty graficznej.

Ten post był edytowany przez hopes dnia: 23 Listopad 2019 - 13:46


#7 Użytkownik jest niedostępny   Deniryer 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 200
  • Dołączył: Pt, 12 Lip 13

Napisany 23 Listopad 2019 - 13:58

Miałem podobny problem na W10 Insider. Zrób bootowalny pendrive z Ubuntu i sprawdź, czy ten problem będzie występować pod tym systemem operacyjnym. Możesz do sprawdzenia pobrać Minecrafta na Debiana/Ubuntu. Jeżeli ten problem nie występuje pod Ubuntu to śmiało możesz przeinstalować W10 na 1909 na czysto, bo cokolwiek się stało podczas twojej próby podkręcania zostało gdzieś zapamiętane w systemie i ten świruje. Mógłbyś dochodzić co jest nie tak i czyścić rejestr, odistalowywać programy w trybie awaryjnym, wyłączać funkcje Windowsa np. High Precision Timer kiedyś powodował takie problemy, ale to zajmie więcej niż świeża instalacja.

#8 Użytkownik jest niedostępny   ck04 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 4
  • Dołączył: So, 23 Lis 19

Napisany 23 Listopad 2019 - 14:21

Przy próbie renderowania świata w minecrafcie pokazują sie fraktale, gra crashuje. Zastanawiam sie nad robieniem formata. Spróbuję odpalić to na ubuntu chociaż nie mam pojęcia w jaki sposób.
Wyłączenie high precision timera nic nie daje.

Ten post był edytowany przez ck04 dnia: 23 Listopad 2019 - 14:22


Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych