Skocz do zawartości
Phoenixsuple

AMD RYZEN OC RAM

Rekomendowane odpowiedzi

W glownym watku zrobil sie balagan i spam z wynikiami postanowilem zalozyc ten temat, mam nadzieje ze Moderator go podwiesi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To odpiszę tutaj:

 

Mi te patrioty nie są wstanie zrobić 14-14-14 przy 3733 testowałem wczoraj parę kombinacji nawet przy 1.55v od razu wywala 1 błąd a po paru sekundach kilka następnych trcrd musi być na 16 czyli 14-16-14-28-42 z GDM ON też nie da rady, dziwie się trochę że robicie 3733 @ 14-14-14 i to jest stabilne na 1.48v jak u kaiketsu :E

 

Jak ci wbija GDM automatycznie na tomahawku to po ustawieniu pamięci na dane nastawy ustaw 2T daj enter i nie wychodząc z biosu ustaw 1T i daj enter, wtedy będzie normalne CR1.

 

Tak mam ustawione wszystkie timingi https://zapodaj.net/6137a7c0246c3.png.html + Soc 1.15 (RM zawzięcie pokazuje 1.1)

 

Pocieszę Cię,mi śmiga 3733-14-14-14 @ 1.48V z CR1+GDM ON lub CR2+GDM OFF. Zapędziłem się trochę w tym, że to działa zawsze - otóż na "klasycznym" CR1 bez GDM mam 50% szansy, że się wywali z błędami przed 20%. Czyli niestabilne.

 

Próbowałem różnych opcji, w tym ze zmniejszeniem SCL na 3, podbiciem voltage do 1.52, zwiększeniem Vsoc aż do 1.17, obniżeniem tRCDRD do 16 jak u Ciebie i wreszcie wszystko naraz, niestabilne i kropka.

 

Do tego mój padłowaty procesor nie trzyma więcej, niż 4080-4150 na auto, a 4200 sztywnym pewnie też dropuje.

 

Warto zauważyć że Art385 objechał nasze wyniki na 3800-16-16-16 :E Więc chyba coś robimy nie tak.

 

 

Wyjdźmy od tego i kombinujmy co dalej (stabilne, ale z GDM, akurat tutaj robiłem z 1.49V ale 1.48V też przechodzi):

 

TiJfrWo.jpg

 

Może Art385 coś doradzi.

Edytowane przez Kaiketsu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

TWR możesz jeszcze zacieśnić do 10 bo tyle jest minimum na tomie i jest stabilne, widze że u ciebie normalnie pokazuje w RM soc 1.15 jak masz tyle a u mnie zawsze siedzi na 1.1 nie ważne ile ustawie :E

 

Jeszcze inną sprawę zauważyłem po zmianie pamięci mianowicie

odswieżanie na osd jest okropnie szybkie nigdy wczesnie to tak szybko nie leciało :E ciekawi mnie od czego to jest Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No właśnie u mnie co ciekawe też czasem pokazuje 1.1 i olewa ustawienie biosu... :hmm:

 

50/50 że będzie prawidłowe w RM...

 

ja bym raczej szedł w kierunku luzowania, żeby pozbyć się Gear Down... ;)

Edytowane przez Kaiketsu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No właśnie u mnie co ciekawe też czasem pokazuje 1.1 i olewa ustawienie biosu... :hmm:

 

50/50 że będzie prawidłowe w RM...

 

ja bym raczej szedł w kierunku luzowania, żeby pozbyć się Gear Down... ;)

Podbij CLDO VDDP na 1v bo widzę że masz 0.9 ja u siebie przy ramie 3733 musiałem tyle wbić dla stabilności (na starym też)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

VDDG też? mam 0,95

Nie samo vddp, vddg chodzi najlepiej na 0.950 bo sprawdzałem jak dasz za wysoko napięcie if to też może być lipa ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To i ja wrzucę swoje wyniki. Cpu jest na auto. Opóźnienie też wrzucam ale na sztywno nie przestawię aby wypluło 1ns lepiej bo xonara włożyłem do budy i nie chce go znowu wyciągać jakby się ewentualnie zglitchował.

 

BqBB91Rl.jpg

8HWidDHl.png

Edytowane przez Art385

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie po prostu zrobiłem opóźnienie tylko. Jak wrócę do domu to mogę wam w sumie strzelić wyniki na sztywno bo boost w moim cpu nie przepada za AIDĄ a sprawdzę czy na nowym biosie po przestawieniu na manual xonar nie zacznie zapychać systemu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jest może ktoś kto ogarnia jakie napięcia ustawić na płycie MSI, np te vddg itd? Chodzi mi o to ponieważ na MSI chyba inaczej się nazywają, a ja podkrecając ram ustawiłem tylko napięcie dla samych kości na 1.4v i to wszystko, a jak widzę jest jeszcze kilka innych pozycji których ustawienie może poprawić wydajność

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Vddg masz 2 i ustaw po 0.9-0.95v na obu, vddp teoretycznie 0.9v powinno wystarczyć, soc 1.1-1.15v , możesz się opierać o kalkulator dram , powinien dość dobrze podpowiedzieć.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Vddg masz 2 i ustaw po 0.9-0.95v na obu, vddp teoretycznie 0.9v powinno wystarczyć, soc 1.1-1.15v , możesz się opierać o kalkulator dram , powinien dość dobrze podpowiedzieć.

A tą reszte ustawień co są w omach też warto ustawić jak w kalkulatorze czy lepiej auto?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Najlepiej mieć ustawione wszystko na sztywno , co jest związane z ramem .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dobra wrzucam swoje cpu sztywno 4.2 vid 1.4375 napięcia i llc auto tylko bez bgsa bo tak robiłem testy stabilności wyżej ale jak coś to opóźnienie to samo jest tylko więcej przepustowości. No i zachęcony waszymi 3733 cl14 postanowiłem spróbować czy w ogóle da to radę. Napięcie 1.488v lepiej zacznę wysoko a potem zobaczę czy da się coś niżej ale wątpię.

KF3D4mxl.png

 

Edit:

Top kek na razie SS z RM nie wrzucę xD ale podstawowe timingi macie, napięcia też

 

BxSiOZnl.jpg

 

Wstępne wyniki na 4.2 na sztywno zobaczę jeszcze 3800 a jak nie dygnie to zacisnę trfc i zacznę schodzić z napięcia o ile się uda. Test bez bgs

zyeimL5l.png

Edytowane przez Art385

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Art35

Zapodaj jeszcze ustawienia z RM do tych 3733 cl14 jak możesz

hci którym testujesz to jest ten zwykły w którym trzeba ręcznie okienka wbijać ?

 

Edit, no nie idzie z robić u mnie 3733@ 14-14-14 nawet jak podbiłem trfc do 300 i napięcie do 1.52 po paru sekundach pluje błędami jak szalony

 

a już widzę że 3 osoby zrobiły na tych patriotach 14-14-14

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Enjoy. To już po wstępnym zaciskaniu trfc bez podnoszenia ponad 1.49v nie próbuj ustawiać trfc poniżej bo jest 10 zapasu. Da się imo jeszcze coś podgolić ale już mi się dziś nie chce. Tam wyżej masz wynik na trfc 300 więc powinno być teraz poniżej 64 przy 4.2. Powiem tak jest to szybkie. Jednak do 3800 to pewnie z 1.52v by było trzeba a jakoś skory nie jestem pomimo nawiewu.

 

Qv5MF8sl.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Up

Próbowałem te nastawy a nawet luzniej i trfc poluzowałem do 300 na 14-14-14 nie ma szans u mnie, widocznie słabsze sztuki trafiłem, trcdrd musi być na 16 u mnie

 

B-die możesz lecieć spokojnie powyżej 1.5v i nic im nie będzie w dodatku masz nawiew to już w ogóle... jak daje ci coś wyższe napięcie to warto sprawdzić, u mnie nawet 1.55v nie da rady przy 14-14-14 :E

 

Chociaż widzę że twr poluzowałeś do 14 i tfaw na 20, przy tfaw 16 była niestabilność ?

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No raczej nie sądzę ja kręcę na t-top to powinno być ci łatwiej. trrds i trrdl tak jak na screenie i spróbuj i na screenie jest vddg i vddp na 0.9 ale mi się Halo sypnęło ale na 1v śmiga jak złoto :)

 

Ps. nie trrd bruździ.

 

Tak to wygląda na sztywno ale jeszcze tweakuje napięcia, bo moduły śmigają. Pewnie SOC jeszcze będzie trzeba podbić do 1.12v aby było git ale to później. Na razie vddp 0.9 vddg 1.0 i soc na

1.1 w stresie z 1.09v

NA1KLovl.png

Edytowane przez Art385

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ps. nie trrd bruździ.

nic to nie dalo jak nie mam trcdrd na 16 to jest dramat na samym początku błędami wali

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To się tylko zastanawiam co by moje patrioty zrobiły na daisy chain xD Skończyłem sesje w halo śmiga jak głupie a nie wiem co ma w sobie ta gra że napięcie na vddg zweryfikowało mi po jakichś 2 sekundach od zobaczenia pierwszych wybuchów xD vdpp 0.9 vddg 1.0 śmiga może uda się zejść do 0.95v ale już dziś walić bo zmarnowałem czas na oc a pograłem ze 40 minut :) a reacha w ~150 fps@4k trzeba przeżyć

Edytowane przez Art385

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No raczej nie sądzę ja kręcę na t-top to powinno być ci łatwiej. trrds i trrdl tak jak na screenie i spróbuj i na screenie jest vddg i vddp na 0.9 ale mi się Halo sypnęło ale na 1v śmiga jak złoto :)

 

Ps. nie trrd bruździ.

 

Tak to wygląda na sztywno ale jeszcze tweakuje napięcia, bo moduły śmigają. Pewnie SOC jeszcze będzie trzeba podbić do 1.12v aby było git ale to później. Na razie vddp 0.9 vddg 1.0 i soc na

1.1 w stresie z 1.09v

NA1KLovl.png

O ile latency fajne to odczyt i copy jest bez szalu jak na to taktowanie, widac ze resza jest mocno poluzniona i masz niby T1 bez GMD.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

O ile latency fajne to odczyt i copy jest bez szalu jak na to taktowanie, widac ze resza jest mocno poluzniona i masz niby T1 bez GMD.

Bo wyłączył BGS do tego testu z bgs będzie ponad 56k na odczycie i +2/3k na kopii

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Więc tak, nastaw ramu kolegi Art385 , jest to nastaw do bicia rekordów , nie zamierzam testować na procku 1.39v, potestuję na auto, albo 4.0 1.25v

 

Rekord geekbencha chyba pękł : https://browser.geekbench.com/v5/cpu/767584

 

Aida tak u mnie wygląda: a741f2f8970f0591.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Następny co robi 3733 @ 14-14-14 na tych patriotach :E jestem lekko wkur... że mam w środku 16stkę i nie da rady nic z tym zrobić :kwasny:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...