Forum PCLab.pl: Utrata pakietów, jak sobie z tym poradzić? - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Utrata pakietów, jak sobie z tym poradzić? Oceń temat: -----

#1 Użytkownik jest niedostępny   Villenek 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Wt, 10 Gru 19

Napisany 10 Grudzień 2019 - 13:41

Witam, od jakiegoś czasu doskwiera mi problem utraty pakietów na moim komputerze. Nie wiem jak sobie z tym poradzić, czasami nie gubi wcale albo mało a czasami jest to od 5-15% zgubionych pakietów. Wcześniej nic takiego nie miało miejsca i problem wziął się tak naprawdę znikąd (dostawca internetu cały czas ten sam). Kontaktowałem się z dostawcą i dostałem odpowiedź że nie widzi problemów związanych z utratą pakietów do modemu więc ja już nie wiem czy to u mnie jest coś nie tak. Komputer łączy się z internetem za pomocą kabla ethernet bezpośrednio z modemu, zmiana kabla albo portu w modemie nie rozwiązuje problemu. Próbowałem udostępnić internet z telefonu do komputera poprzez tethering (modem usb) i wtedy też problem był widoczny, ale jak przełączyłem internet z telefonu z wifi na transmisje danych z orange to pakietów już nie traciłem! Wydaje mi się to dość istotne.

Dostawca: Toya
Model modemu: cisco epc3925
Karta sieciowa w komputerze: realtek pcie gbe family controller
Typ połączenia: kabel (ethernet)

Załączam screen z cmd oraz pingplotter podczas pingowania wp.pl
Pingplotter: https://imgur.com/a/AxqwIz4
Cmd (w załączniku)

Jeśli jest ktoś w stanie nakierować mnie co powoduje te utraty pakietów będę ogromnie wdzięczny, ja się na tym nie znam nie mam pojęcia o co może chodzić.
Pozdrawiam.

Załączone pliki



#2 Użytkownik jest niedostępny   eNeSik 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2019
  • Dołączył: Pt, 01 Wrz 17

Napisany 10 Grudzień 2019 - 13:52

Ewidentnie po stronie operatora

10.192.0.2 to pewnie brama domyslna a dalej widac, ze packet loss jest na 192.168 a to adresy wewnetrzne ich urzadzen/routerow, tam sa gubione pakiety (swoja droga, ladna jest ich ilosc nasr#na po drodze :D - pewnie to jest problemem + syfiasta konfiguracja + pewnie multum uzytkownikow popodpinanych po drodze)

Wiec jak najbardziej w tym momencie powinni sie zajac usunieciem usterki bo maja syf na wlasnych urzadzeniach. Ew zglos zalaczajac owy dowod + wytlumacz im telefonicznie gdzie lezy problem (z wyszczegolnieniem konkretnych urzadzen po IP)

Ew. mozesz jeszcze wrzucic skan kilkuminutowy z WinMTR dla pewnosci

Ten post był edytowany przez eNeSik dnia: 10 Grudzień 2019 - 13:54


#3 Użytkownik jest niedostępny   Villenek 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Wt, 10 Gru 19

Napisany 10 Grudzień 2019 - 14:34

Zobacz posteNeSik, o 10 Grudzień 2019 - 13:52, napisał(a):

Ewidentnie po stronie operatora

10.192.0.2 to pewnie brama domyslna a dalej widac, ze packet loss jest na 192.168 a to adresy wewnetrzne ich urzadzen/routerow, tam sa gubione pakiety (swoja droga, ladna jest ich ilosc nasr#na po drodze :D - pewnie to jest problemem + syfiasta konfiguracja + pewnie multum uzytkownikow popodpinanych po drodze)

Wiec jak najbardziej w tym momencie powinni sie zajac usunieciem usterki bo maja syf na wlasnych urzadzeniach. Ew zglos zalaczajac owy dowod + wytlumacz im telefonicznie gdzie lezy problem (z wyszczegolnieniem konkretnych urzadzen po IP)

Ew. mozesz jeszcze wrzucic skan kilkuminutowy z WinMTR dla pewnosci


Skan z winmtr:
|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 10.192.0.2 - 5 | 327 | 311 | 5 | 7 | 33 | 6 |

| Packet was too big. - 100 | 343 | 0 | 0 | 0 | 0 | 0 |

| 192.168.233.1 - 4 | 339 | 326 | 5 | 8 | 63 | 7 |

| Packet was too big. - 100 | 351 | 0 | 0 | 0 | 0 | 0 |

| 192.168.112.1 - 3 | 355 | 346 | 5 | 8 | 24 | 7 |

| o2.thinx.pl - 5 | 335 | 321 | 8 | 10 | 29 | 9 |

| www.wp.pl - 4 | 339 | 326 | 8 | 10 | 28 | 9 |

|________________________________________________|______|______|______|______|______|______|

Czyli wina po stronie operatora? Może to być uszkodzony modem? Chociaż wątpię żeby był uszkodzony a jeśli nie to czy oni są wstanie naprawić to zdalnie? Tak jak mówiłem nigdy nie miałem z nimi problemów a korzystam z ich usług już kilka ładnych lat więc zdziwiło mnie coś takiego i chciałem szukać przyczyn w swoim sprzęcie, może nie potrzebnie.

#4 Użytkownik jest niedostępny   eNeSik 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2019
  • Dołączył: Pt, 01 Wrz 17

Napisany 10 Grudzień 2019 - 14:48

Zmien w opcjach programu WinMTR - ping size (bytes) na 32 i wykonal test ponownie
Nastepnie wrzuc rowniez screena z wyniku (ktory jest bardziej czytelny)

Twoj skan z PingPlotter wskazuje na problem operatora ale chcialbym jeszcze zobaczyc WinMTR wg. wytycznych ktore Ci podalem ;)

Ten post był edytowany przez eNeSik dnia: 10 Grudzień 2019 - 14:50


#5 Użytkownik jest niedostępny   Villenek 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Wt, 10 Gru 19

Napisany 10 Grudzień 2019 - 15:15

Zobacz posteNeSik, o 10 Grudzień 2019 - 14:48, napisał(a):

Zmien w opcjach programu WinMTR - ping size (bytes) na 32 i wykonal test ponownie
Nastepnie wrzuc rowniez screena z wyniku (ktory jest bardziej czytelny)

Twoj skan z PingPlotter wskazuje na problem operatora ale chcialbym jeszcze zobaczyc WinMTR wg. wytycznych ktore Ci podalem ;)


Zmieniłem na 32, tak to wygląda:

Załączone pliki



Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych