Forum PCLab.pl: Problem z wentylatorami GTX 1650 Super WINDFORCE OC 2X 4GB - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

  • (2 Stron)
  • +
  • 1
  • 2
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problem z wentylatorami GTX 1650 Super WINDFORCE OC 2X 4GB Wentylatory nie działają poprawnie Oceń temat: ***** 1 Głosów

#1 Użytkownik jest niedostępny   SpiNter 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 4
  • Dołączył: Wed, 11 Gru 19

Napisany 11 Grudzień 2019 - 21:27

Witam,
mam problem z świeżo kupioną kartą graficzną a mianowicie mowa tu o 2 dniach(opisywany problem trwa od początku założenia jej).
Problemem jest fakt że wentylatory karty dostają "spiki","spajki" (niewiem jak to się odmienia) ale działają tylko że w dosyć dziwnie w kilku sytuacjach które teraz opiszę:
1.Gdy komputer się uruchamia (tylko do momentu uruchomienia się ekranu pokazowego czyli tam gdzie można uruchomić BIOS'a)
2.Gdy karta wymaga wystarczającego chłodzenia czyli gry itp. | karta dostaje skok obrotów najczęściej ponad 3000 pomimo faktu że 2800 to jest maksymalna statyczna wartość obrotów
3.Gdy po zmianie ustawień karty tak aby utrzymywała stałą wartość to poniżej +/- 1000 obrotów nie potrafi się ustabilizować i obroty powiększają się do danej wartości i zmniejszają się do 0 i tak bez końca

*na auto jeśli jest pod stałym obciążeniem przez np. benchmark, wentylatory zachowują się normalnie
Wszystkie załączniki jakie wydają się potrzebne do problemu podstawiam i daje linki na imgura na to co się nie zmieści i też przepraszam jeśli składnia albo cokolwiek jest niezrozumiałe.
Dodatkowe specyfikacje komputera w załączniku i od razu zaznaczam że zasilacz jest dobrany PRAWIDŁOWO i działa prawidłowo :)
Kartę też zamierzam zanieść do kolegi w celu sprawdzenia na innej płycie głównej.
Karta graficzna - https://www.x-kom.pl...-oc-2x-4gb.html
Zasilacz - https://www.x-kom.pl...lus-bronze.html
Pamięć|2| - https://imgur.com/FVAzSAt
Wykresy wentylatorów :
Auto Fans - https://imgur.com/IziLzyQ
Manual Fans - https://imgur.com/37AftBf
Max Fans - https://imgur.com/bsJIKJ3

Załączone pliki



#2 Użytkownik jest niedostępny   Ronin69 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 653
  • Dołączył: Pn, 09 Kwi 18

Napisany 11 Grudzień 2019 - 21:35

A próbowałeś ustawić krzywą wentylatorów w MSI Afterburner + przywrócić fabryczne ustawienia karty? Na tej karcie nie ma co się grzać, nie są potrzebne aż tak wysokie obroty wentylatorów. Jaką masz obudowę?

Ten post był edytowany przez Ronin69 dnia: 11 Grudzień 2019 - 21:35


#3 Użytkownik jest dostępny   Killer85 

  • 10 lat na labie minęło jak 1 dzień...:E
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 13176
  • Dołączył: Wt, 25 Sie 09

Napisany 11 Grudzień 2019 - 21:39

Ja miałem 1660 od Gigabyta i nie pomagała zmiana krzywej bo dalej "robiły co chciały"...zwróciłem...ogólnie jest jakiś problem z tymi wentylatorami w tej serii kart...

Ten post był edytowany przez Killer85 dnia: 11 Grudzień 2019 - 21:39


#4 Użytkownik jest niedostępny   Makavcio2 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1657
  • Dołączył: Wt, 14 Lis 17

Napisany 11 Grudzień 2019 - 22:15

Bardzo źle mi się czyta to, co napisałeś. Połowy nie rozumiem...
Dlatego porady będą dość ogólne.

Odinstaluj wszystkie narzędzia do podkręcania i monitorowania, jakie mogłeś dostać z płytą główną czy kartą graficzną. Zainstaluj na czysto nowy sterownik graficzny. Zrestartuj komputer. Zainstaluj MSI Afterburner. Zrestartuj komputer ponownie.

Karty graficzne dostosowują intensywność chłodzenia do potrzeb. Mogą działać też w trybie półpasywnym, ale ta karta jest na to za słaba. Włączenie przeglądarki internetowej spowoduje start wentylatorów. Dlatego zawsze jakieś obroty wentylatora powinny być.

Tutaj masz przykładowe ustawienie krzywej MSI Afterburnera dla karty, która ma być niesłyszalna w normalnej pracy, a po włączeniu gry przechodzić w tryb traktoro-wiertarki, czyli wskakiwać na bardzo wysokie obroty. Jeśli odtworzysz coś podobnego, powinieneś mieć stabilna pracę chłodzenia. Pamiętaj, żeby własna krzywa wentylatorów była włączona (przycisk "user profile" a Afterburnerze.

PS.
Gigabyte to producent kart graficznych, któremu ja osobiście nie ufam i zawsze odradzam wybieranie tej firmy. Jeśli masz możliwość zwrotu tej karty, oddaj ją i weź cokolwiek innego.

Ten post był edytowany przez Makavcio2 dnia: 11 Grudzień 2019 - 22:16


#5 Użytkownik jest dostępny   Killer85 

  • 10 lat na labie minęło jak 1 dzień...:E
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 13176
  • Dołączył: Wt, 25 Sie 09

Napisany 11 Grudzień 2019 - 22:20

Zobacz postMakavcio2, o 11 Grudzień 2019 - 22:15, napisał(a):



PS.
Gigabyte to producent kart graficznych, któremu ja osobiście nie ufam i zawsze odradzam wybieranie tej firmy. Jeśli masz możliwość zwrotu tej karty, oddaj ją i weź cokolwiek innego.

Było wszystko w porządku do bodajże 1080 choć nie miałem ani też 1070 ale za to miałem wiele 1060 wersje 3 i 6gb oraz 750ti i tam problem nie występował

Ten post był edytowany przez Killer85 dnia: 11 Grudzień 2019 - 22:20


#6 Użytkownik jest niedostępny   SpiNter 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 4
  • Dołączył: Wed, 11 Gru 19

Napisany 11 Grudzień 2019 - 23:00

Zobacz postMakavcio2, o 11 Grudzień 2019 - 22:15, napisał(a):

Bardzo źle mi się czyta to, co napisałeś. Połowy nie rozumiem...
Dlatego porady będą dość ogólne.

Odinstaluj wszystkie narzędzia do podkręcania i monitorowania, jakie mogłeś dostać z płytą główną czy kartą graficzną. Zainstaluj na czysto nowy sterownik graficzny. Zrestartuj komputer. Zainstaluj MSI Afterburner. Zrestartuj komputer ponownie.

Karty graficzne dostosowują intensywność chłodzenia do potrzeb. Mogą działać też w trybie półpasywnym, ale ta karta jest na to za słaba. Włączenie przeglądarki internetowej spowoduje start wentylatorów. Dlatego zawsze jakieś obroty wentylatora powinny być.

Tutaj masz przykładowe ustawienie krzywej MSI Afterburnera dla karty, która ma być niesłyszalna w normalnej pracy, a po włączeniu gry przechodzić w tryb traktoro-wiertarki, czyli wskakiwać na bardzo wysokie obroty. Jeśli odtworzysz coś podobnego, powinieneś mieć stabilna pracę chłodzenia. Pamiętaj, żeby własna krzywa wentylatorów była włączona (przycisk "user profile" a Afterburnerze.

PS.
Gigabyte to producent kart graficznych, któremu ja osobiście nie ufam i zawsze odradzam wybieranie tej firmy. Jeśli masz możliwość zwrotu tej karty, oddaj ją i weź cokolwiek innego.

Tak wiem składnia zdań u mnie leży więc przepraszam... Wykonałem wszystko co zaleciłeś zrobić w zasadzie drugi raz bo przed napisaniem tego wszystko tak samo zrobiłem ale problem z ciągle startującym wentylatorem dalej występuje jak widać w załączniku i teraz pytanie czy coś więcej kombinować czy po prostu wysłać na reklamacje tak jak kolega wyżej zrobił i jeślibym wysłał w tym tygodniu to czy byłaby szansa na to że nowa karta przyjdzie przed świętami bo niewiem ile czasu się czeka na to aż przyznają/odrzucą reklamacje i podkreślam że zakup robiłem w x-kom.

Załączone pliki

  • Załączony plik  rpm.JPG (22.37K)
    Ilość pobrań: 6


#7 Użytkownik jest niedostępny   AndrzejTrg 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 942
  • Dołączył: Pt, 21 Cze 19

Napisany 11 Grudzień 2019 - 23:14

Po co ma ustawiać krzywą? Jak karta ewidentnie ma coś zje**ne, ślij na gwarancję i koniec kropka

#8 Użytkownik jest dostępny   dawidoxx 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2404
  • Dołączył: Pt, 18 Mar 16

Napisany 11 Grudzień 2019 - 23:20

Gwarancja nic nie da miałem 2080 Ti z tym samym. Praktycznie wszystkie karty Gigabyte z windforce, gaming maja to samo.

Zapewne autorowi chodzi o te skoki.

https://youtu.be/lwhwlOkLclY

Poprzednia generacja tych kart miała to samo i jak widać nie naprawili tego do teraz

Ten post był edytowany przez dawidoxx dnia: 11 Grudzień 2019 - 23:25


#9 Użytkownik jest niedostępny   SpiNter 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 4
  • Dołączył: Wed, 11 Gru 19

Napisany 11 Grudzień 2019 - 23:35

Zobacz postdawidoxx, o 11 Grudzień 2019 - 23:20, napisał(a):

Gwarancja nic nie da miałem 2080 Ti z tym samym. Praktycznie wszystkie karty Gigabyte z windforce, gaming maja to samo.

Zapewne autorowi chodzi o te skoki.

https://youtu.be/lwhwlOkLclY

Poprzednia generacja tych kart miała to samo i jak widać nie naprawili tego do teraz

Tak idealnie to jest to co widać na filmiku ale teraz skoro wszystko wskazuje na to że tego nie naprawię to co mam zrobić żeby wymienić ją na inną? (zakup zrobiłem na x-kom a karta przyszła przedwczoraj)

#10 Użytkownik jest dostępny   dawidoxx 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2404
  • Dołączył: Pt, 18 Mar 16

Napisany 11 Grudzień 2019 - 23:50

Zobacz na forum Gigabyte ile jest tematów o tym problemie - nie naprawisz tego, bo sam Gigabyte twierdzi że nie jest to żadna usterka i tak ma być :E

Jeśli Cię to mocno denerwuje to oddaj do sklepu dostaniesz kasę i kup coś innego - jesli karte kupiłeś przez internet to masz 14 dni na zwrot bez podania przyczyny :)

Ten post był edytowany przez dawidoxx dnia: 11 Grudzień 2019 - 23:59


#11 Użytkownik jest niedostępny   Roberto78 

  • Veni, Vidi, Vici
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 6272
  • Dołączył: Nd, 05 Mar 06

Napisany 12 Grudzień 2019 - 11:44

Właśnie wczoraj kupiłem gigashita 1660Ti Geming z wiatrakami jest to samo ale to rozumiem półpasywna .. Ale to ich dzadowskie oprogramowanie do OC ustawia taktowanie na GPU 1170 :E i zostawia tak w grach i smarkach oczywiście odinstalowałem ten syf i wruciłem do tego od MSI .Dzisiaj pokombinuje z wiatrakami

Ten post był edytowany przez Roberto78 dnia: 12 Grudzień 2019 - 12:11


#12 Użytkownik jest niedostępny   mozonek 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 28
  • Dołączył: Pt, 20 Lut 15

Napisany 12 Grudzień 2019 - 14:58

Wg tego wykresu to wentyaltory startują do 1200 rpm i się wyłączają? Afterburner tego nie wysteruje?
Piszesz że do 300 rpm jak odpalisz grę. To jak to jest? Zapodaj jakieś dane.

#13 Użytkownik jest niedostępny   SpiNter 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 4
  • Dołączył: Wed, 11 Gru 19

Napisany 12 Grudzień 2019 - 16:32

Zobacz postmozonek, o 12 Grudzień 2019 - 14:58, napisał(a):

Wg tego wykresu to wentyaltory startują do 1200 rpm i się wyłączają? Afterburner tego nie wysteruje?
Piszesz że do 300 rpm jak odpalisz grę. To jak to jest? Zapodaj jakieś dane.

Napisałem że do 3000 RPM nie do 300, Afterburner jakby miał to wysterować? bo jeśli ci chodzi o tryb auto to jedynie przy 2000 RPM działa poprawnie i tak narazie ustawiłem tak aby startował już z tymi 2000 RPM i żeby wzrastały w nagłych potrzebach

#14 Użytkownik jest niedostępny   Roberto78 

  • Veni, Vidi, Vici
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 6272
  • Dołączył: Nd, 05 Mar 06

Napisany 12 Grudzień 2019 - 17:36

Zobacz postSpiNter, o 12 Grudzień 2019 - 17:32, napisał(a):

Napisałem że do 3000 RPM nie do 300, Afterburner jakby miał to wysterować? bo jeśli ci chodzi o tryb auto to jedynie przy 2000 RPM działa poprawnie i tak narazie ustawiłem tak aby startował już z tymi 2000 RPM i żeby wzrastały w nagłych potrzebach


Zaznaczasz to ''Włącz automatyczną........ i możesz ustawiać krzywą temperatura - obroty jak Ci pasuje....

Dodaj obrazek

#15 Użytkownik jest niedostępny   mozonek 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 28
  • Dołączył: Pt, 20 Lut 15

Napisany 12 Grudzień 2019 - 21:02

Tak jak napisał Roberto afterburner ustawia pracę wentylatorow wg temperatury która domyślnie jest odczytywana co 1 sek.
Jeśli karta ma problem z dokładną praca wg ustawionego wykresu to albo jest to zablokowane w biosie (np 0 rpm w idle) albo jest uszkodzona.

#16 Użytkownik jest niedostępny   Marky 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1658
  • Dołączył: Wed, 08 Cze 05

Napisany 12 Grudzień 2019 - 21:38

Trzeba zareklamować i tyle. Mam identyczną grafikę i nie bawiłem się w żadem monitoring obrotów wiatraków bo raczej wszystko gra. Temperatura w grach dobija do 71 stopni. Bardzo rzadko wentylatory wkręcają się na większe obroty i wtedy przez chwilę dobrze zaszumi, generalnie coś ją słychać, ale chyba dość marginalnie.

#17 Użytkownik jest dostępny   dawidoxx 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2404
  • Dołączył: Pt, 18 Mar 16

Napisany 12 Grudzień 2019 - 21:46

Reklamacja nic nie da bo gigabyte nie widzi w tym problemu ;)

#18 Użytkownik jest niedostępny   mozonek 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 28
  • Dołączył: Pt, 20 Lut 15

Napisany 12 Grudzień 2019 - 21:56

U mnie Asus też z początku odesłał kartę która wyła jak locha w rui. Po drugiej wysyłce wróciła naprawiona i o dziwo działa ok. Da się tylko Trzeb się uprzec u mnie to trwało w sumie 1,5 miecha. Aż mi się grać odechciało.

#19 Użytkownik jest dostępny   dawidoxx 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2404
  • Dołączył: Pt, 18 Mar 16

Napisany 12 Grudzień 2019 - 23:29

Ale na co mu Gigabyte ma wymienić jak wszystkie modele maja ten sam problem? A najlepsze: Gigabyte twierdzi że jest to normalna praca wentylatorów dla tych kart 8 tak ma byc :E

#20 Użytkownik jest niedostępny   mozonek 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 28
  • Dołączył: Pt, 20 Lut 15

Napisany 13 Grudzień 2019 - 00:46

Skoki z dupy do 3k rpm?

  • (2 Stron)
  • +
  • 1
  • 2
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych