Forum PCLab.pl: 1x8gb + 2.8gb =problem - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1x8gb + 2.8gb =problem ram

#1 Użytkownik jest niedostępny   SadOX 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 72
  • Dołączył: Cz, 25 Wrz 14

Napisany 15 Grudzień 2019 - 00:22

Witam.
Mój kolega ma problem na płycie B150 MSI miał wcześniej 8gb cl14 ddr4 2133mhz i dokupił cl16 2x8gb xpg spectrix d41 rgb 3000mhz które ustawił na 2133mhz , po dołożeniu ramu komputer PO ZALOGOWANIU się do windowsa dostaje laga chwilowego i cyk blue screen , potem reset i to w kółko.
Różne ułożenie ramów nic nie zmienia , jedyna zmiana która pozwala działać normalnie pc to zostawienie samego starego ramu




PS:
Ramy są używane , kupił w bardzo fajnej cenie i może zwrócić ale fajnie by było jak by działały :) ,

Załączone pliki

  • Załączony plik  1.jpg (19.57K)
    Ilość pobrań: 8

Ten post był edytowany przez SadOX dnia: 15 Grudzień 2019 - 00:23


#2 Użytkownik jest niedostępny   Bulsky 

  • stara gwardia
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 3078
  • Dołączył: Pt, 19 Sie 05

Napisany 15 Grudzień 2019 - 03:44

Może niech zacznie kolega od tego, że włoży same "nowe-używki" do PC i odpali i powie czy hula.
Jak RAMy osobno działają - to ok, pozostaje kwestia dopasować parametry w mobo.
Poza tym takie okazje są zdradliwe. Już nawet nie chodzi o to, że masz różne pamiątki, a po prostu ram może być uwalony.
Memtest lub coś pokrewnego np. hirensBoot i niech kolega sprawdzi. Instalację na PENa można zrobić, jak się nie ma cd/dvd/br.




#3 Użytkownik jest niedostępny   SadOX 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 72
  • Dołączył: Cz, 25 Wrz 14

Napisany 15 Grudzień 2019 - 13:20

W memtest64 wywala baardzo a dużo errorów, ale jak teraz z nim pisałem to mówił że komputer nie resetuje się i jest wszystko ok [errory ciągle występują w memtescie] trochę dziwna sytuacja jak dla mnie

#4 Użytkownik jest niedostępny   Bulsky 

  • stara gwardia
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 3078
  • Dołączył: Pt, 19 Sie 05

Napisany 15 Grudzień 2019 - 15:31

Zobacz postSadOX, o 15 Grudzień 2019 - 13:20, napisał(a):

W memtest64 wywala baardzo a dużo errorów, ale jak teraz z nim pisałem to mówił że komputer nie resetuje się i jest wszystko ok [errory ciągle występują w memtescie] trochę dziwna sytuacja jak dla mnie

to akurat nie świadczy o sprawności w sensie nieuszkodzeniu pamięci - gość wali ściemę. 

jak na mój gust, jeśli mobo na starych pamięciach hula, a na nowych (nawet osobno podłączonych jest klopot) nie za bardzo - mamy albo niekompatybilność, albo uszkodzenie pamięci. Ja obstawiam uszkodzenie, bo jednak błędów jest jak zauważyłeś za dużo.

Ja bym poszedł do sprzedawcy i poprosił by na swoim pc odpalił dla tych RAMów memtesta, przy Tobie ;) i oddał RAM, odzyskał $$.

Ten post był edytowany przez Bulsky dnia: 15 Grudzień 2019 - 15:33


Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych