Skocz do zawartości
Spl97

Zen 3(AMD Ryzen 5xxx) - wątek zbiorczy

Rekomendowane odpowiedzi

No latency to prawie jak naj najlepszych sztukach ZEN2 ci wyszło, ja z 5600x na pokładzie nawet na luznych jak guma od majtek  3600mhz jak sprawdzałem z ciekawości mam poniżej 60ns, coś może muli system w tle? nawet afterburner włączony na pasku potrafi urwać 0.5ns jak coś.

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 godzin temu, Send1N napisał:

Istnieje jakiś Tip aby z 1T dało się w ogóle zbootować pc ? :E bo przy obecnym ryzenie owocuje to restartowaniem biosu zworką ponieważ nie wstaje nawet na 3600mhz 😶 na 3600/3700x mogłem wbijać 1t bez gdm z timingami 14-16-14 3733mhz bądz 14-15-14 z gdm i tak też teraz używam, muszę ustawiać gdm lub 2T. Uciążliwe jest też próbowanie na pałę bo za każdym razem muszę wszystko ustawiać ręcznie ponieważ profil nie chce się wczytać u mnie na obecnym biosie 🙃

Może przeklep moje ustawienia, ja mam 1T i GDM OFF. Na poprzednim 3600 i Gaming Plus Max też bez problemu bootowało. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To nie jest takie hop siup ;) u mnie moduły się wywalają od temp od razu po wbiciu 1.53v w biosie co daje pod windą 1.56v a 1T nie wstaje nawet przy timingach luznych jak na hynixach cjr :E tu jest jakiś problem po wsadzeniu 5600x bo normalnie leciałem z 1T bez gdm na 1.49v przy 3733mhz na poprzednich ZEN2 z tymi pamięciami, nie chce tego tykać teraz bez jakiejś większej pewności co może pomóc bo to wklepywanie ręcznie każdego ustawienia już mi nerwy potargało ostatnimi dniami ostro :) Ty ogólnie masz lepszy bin tych patriotów, ja równych "14-14-14" nie mogę dać nawet na 3600mhz bo sypie błędami po minucie w teście. Mam w szufladzie chłodzenie na ram zmodyfikowane jak moje aio z kilku różnych podzespołów :E ale w nosie mam go zakładać, wsumie ot nie wiem po co to kupiłem i jeszcze przerabiałem 🤣

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 godzin temu, Send1N napisał:

Istnieje jakiś Tip aby z 1T dało się w ogóle zbootować pc ?

Spróbuj poluzować tRDWR (jedno oczko w górę powinno wystarczyć), czasami tak bywa że pod 1T GDM OFF musi być luźniej bo nie będzie bootować. No i standardowo CAD-y na 60-20-20-24.

9 godzin temu, kibolkks napisał:

Z tego co zauważyłem na Ryzenach 5000 możesz sobie ustawić luźniejsze timingi typu 16-16-16 i wyniki w Aida są takie same jak np. 14-14-14 przy Ryzenach 3000. Nie wiem od czego to zależy. 

Ja podobną rzecz zauważyłem ostatnio przy próbie ustawienia RAM-u na 3800 MHz CL14, kompletnie nic to nie poprawia i wyniki w AIDA razem z opóźnieniem są gorszę niż na CL15. Zauważyłem że po ustawieniu CL14 płyta luzuje timingi RDL i jeszcze tam jakiś którego nazwy nie pamiętam, ustawia 28/8 zamiast 26/7 jak na CL15.

Edytowane przez KamileN7

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

CAD_BUS próbowałem 60-20-20-24 właśnie stary tip 😜 trdwr też nawet o 2 oczka wyżej, z tym że clkdrvstr na 60 pomagało ustabilizować 1T bez gdm na 3700x ale pc normalnie wstawał tylko wywalał błędy tutaj jest problem taki że nie wstaje wcale, sprawdzę jeszcze może jak dowalę wysoki procodt czy jakaś zmiana nastąpi :E 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 godzin temu, Phoenixsuple napisał:

Taki wynik dla 5900X to normalny wynik. jak dasz stale takty to L3 wyjdzie normalnie, szczerze to nie wiem po co sie spuszczacie nad tym wynikiem

Daleko mi do spuszczania się nad tym;) po prostu dziwi mnie że na sztywnym OC wypluwa wynik 2x wyższy;)

edit: jakieś rady jak zejść niżej z latency ?

Edytowane przez severall

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 godzin temu, Send1N napisał:

To nie jest takie hop siup ;) u mnie moduły się wywalają od temp od razu po wbiciu 1.53v w biosie co daje pod windą 1.56v a 1T nie wstaje nawet przy timingach luznych jak na hynixach cjr :E tu jest jakiś problem po wsadzeniu 5600x bo normalnie leciałem z 1T bez gdm na 1.49v przy 3733mhz na poprzednich ZEN2 z tymi pamięciami, nie chce tego tykać teraz bez jakiejś większej pewności co może pomóc bo to wklepywanie ręcznie każdego ustawienia już mi nerwy potargało ostatnimi dniami ostro :) Ty ogólnie masz lepszy bin tych patriotów, ja równych "14-14-14" nie mogę dać nawet na 3600mhz bo sypie błędami po minucie w teście. Mam w szufladzie chłodzenie na ram zmodyfikowane jak moje aio z kilku różnych podzespołów :E ale w nosie mam go zakładać, wsumie ot nie wiem po co to kupiłem i jeszcze przerabiałem 🤣

Przy ~1.55v to RRT_park to 6-7 ustaw. Może być też problem z trenowaniem memek. Ustaw cad str na 40-20-30-20. Przy dwóch modułach wprowadzanie opóźnienia na szynie nie jest konieczne jak na 4 ale zawsze możesz użyć 56-0-0 jest bonus do wydajności w porównaniu do 2T i 1T GD. Ja używam CL16 i śmiga to już dość elegancko teraz testuje CPU corecyclerem z czasem 12 minut bo każdy rdzeń wtedy jest wstanie przerobić pełen zakres FFT. Poniżej wyniki już na stabilnym ramie ale jeszcze nie do końca stabilnym CPU potem trzeba jeszcze będzie ustawić EDC na 400 i zobaczyć asusowym work toolem czy wysoki limit się trzyma w telemetrii i czy uda się ogarnąć overboost na cache :) 

SInil62l.png  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, severall napisał:

Daleko mi do spuszczania się nad tym;) po prostu dziwi mnie że na sztywnym OC wypluwa wynik 2x wyższy;)

edit: jakieś rady jak zejść niżej z latency ?

odblokować musisz EDC i dać dodatni globalny offset np. 12mv aby zresetować oszwabione tablice producentów i zresetować je do ustawień amd. Właśnie to testowałem i śmiga. Na screenie poniżej offfset globalny +12mv i EDC 600A troszkę mi zegar boost poleciał w dół może potem pobawię się zmniejszając TDC ale od razu +100GB na przepustowości i spadek czasu oczekiwania L3 do właściwych poziomów. Jak na 5800x jest w pytę. Jeśli się zastanawiasz dlaczego po CTR masz dwa razy wyższy wynik to nie wina bugu w AGESIE tylko CTR obchodzi limity bo przejmuje kontrole nad SMU. Natomiast bez CTR trzeba zrobić to co wyżej pod swoje SKU i dobrać odpowiednio nastawy aby było optymalnie niestety AMD jak i sami producenci zostawili masę pułapek abyś przypadkiem nie zobaczył pełnej wydajności chipu ;) 

KR74Lgml.png 

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wgl co to za wartości kosmiczne 600A :E:E wygląda to tak jakby faktycznie to cpu dostawało tyle prądu mimo że z tego nie korzysta bo nawet przy 250A zapewne nie dobija do limitu nigdzie a mimo to widzę że wyniki wzrosły, jaja jakieś 😂

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 minut temu, Send1N napisał:

Wgl co to za wartości kosmiczne 600A :E:E wygląda to tak jakby faktycznie to cpu dostawało tyle prądu mimo że z tego nie korzysta bo nawet przy 250A zapewne nie dobija do limitu nigdzie a mimo to widzę że wyniki wzrosły, jaja jakieś 😂

Nie zwyczajnie cache throthluje. AMD założyło parę kagańców w między czasie czego, to ci nie wspomnę bo powiesz że układam teorię jak amerykański naukowiec xD Ja już jestem zadowolony jeszcze się pewnie pobawię z TDC ale będę musiał robić retest wszystkich jajek na Curve Optimizerze do czego się zbytnio nie rwę. 
Generalnie zobacz jakie różnice pokazuje telemetria w czasie rzeczywistym a co pokazuje w tym czasie HWinfo ;) 

XdBn3rTl.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A czemu w tym programie jest tyle "unknownów? :E :> 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
23 minuty temu, Art385 napisał:

bo powiesz że układam teorię jak amerykański naukowiec xD

s.6-risitas-920x556.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 minut temu, Send1N napisał:

A czemu w tym programie jest tyle "unknownów? :E :> 

To soft asusa są nawet opcje dla intela :E Połowa rzeczy na MSI nie działa ale te najbardziej intersujące rzeczy można podejrzeć. Generalnie płyta raportuje w idle EDC na poziomie 25A a telemetria ponad 100 ;) ani się nie obejrzysz przy nawet lekkim obciążeniu a kasza już throthluje xD W starych biosach było inaczej potem w zamian dodali inny bonus itd. 
Oczywiście podejście AMD i producentów łatwo zrozumieć poskromili je bez dużego wpływu na wydajność i robiąc je w miarę przyjaznymi dla przeciętnego usera ale jak tweakujesz to musisz się męczyć ze sztucznymi ograniczeniami aby zgarnąć ze stołu wszystko co na nim leży. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A czy ten limit przekłada się na wydajność w grach skoro w aidzie throttluje i l3 jest nisze z założonym kagańcem :> 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kurde przekłada się nawet Cinebencha 2 screeny jeden z EDC na 160A a drugi 600A z globalnym offsetem. Według tego na co patrzyłem to zegary nawet spadły :E ale wiadomo to tylko hwinfo i pokazuje coś tam w momencie poolingu 

mHsQfDo.pngvaV4Yqm.png
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tutaj jest różnica błędu pomiarowego na tych screenach, natomiast w aidzie l3 to już inna bajka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W CB20 błąd pomiarowy to max kilka pkt :E To nie jest gra panie tester 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Bo dobra między jednym a drugim screenem jest 42pkt różnicy :E 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No nic wywalone sprawdziłem na razie, że na moim samplu 5800x TDC 90A jest w sumie optymalne. Dla wypadkowej boosty sprawdzane w CTR a zegar w MT. Kij obniżyłem CO na wszystkich rdzeniach o -1 w stosunku do braku globalnego offsetu i robię retest jajek jak przejdzie to powinienem odzyskać parę MHz na boostach w związku z większym EDC. No ale jakby nie patrzeć nie mam co już robić z tym konkretnym samplem :E do konfigu 24/7. Pozostaje czekać na Zen3 z vcache :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
13 godzin temu, Art385 napisał:

przejdzie to powinienem odzyskać parę MHz na boostach w związku z większym EDC. 

Już za bardzo mieszasz zaczynam cię nie rozumieć powoli :E jak z większym EDC przy 90 jak dopiero co 600 dawałeś :>

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
34 minuty temu, Send1N napisał:

Już za bardzo mieszasz zaczynam cię nie rozumieć powoli :E jak z większym EDC przy 90 jak dopiero co 600 dawałeś :>

TDC nie EDC. Tym też można sterować napięciem i pośrednio taktami ;) Generalnie zlałem dalsze zabawy bo trzeba stabilność Core Cyclerem przebadać i niestety trzeba tych testów będzie porobić pomiędzy uruchomieniami bo stabilne przy jednym uruchomieniu może nie być przy następnym i trzeba aż będzie śmigać za każdym razem :E Dobrze że to nie przeszkadza w użytkowaniu PC zbytnio.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
14 godzin temu, Send1N napisał:

Bo dobra między jednym a drugim screenem jest 42pkt różnicy :E 

no właśnie, jak zostawię na noc okno otwarte i w pokoju jest 17C rano to większe różnice wychodzą między testem zrobionym rano a takim po nagrzaniu pokoju :D 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, Art385 napisał:

TDC nie EDC.

Dobra sciągnąłem te limity które sobie sam ustaliłem czyli tdc 65,edc 100, ptt 105w pbo zostawiłem +150 z CO (-24 -24 -24 -24 -14 -12) temperatury się nie zmieniły (zostawiłem tylko PTT limit na 105W) w CBR23 tdc leci tak samo czyli 63A ale EDC już ssie 117A czyli to 100 co założyłem widocznie było mu mało. Wyniki l3 wróciły do normy z ustawionym PBO i pozbyłem się scinek/szarpnieć w niektórych grach, np bf5 chodził ok ale metro exodus czy crysis remaster które obecnie ogrywam po trochu już miały problem wyglądający jak doczytywanie z dysku :E Jedyne co straciłem to 25-50mhz taktowania allcore w cinebenchu (w grach boostuje tak samo) z tego co patrzyłem w hwinfo podczas przelotu. Nie wiem czy nie ustawię jeszcze na próbę PBO +75mhz bo wtedy idzie CO allcore na -30 stabilne. Chcę jeszcze spróbować odpalić pc bez GDM na tych samych ustawieniach ale mam obawy co do tego że znowu będę wklepywał ręcznie od nowa wszystko :E Jakaś rada? CADy podbić do 40-20-30-20 :> dowalić wysoki procODT?

b7a858b664f86.png

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
26 minut temu, Send1N napisał:

Jedyne co straciłem to 25-50mhz taktowania allcore w cinebenchu

Najwazniejsze straciles! :cry:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   1 użytkownik

×
×
  • Dodaj nową pozycję...