Skocz do zawartości
Spl97

Zen 3(AMD Ryzen 5xxx) - wątek zbiorczy

Rekomendowane odpowiedzi

Ja jeszcze niczego nie sprzedałem w życiu drożej niż kupiłem, ładny biznes zrobiłeś 😎

1 minutę temu, marcinowozniako napisał:

Błędy whea widziałem w hwinfo ale co z tego skoro jako tako problemów z tego nie ma.... 

 

Jest to że próbujesz na siłę mieć niestabilne ustawienia ;) lepiej przestań walczyć o if 2000 i skup się na 1900/3800 na ciaśniejszych timingach, wszystko z whea to jest niestabilność.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
16 minut temu, Send1N napisał:

Czyli ci się nie udało :E :E 

Sprawdzałeś to opóźnienie w awaryjnym? czy zamiast najprostszą rzecz sprawdzić na początek będziesz wałkował tracąc swój czas tylko :)

Kurde Send1N włączyłem ten tryb awaryjny teraz już wiem dlaczego niektóre gnidy na OCN w benchu AIDY mają w taktach base clock i brakuje informacji o timingach. 

mVw5FYr.png

Edytowane przez Art385

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

hehe :) ja w awaryjnym mam 52.9ns ;) u siebie, to jest właśnie manipulowanie wynikami tak jak stabilny ram 4000mhz na ryzenie :) 

@Art385

Twoje wyniki L3 są imponujące, ładna tam rzeźba poszła w końcu najdłuższa gra życia bios/amd 😁

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Art385 napisał:

Kurde Send1N włączyłem ten tryb awaryjny teraz już wiem dlaczego niektóre gnidy na OCN w benchu AIDY mają w taktach base clock i brakuje informacji  timingach. 

mVw5FYr.png

Tryb awaryjny dla AIDA to jak podkręcone zdjęcia lasek na Tindera.

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 minut temu, Send1N napisał:

Ja jeszcze niczego nie sprzedałem w życiu drożej niż kupiłem, ładny biznes zrobiłeś 😎

Jest to że próbujesz na siłę mieć niestabilne ustawienia ;) lepiej przestań walczyć o if 2000 i skup się na 1900/3800 na ciaśniejszych timingach, wszystko z whea to jest niestabilność.

Ja narazie testuje i patrze co i jak. Na 3600x nie było szansy na cokolwiek powyżej 3800 tutaj jest i być może w przyszłości w nowszych wersjach biosu bedzie to stabilne. 

 

3800 bylem wstanie zrobić na 14-15-14-14 40 54 264 ale mówię wyniki w adzie tam były chyba po 58ns gdzie pewnie powinienem mieć z 53-54ns. 3600 cl14-14-14-14 28 42 252 daje Ok 60ns.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
6 minut temu, Send1N napisał:

hehe :) ja w awaryjnym mam 52.9ns ;) u siebie, to jest właśnie manipulowanie wynikami tak jak stabilny ram 4000mhz na ryzenie :) 

To dalej CL16 xD na auto :E Powiem ci, że na 2 modułach udało mi się ogarnąć 100% brak błędów (znaczy mi wali ostrzeżeniami o korekcji) przy testowaniu memek na IF 2000 i 1 korekcja na 1 test AIDY. Pewnie jakbym wyłączył LAN realteka bym miał full stable tylko bym nie miał Internetu xD 

@marcinowozniako 54 to ja mam na CL16 na zbrukanej windzie bez żadnych zabiegów i to też gdzie nie siliłem się na zbytnio na zaciąganie timingów pod benche.  

Edytowane przez Art385
  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja bym chciał ogarnąć to stabilne 1900/3800 u siebie i nie mogę za cholerę :/ nawet jak już zaliczę 10min tm5 i wygląda że jest ok to wywali jakiś błąd z pupy ;) takie okrągłe 3800mhz na ramie to by mi pasowało 😜 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
7 minut temu, Art385 napisał:

To dalej CL16 xD na auto :E Powiem ci, że na 2 modułach udało mi się ogarnąć 100% brak błędów (znaczy mi wali ostrzeżeniami o korekcji) przy testowaniu memek na IF 2000 i 1 korekcja na 1 test AIDY. Pewnie jakbym wyłączył LAN realteka bym miał full stable tylko bym nie miał Internetu xD 

@marcinowozniako 54 to ja mam na CL16 na zbrukanej windzie bez żadnych zabiegów i to też gdzie nie siliłem się na zbytnio na zaciąganie timingów pod benche.  

Także obstawiam winę systemu, a może brak jakks sterów do chipsetu czy coś? Nie wiem wrócę do domu zobaczę co i jak.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Send1N napisał:

Ja bym chciał ogarnąć to stabilne 1900/3800 u siebie i nie mogę za cholerę :/ nawet jak już zaliczę 10min tm5 i wygląda że jest ok to wywali jakiś błąd z pupy ;) takie okrągłe 3800mhz na ramie to by mi pasowało 😜 

Wiesz ile ja się opierdzieliłem z balansowaniem timingów? Wolę nie mówić. Gdzie leci TM5@1usmus 23 pętla myślę no kurczę to jest to. Wskakuje 24 pyk time-out. Bardzo pomocny jest ten kalkulator co Veii zrobił w excelu. Przeraża mnie tylko myśl ile on musiał spędzić aby ogarnąć znacznie wszystkich błędów i napisanie wytycznych. No ale mogę powiedzieć, że choć dość ogólnikowe to przynajmniej wiadomo co wziąć na celownik. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, Send1N napisał:

Odpal sobie test w trybie awaryjnym jak wypluje zamiast 1ns mniej niż w normalnym np 5ns mniej to masz zawalony system, odpowiednio dobrane napięcia też robią robotę (zbyt wysokie też psują wyniki)

 

U mnie w trybie awaryjnym wypluwa lepszy o 5ns.:szczerbaty: Fenk ju Dragon Center end Aszrok RGBLed coś tam!:szczerbaty: Ale przynajmniej dyskoteka na karcie, pamięciach RAM i na mobo jest wyłączona.:> Ja pie... co za czasy - towar Premium ma nawalone leduf których nie można wyłączyć przełącznikiem na laminacie, a niby najgorszy paździeż nie ma żadnych leduf bo się nie opłaca ich tam ładować!:szczerbaty: Moje marzenie to albo wyłącznik leduf na laminacie, albo laminat takiego Ventusa w połączeniu z radiatorem TUFa, albo innego XTrio i to jest towar Premium, a nie wieś tańczy, wieś śpiewa aka. Premium Ediszon.:szczerbaty::rozga::pistols:

  • Like 1
  • Sad 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 minuty temu, marcinowozniako napisał:

Także obstawiam winę systemu, a może brak jakks sterów do chipsetu czy coś? Nie wiem wrócę do domu zobaczę co i jak.

Ty na auto jedziesz czy manualnym OC a może CRT. Bo to wygląda jak totalnie skopane timingi i zwyczajnie niestabilny procesor. Z resztą to nie ma znaczenia masz coś tam grubo nie tak. nawet jakbyś ustawił na sztywno 4.5 GHz to 3800CL16 z trfc na 288 daje ~55ns no nie więcej niż 55.2 ns 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

u mnie różnica 1ns między trybami, na szczęście ja mam wszystko wywalone i na pasku jest tylko argus monitor i msi afterburner ale te 2 programy i tak do testów wyłączam (wtedy jest 1ns mniej) :E kolor napisu na karcie zostaje po wywaleniu softu na szczęście bo u mnie jeszcze aorus engine jest od tego.

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
7 minut temu, Art385 napisał:

Ty na auto jedziesz czy manualnym OC a może CRT. Bo to wygląda jak totalnie skopane timingi i zwyczajnie niestabilny procesor. Z resztą to nie ma znaczenia masz coś tam grubo nie tak. nawet jakbyś ustawił na sztywno 4.5 GHz to 3800CL16 z trfc na 288 daje ~55ns no nie więcej niż 55.2 ns 

Jeżeli chodzi o CPU to ctr, jeżeli chodzi o ram to manualna z biosu. Skopane timingi to raczej nie, 3600 podręcznikowe cl14, 3800 juz mniej podręcznikowe cl14 ale nadal w miarę. 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
14 minut temu, marcinowozniako napisał:

Jeżeli chodzi o CPU to ctr, jeżeli chodzi o ram to manualna z biosu. Skopane timingi to raczej nie, 3600 podręcznikowe cl14, 3800 juz mniej podręcznikowe cl14 ale nadal w miarę. 

 

Aż sprawdziłem i musisz koniecznie wyrzucić ten podręcznik. 60ns to jest ~ na 3200 MHz CL16 przy timingach dla 3800 CL16. To moje 4.85 GHz na auto w teście AIDY odpowiada mniej więcej 4.575-4.6GHz na manualu jakby co.  
UsEOPBX.png

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To był podręcznik z 1965 roku. Trochę się zdezaktualizował. 

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
19 minut temu, marcinowozniako napisał:

Tu masz timingi na 3600 cl14 podręcznikowe z 60ns w Aidzie

HCSYDqG.png

ale to jest Zen2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

No takie same timingi przepisałem do zen 3 i na tym mam 60ns, a na troszke gorszych nastawach 3800 mowilem 58ns. Ja stawiam na zasyfiony system plus programy odpalone w tle i taki to daje efekt. Wrócę do domu to pobawię się co i jak ale nie powiesz mi ze te nastawy są złe i coś tutaj trzeba poprawiać w kwestii timmingow.

Edytowane przez marcinowozniako

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
20 minut temu, marcinowozniako napisał:

No takie same timingi przepisałem do zen 3 i na tym mam 60ns, a na troszke gorszych nastawach 3800 mowilem 58ns. Ja stawiam na zasyfiony system plus programy odpalone w tle i taki to daje efekt. Wrócę do domu to pobawię się co i jak ale nie powiesz mi ze te nastawy są złe i coś tutaj trzeba poprawiać w kwestii timmingow.

Ale wiesz, że na zenie 3 wszystko gra swoją role od oporów przez napięcia soc/vddg po napędy. Zen3 jest wyjątkowo odporny na działania użytkownika. 

PS. Do MSI B550/X570 wyszły nowe beta biosy. To dalej ten sam 1.2.0.3A pomimo że na stronie MSI jest, że to wersja B. Jednakże podobno zawiera patcha naprawiającego wszystkie problemy z USB. Ustawienia z poprzedniej bety chodzą 1:1  

Zapomniałem w końcu ci przekleić moich ustawień. Tylko RTT nie ustawiaj jak u mnie bo masz 2x16 GB zostaw to na auto. Jeśli nie masz tam jakieś koparki w tle odpalonej to powinieneś zejść do co najmniej 55 ns 

5nOpKp6.png

Edytowane przez Art385

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Bardziej chodziło mi o ustawienia dla proca ale to już wiem jak zacząć zabawę najwyzej później napisze jak dojdę do jakis wniosków.  Twoje ustawienia takie luźne dla słabszych bdie czy Bardziej obciążonego imx bo masz 4x8 tak? Moje ustawienia ciasniejsze a mimo to wyzsze latency.  Muszę mieć coś mocno nagrzebane bo jedyne co jeszcze mi przychodzi do głowy to to że mam gdy on bo na 1t nie ma opcji tego ustabilizować. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
4 minuty temu, marcinowozniako napisał:

Bardziej chodziło mi o ustawienia dla proca ale to już wiem jak zacząć zabawę najwyzej później napisze jak dojdę do jakis wniosków.  Twoje ustawienia takie luźne dla słabszych bdie czy Bardziej obciążonego imx bo masz 4x8 tak? Moje ustawienia ciasniejsze a mimo to wyzsze latency.  Muszę mieć coś mocno nagrzebane bo jedyne co jeszcze mi przychodzi do głowy to to że mam gdy on bo na 1t nie ma opcji tego ustabilizować. 

Curve Optimizer to sprawa indywidualnej sztuki a potem długie testy czy system boostów nie podbija za bardzo zegarów. Natomiast ustawienia to Scalar X1 PBO na advanced limity manual PPT 142 TDC 95 EDC 600 bez autoOC. Dodatkowo CPPC i preferowane rdzenie na enabled. C-state włączone.

Aby mieć 1T na 2x16 albo 4x8 konieczne jest wprowadzenie opóźnienia dla szyny CAD inaczej się wyłożysz. To wyżej było stabilizowane na CR2 a potem przełożone na 1T GD OFF aczkolwiek to jest coś pomiędzy 1T a 2T bez opóźnienia i jednocześnie najwydajniejsza opcja. Na GD się pamięci nie stabilizuje bo nie widomo co robi płyta w locie z timinigami i kiedy zrzuca wewnętrznie taktowanie dla właśnie stabilizacji.  

Edytowane przez Art385

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Następny. Na tych timingach powinieneś mieć ~56ns a jakby Core #0 trzymał te ponad 4.9 przy teście czasu oczekiwania to nawet mniej. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ano właśnie czyli nie tylko ja mam takie powiedzmy normalne wyniki. A w cinebenchu Art385 jakie masz wyniki? Ja mam ok5850-6250 w zależności na jakim priorytecie uruchomie test :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
20 minut temu, marcinowozniako napisał:

Ja mam ok5850-6250 w zależności na jakim priorytecie uruchomie test :D

400ptk roznicy w zaleznosci od priorytetu?? WTF :szczerbaty:

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...