Skocz do zawartości
Spl97

Zen 3(AMD Ryzen 5xxx) - wątek zbiorczy

Rekomendowane odpowiedzi

Takie mocne gpu że dla niej 1440p to takie full hd ;) tak czy siak 12600k do gamingu jest po prostu świetne

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
13 minut temu, organiser napisał:

Takie mocne gpu że dla niej 1440p to takie full hd ;)

A to ja juz od dawna powtarzam, ze Ampere z topow to jak 1080p dla nich, wyjdzie nowy gen gpu to dopiero beda botelnecki w 1440p kiedy to maja byc gpu praawie 2x wydajniejsze. Przyszle gpu pewnie zrobia uzytek z DDR5.

  • Confused 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To zaoranie w W3 w teście blacka to aż niewiarygodne :E 

Fajnie ze zrobił test w crysis remaster bo sobie ludki zobaczą że różnice w niektórych grach to nie tylko różnice w ilości kosmicznych klatek ja np na 3700x miałem po 50-55fps w tej gierce mimo że nie jechałem na limicie gpu a po zmianie na 5600x mogłem grać w 70klatkach, tutaj nowy intel daje kolejne 10+fps a mowa tu u przyrostach poniżej 100fps.

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
15 godzin temu, Send1N napisał:

To zaoranie w W3 w teście blacka to aż niewiarygodne :E 

Fajnie ze zrobił test w crysis remaster bo sobie ludki zobaczą że różnice w niektórych grach to nie tylko różnice w ilości kosmicznych klatek ja np na 3700x miałem po 50-55fps w tej gierce mimo że nie jechałem na limicie gpu a po zmianie na 5600x mogłem grać w 70klatkach, tutaj nowy intel daje kolejne 10+fps a mowa tu u przyrostach poniżej 100fps.

W jakie rozdzielczości grałeś że widziałem takie wzrosty ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

1440p , gdzies przy premierze tego remastera byl test cpu wrzucony i myślałem ze jak o często bywa jest bzdurą 😜 ale potwierdziło się to u mnie

000AO4ETSTRDKS9U-C122-F4.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam ryzena 1 generacji i dołożyłem kolejne dwie kości RAM czyli łącznie 4 lecz stare ustawienie Rtt nie działa i moje pytanie brzmi czy ma znaczenie jak ustawię:

RttNom RZQ/7, RttWr RZQ/3, RttPark RZQ/1 czy  RttNom RZQ/7, RttWr Off, RttPark RZQ/1 ? wiem, że na pewno te dwie opcje są stabilne. 

Edytowane przez ciastolina35
  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nowe chipsety X670 oraz B650 już tylko dla DDR5. Tanio już było, jak DDR5 do tego czasu nie stanieje, to AMD będzie dla bogaczy. 😄

  • Sad 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
21 godzin temu, ciastolina35 napisał:

Mam ryzena 1 generacji i dołożyłem kolejne dwie kości RAM czyli łącznie 4 lecz stare ustawienie Rtt nie działa i moje pytanie brzmi czy ma znaczenie jak ustawię:

RttNom RZQ/7, RttWr RZQ/3, RttPark RZQ/1 czy  RttNom RZQ/7, RttWr Off, RttPark RZQ/1 ? wiem, że na pewno te dwie opcje są stabilne. 

Podobno użytkownik Art385 jest specjalista w temacie RAM. Może będzie coś wiedział.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, ciastolina35 napisał:

To nikt nie wie jak jest z tym RTT?

Pobierz kalkulator dram, wybierz procesor , jeśli moduły po 8gb każdy to single rank, wybierasz ilość modułów , ram wybierz obojętnie na jakich kościach , częstotliwość taka jak chcesz docelowo i kliknij safe. pokaże się tabelka z sugerowanymi ustawieniami, i będziesz miał . 

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

35 minut temu, novi napisał:

Pobierz kalkulator dram, wybierz procesor , jeśli moduły po 8gb każdy to single rank, wybierasz ilość modułów , ram wybierz obojętnie na jakich kościach , częstotliwość taka jak chcesz docelowo i kliknij safe. pokaże się tabelka z sugerowanymi ustawieniami, i będziesz miał . 

 

Kalkulator często podaję nietrafione propozycje, więc sam ręcznie sprawdziłem wszystkie dostępne możliwości bez kalkulatora i już wiem jakie działają. Pytanie tyczyło się czy ma to znaczenie w ustawieniu tych opcji z punktu teoretycznego. Rozumiem, że jeśli jest stabilność na obydwóch ustawieniach to nie ma to znaczenia który wybiorę?

Edytowane przez ciastolina35
  • Upvote 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie ma znaczenia, te opcje odpowiadają za zasilanie modułów (natężenie prądu) największe znaczenie ma rttpark później rttnom gdzie w twoich dwóch kombinacjach akurat te dwa są takie same i tylko rttwr się różni które praktycznie nie ma żadnego wpływu na stabilność

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziękuję bardzo za odpowiedź. Sprawdzam teraz 4x16gb, udało się ustawic 3200mhz cl14 jeszcze timingi próbuje.

Jeśli kości są takie same: firma, MHz, pojemność i CL mogą się różnić pod względem OC, że np model zakupiony rok temu zrobi powiedzmy 3466 a takie same pamięci zakupione dzisiaj zrobią 3333 czy jest to kwestia innej przyczyny ? Dodam że każdy zestaw testowany osobno nie 4 moduły razem i te same ustwienia pod obciążeniem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może tak być to że ta sama firma, model, taktowanie i cl to nie znaczy że do końca same kości mają identyczny potencjał oc a ogólnie przy 4 modułach stabilizacja jest najcięższa do ogarnięcia,  raz że temperaturowo przy 4 bankach jest najgorzej ze wszystkich kombinacji, dwa że kontroler w cpu najbardziej cierpi 😜 

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

4 banki są jakoś szkodliwe dla kontrolera w cpu? Napięcie mam 1.47v, maksymalna bezpieczna temperatura dla pamięci do 55c ? 😀

Edytowane przez ciastolina35

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Hej, zabrałem się za UV Ryzena 5600x, zrobiłem wszystkie biosowe podmianki, odpaliłem CTR, odpaliłem test. Wysypał mi się komputer po 5 GHz i wyskoczyło mi, że mam CPU: Platinum Sample.

I opcje dla profili 1:

1150mV

4500 MHz

profil 2:

1300mV

4750MHz

i undervolt:

1025mV

4250MHz

W którym kierunku iść w kompie gamingowym.

Edytowane przez rz3pka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 30.11.2021 o 18:30, Phoenixsuple napisał:

 

 

W Wiedźminie 3 wynik co najmniej dziwny  na Ryzenie  na 3600TI mam więcej FPS  w Nowigradzie  wszystko wymaksowane.

Nie robiłem dokładnych testów  ale średni FPS  jest sporo wyższy  niż te  122FPS-y co prawda mam 5800X

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, Roberto78 napisał:

 

W Wiedźminie 3 wynik co najmniej dziwny  na Ryzenie  na 3600TI mam więcej FPS  w Nowigradzie  wszystko wymaksowane.

Nie robiłem dokładnych testów  ale średni FPS  jest sporo wyższy  niż te  122FPS-y co prawda mam 5800X

Nie znam jego procedury i konkretnie miejsca wiec trudno mi ocenic, to juz by trzeba jego zapytac, chociaz patrzac na OSD ciezko sie do czegos doczepic ale dzuo osb na to zwrocilo uwage. Pamietaj, ze ten test jest w 1440p a nie 1080p.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, ciastolina35 napisał:

4 banki są jakoś szkodliwe dla kontrolera w cpu? Napięcie mam 1.47v, maksymalna bezpieczna temperatura dla pamięci do 55c ? 😀

nie tylko są najbardziej wymagające i najtrudniej je ustabilizować ;) temp pamięci akceptowalna jest do tej pory aż się nie zaczną błędy w testach od niej :E 

@Roberto78

no pisali już że w w3 sie FX'em odbiło ryzenowi w tym teście względem intela xD 

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
13 minut temu, Phoenixsuple napisał:

. Pamietaj, ze ten test jest w 1440p a nie 1080p.

 

Faktycznie. Mój błąd

 

Edytowane przez Roberto78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam zonka - zaktualizowałem system do W11. Wszystko działało ładnie. Wczoraj chciałem sprawdzić wynik w CB23 na nowej windzie. Puściłem test 10 min i po 3 komputer odmówił posłuszeństwa. Odpaliłem ponownie - 10 min przeszło ale na końcu system się zawiesił. Po ponownym restarcie 3 minutki i czarny ekran. Pomyślałem cóż ustawienia niestabilne, trzeba dovoltować (mam Ryśka 5800x@4500 1.16v). Vcore w górę a efekt ten sam. Co ciekawe na W10 CB mogłem puszczać godzinami na 1.13v (pod windą hwinfo pokazywało 1.12v) i wszystko było cacy. Do stabilności w OCCT potrzebowałem 1.16v (1.15 pod obciążeniem) i tak to zostawiłem. W każdym razie pod W11 ustawienia wydawały się niestabilne. Ale puściłem OCCT i 2 godzinne testy pod rząd bez zająknięcia, CB23 kilka minut i znowu restart. Zrzuciłem na dysk z powrotem W10 (miałem zrobiony obraz w aomei tuż przed aktualizacją do 11) i CB23 poszło 2 godzinki.... Co zauważyłem - w hwinfo max pobór cepa w CB23 pod W11 to 118w, w W10 niemal 130w (z tym że pod W11 to wynik po niecałych 10 minutach). Po tym przy długim wstępie pytanie - czy też ktoś zauważył coś podobnego u siebie pod W11, bo zastanawiam się czy system niestabilny (choć pod W10 nie zaliczyłem nigdy żadnego problemu) czy po prostu W11 ma dalej problemy wieku dziecięcego. W budzie siedzi Aorus X570 Elite (bios z agesą 1.2.0.3b), RTX 3060ti, 2x16 GB 3600 (działa na profilu xmp), psu - Silentiumpc supremo fm2 750 w.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie jesteś sam z tym dovoltowaniem cpu względem W11 ;) 

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...