Forum PCLab.pl: Problem ze sterownikami - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problem ze sterownikami GPU MSI RTX 2070 Super Gaming X Trio Oceń temat: -----

#1 Użytkownik jest niedostępny   Darshes 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 7
  • Dołączył: So, 23 Lis 19

Napisany 13 Styczeń 2020 - 21:00

Witam wszystkich.
Niedawno postanowiłem poskładać sobie komputer, jednakże napotkałem na problem z nową kartą graficzną. Mianowicie, po złożeniu całego zestawu, zainstalowaniu Win10 i odpaleniu, zacząłem wgrywać sterowniki. Niestety natrafiłem na następujący problem:
Podczas instalacji sterowników do GPU, ekran staje się czarny i taki już pozostaje, niezależnie jak długo bym nie czekał. Restart PC pomaga ale sterowniki dalej nie są zainstalowane.
Bardzo proszę o pomoc w tej sprawie i z góry dziękuję.

Oto co już próbowałem:
  • Wmontowanie samej karty graficznej w innym zestawie komputerowym(PSU:Be Quiet Dark Power Pro 11 1200W/MOBO:Gigabyte Z390 Gaming X/CPU:I5-9600kf/RAM: DDR4 Ballistix 3000MHz 2x8/SSD:CT500MX500SSD1, SSDPR-CX300-240/HDD SAMSUNG:HD103SI, HD250HJ) - wszystko działa dobrze, sterowniki instalują się normalnie.
  • Zmiana RAMu w oryginalnym zestawie na ww. Ballistixa - nie pomaga, problem dalej występuje.
  • Zmiana dysku - nie pomaga.
  • Zmiana zasilacza - nie pomaga.
  • Sprawdzenie zasilacza - żadnych nieprawidłowości.
  • Reset ustawień w BIOSie - nie pomaga.
  • Reset BIOSu - nie pomaga.
  • Wgranie starszych sterowników - nie pomaga.
  • Reinstalacja pozostałych sterowników - nie pomaga.
  • Reinstalacja Win10 - nie pomaga.


Mój zestaw:
PSU: Be Quiet Dark Power Pro 11 1200W
MOBO: MSI MPG Z390 Gaming Edge AC
CPU: I9-9900k
GPU: MSI RTX 2070 Super Gaming X Trio
RAM: DDR4 Corsair Vengeance LPX 3200MHz CL16 2x16
M.2: Samsung Pro Evo 970 512GB

#2 Użytkownik jest niedostępny   DariŽ 

  • Syntax error
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1548
  • Dołączył: Pn, 15 Wrz 03

Napisany 13 Styczeń 2020 - 21:39

Najnowszy bios wgrany ?
Spróbuj podłączyć monitor pod inne wejście karty gfx.

#3 Użytkownik jest dostępny   qrek1 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 846
  • Dołączył: Wed, 19 Lip 17

Napisany 13 Styczeń 2020 - 21:54

Czyli pomaga zmiana płyty głównej. Ja bym sprawdził inną kartę graficzną na twojej płycie, bo może płyta uszkodzona...

#4 Użytkownik jest niedostępny   Darshes 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 7
  • Dołączył: So, 23 Lis 19

Napisany 14 Styczeń 2020 - 19:00

Zobacz postDariŽ, o 13 Styczeń 2020 - 21:39, napisał(a):

Najnowszy bios wgrany ?
Spróbuj podłączyć monitor pod inne wejście karty gfx.

Tak, został wgrany najnowszy bios i zmiana wejścia też nie pomaga.

Zobacz postqrek1, o 13 Styczeń 2020 - 21:54, napisał(a):

Czyli pomaga zmiana płyty głównej. Ja bym sprawdził inną kartę graficzną na twojej płycie, bo może płyta uszkodzona...

Pod płytę podłączyłem MSI GTX970 Gaming 4G. Nie ma problemu, sterowniki wgrywają się normalnie i wszystko działa.

Dodam jeszcze, że próbowałem podłączyć inny monitor, jednak to również nie rozwiązuje problemu.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych