Skocz do zawartości
VSS

Intel 10th cala seria

Rekomendowane odpowiedzi

Godzinę temu, Crusio napisał:

Temperatura w peaku kosmicznie wysoka jak na AIO z sygnatury w stosunku do ustawień i napięcia.

Wiem wlasnie. Przesmarowane wieksza iloscia pasty. Na "ziarenko grochu" w sekunde podbijalo do 100 stopni. Teraz generalnie jest lepiej. Chlodzenie zamocowane dobrze. Pasta to Gelid GC Extreme. Moze to wina pasty? Spotkalem sie juz opiniami, ze ta pasta jest slaba. Co ciekawe, Arctic MX4 przy takiej samej duzej ilosci pasty tez podija bardzo szybko temperatury. Jakies porady Crusio? Widze, ze takze masz i9. Przyznam, ze nie daje mi to do konca spokoju. Tyle dobrego, ze cep potrzebuje malo voltow do 5GHz na wszystkich rdzeniach...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 godzin temu, pablo-8511 napisał:

Wiem wlasnie. Przesmarowane wieksza iloscia pasty. Na "ziarenko grochu" w sekunde podbijalo do 100 stopni. Teraz generalnie jest lepiej. Chlodzenie zamocowane dobrze. Pasta to Gelid GC Extreme. Moze to wina pasty? Spotkalem sie juz opiniami, ze ta pasta jest slaba. Co ciekawe, Arctic MX4 przy takiej samej duzej ilosci pasty tez podija bardzo szybko temperatury. Jakies porady Crusio? Widze, ze takze masz i9. Przyznam, ze nie daje mi to do konca spokoju. Tyle dobrego, ze cep potrzebuje malo voltow do 5GHz na wszystkich rdzeniach...

Jeżeli chłodzenie i pasta położona prawidłowo to może być coś nie tak z IHS-em i tylko delid wchodzi w drogę (moja i9 ma zrobionego delida i nałożony miedziany IHS). U mnie miałem problem z jednym z chińskich bloków na CPU przy Custom LC i pomimo, że z blokiem, pastą i odpowiednim złożeniem całości było ok, to po wymianie samego bloku na Heatkillera IV problem ustąpił. Chociaż na chińskim bloku miałem też bardzo szybko nagrzewający się CPU. Pomogło dokręcenie wszystkich śrub montażowych "na chama" ale dopiero zmiana bloku na "firmowy" rozwiązała zupełnie problem temperaturowy.

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@CrusioA jakie masz temperatury w Cinebench i czy miales kiedys AIO oraz powietrze z tym CPU?

Generalnie na mojej poprzedniej i9 10900K mialem podobnie. Na dwoch i5 10600K oraz 10600KF tak samo. Stosunkowo duze tempertury przy obciazeniu. Chlodzone powietrzem oraz Freezerem 280.

Pomysle nad zmiana pasty jeszcze.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 godzin temu, pablo-8511 napisał:

@CrusioA jakie masz temperatury w Cinebench i czy miales kiedys AIO oraz powietrze z tym CPU?

Generalnie na mojej poprzedniej i9 10900K mialem podobnie. Na dwoch i5 10600K oraz 10600KF tak samo. Stosunkowo duze tempertury przy obciazeniu. Chlodzone powietrzem oraz Freezerem 280.

Pomysle nad zmiana pasty jeszcze.

Na moim poprzednim AIO ALF 360 i 10900k@5.0GHz 1.26V (stock IHS)

CB20-FORMULA.jpg

 

Obecnie na Custom LC i 10900k@5.1GHz 1.28V (copper IHS)

CB-APEX-LC.jpg

  • Like 1
  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 6.04.2021 o 09:51, pablo-8511 napisał:

@CrusioA jakie masz temperatury w Cinebench i czy miales kiedys AIO oraz powietrze z tym CPU?

Generalnie na mojej poprzedniej i9 10900K mialem podobnie. Na dwoch i5 10600K oraz 10600KF tak samo. Stosunkowo duze tempertury przy obciazeniu. Chlodzone powietrzem oraz Freezerem 280.

Pomysle nad zmiana pasty jeszcze.

10900k@5ghz aio ek 280mm@1100rpm package power 220w i w CB R20 mam średnio 77st. Stockowa pasta (ta co już była nałożona na cold plate) i podmienione wentylatory na Arctici P14. Buda NR200, aio z boku na panelu intake + 2 wentylatory P12 na topie exhaust@1100-1200rpm. Wcześniej na Fumie 2 miałem podobne temperatury do twoich - przy package power 225-235w dobijałem do 90st, a w piku potrafiło wskoczyć więcej...

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@eblvrm

Bok budy i tak mam cały czas zdjęty. Problem występował na innych prockach. W między czasie zamówiłem miśka do przesmarowania procesora. Jak dalej będzie lipa to pomyśle nad delidem i miedzianym IHSem.

Co ciekawe znalezione sieci: 

https://wccftech.com/intel-core-i9-10900k-10-core-cpu-hot-power-hungry-at-stock-benchmarks-reveal/#:~:text=Intel Core i9-10900K 10 Core Flagship CPU Runs Very,With a 240mm AIO Cooler&text=Intel's Core i9-10900K CPU,chip to hit retail shelves.

Na to wychodzi, że u mnie nie jest tak źle wcale ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
23 godziny temu, Crusio napisał:

Na moim poprzednim AIO ALF 360 i 10900k@5.0GHz 1.26V (stock IHS)

 

 

Obecnie na Custom LC i 10900k@5.1GHz 1.28V (copper IHS)

 

Jakie masz SP cpu ??

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
58 minut temu, Phoenixsuple napisał:

Jakie masz SP cpu ??

Jak większość 10900k czyli SP63, jednak nie zawsze standardowe SP oznacza słaby wynik w OC.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
11 godzin temu, Crusio napisał:

Jak większość 10900k czyli SP63, jednak nie zawsze standardowe SP oznacza słaby wynik w OC.

63 dla i9 to fakt średni wynik, kolega przerobił  10900K/F z SP63, 69, 74, 76, 78, 84, 94 i 10850K z SP57, 61, 67, 72.

Ten z SP 94 to rodzynek i latał 5.3/5.0 przy 1.34v po OC memek :D 

Teraz patrzył na nowe i9 to miał SP 82 na 11900k, SP 59 na 11700k i SP 62 na 11600k.

Bywaly tez takie kasztany 10600k z SP 43 ale to padlina była już do OC. 

9eY2NtO.jpg

Edytowane przez Phoenixsuple
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Naprawdę dobra sztuka mi się trafiła i9 10900KF. Przechodzi zapetlony test w Cinebench ponad 50 razy. Taktowanie 5.1GHz przy napięciu 1.253v. No ale te temperatury .... :/

Czy na płytach MSI tez takie informacje SP mogę zobaczyć? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
33 minuty temu, pablo-8511 napisał:

Naprawdę dobra sztuka mi się trafiła i9 10900KF. Przechodzi zapetlony test w Cinebench ponad 50 razy. Taktowanie 5.1GHz przy napięciu 1.253v. No ale te temperatury .... :/

Czy na płytach MSI tez takie informacje SP mogę zobaczyć? 

Cine to nie jest żaden wyznacznik stabilności, skręć mu bardziej mem, podkręć cache i wtedy sprawdź np w  Aida cpu/fps/cache czy dobra sztuka ;) 

SP to tylko ASUS od Strixa w górę. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Phoenixsuple

W Aidzie też testowałem, ale bez jakiegoś dłuższego maratonu. Memki na 3900MHz. Na ile czasu test tak mniej więcej puścic?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
11 godzin temu, pablo-8511 napisał:

@Phoenixsuple

W Aidzie też testowałem, ale bez jakiegoś dłuższego maratonu. Memki na 3900MHz. Na ile czasu test tak mniej więcej puścic?

Mratonu w wypalarkach robić nie trzeba, 30-40min wystarczy ;) więcej jak godzinkę nie widzę sensu przy założeniu ze chłodzenie jest dobre i od temperatur się nie wysypie, a im wyższa tym może mieć większe zapotrzebowanie na vcore do uzyskania stabilności. Jak masz zegar 51 to wrzuć mu cache 3oczka niżej. 

Edytowane przez Phoenixsuple
  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 godzin temu, pablo-8511 napisał:

@Phoenixsuple

W Aidzie też testowałem, ale bez jakiegoś dłuższego maratonu. Memki na 3900MHz. Na ile czasu test tak mniej więcej puścic?

Uruchom blendera w pełnej wersji, jak go przejdzie, to śmiem stwierdzić, że jest OK.

https://opendata.blender.org/cdn/BlenderBenchmark2.0/launcher//benchmark-launcher-2.0.4-windows.zip

  • Like 1
  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
17 godzin temu, pablo-8511 napisał:

@Phoenixsuple

W Aidzie też testowałem, ale bez jakiegoś dłuższego maratonu. Memki na 3900MHz. Na ile czasu test tak mniej więcej puścic?

Możesz też zapuścić mu chociaż 15 minut Realbencha, który jest dość czuły na stabilność IMC w CPU i jak już podkręcisz pamięci to wtedy sprawdź czy jest stabilnie. Obserwuj wtedy bacznie czy w Hwinfo pojawiają się jakieś błędy WHEA.

Edytowane przez Crusio
  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Dziwna sprawa u mnie blender trzyma tylko 4.8 ghz na 10850k choć mnożnik jest wbity 49 all core

205W,sporo

 

A nie jednak przy podkręcaniu ram ostatnio zostawiłem stock 10850k wiec jest gicio z zegarem

Edytowane przez jurekk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Phoenixsuple @Crusio

Dziekuje za rady Panowie. Zanim przystapie do glebszych testow mam pytanie odnosnie ustawien monitorowania napiecia cpu w biosie. Nigdy na to uwagi nie zwracalem.

A mianowicie: 

Socket Sense oraz VCC Sense.

Zmieniajac na Socket Sense i testujac w Aidzie na 5.1 GHz przy napieciu 1.35v (Blender mi sie wysypal na napieciu 1.25v)  @leven miales racje :) Zuwazylem znacznie nizsze temperatury przy testowaniu cepa. Przestalo mi taktowanie spadac - nie ma throttlingu i nie dobija cpu do 100 stopni. Maksymalna temp w Aidzie (na razie tylko tam sprawdzam) w peaku to 92 stopnie. 5100 oraz 1.350v. 

Wczesniej w temacie wrzucalem moje bardzo wysokie temp na zdjeciach. Ale w biosie bylo ustawione VCC sense. Czy to jest az tak zalezne?

Jak bedziecie chcieli to wrzuce zdjecia z aktualnego testu w Aidzie.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
15 minut temu, pablo-8511 napisał:

@Phoenixsuple @Crusio

Dziekuje za rady Panowie. Zanim przystapie do glebszych testow mam pytanie odnosnie ustawien monitorowania napiecia cpu w biosie. Nigdy na to uwagi nie zwracalem.

A mianowicie: 

Socket Sense oraz VCC Sense.

Zmieniajac na Socket Sense i testujac w Aidzie na 5.1 GHz przy napieciu 1.35v (Blender mi sie wysypal na napieciu 1.25v)  @leven miales racje :) Zuwazylem znacznie nizsze temperatury przy testowaniu cepa. Przestalo mi taktowanie spadac - nie ma throttlingu i nie dobija cpu do 100 stopni. Maksymalna temp w Aidzie (na razie tylko tam sprawdzam) w peaku to 92 stopnie. 5100 oraz 1.350v. 

Wczesniej w temacie wrzucalem moje bardzo wysokie temp na zdjeciach. Ale w biosie bylo ustawione VCC sense. Czy to jest az tak zalezne?

Jak bedziecie chcieli to wrzuce zdjecia z aktualnego testu w Aidzie.

 

OC ustawić tak, żeby zostawić sobie przykładowo 5.0 GHZ - piękne, równe taktowanie :) i do tego jak najniższe napięcie Vcore, przy którym procesor będzie stabilny.

To da najniższe temperatury przy tak wysokim taktowaniu.

Do tego jak najwyższe taktowanie RAM przy jak najniższym CL.

Dobrze jest ustawić all core przy OC, żeby wszystkie rdzenie wchodziły razem na 5.0, a nie jeden tak, a drugi inaczej.

Takie ustawienie - all core - daje lepszy/wyższy 0.1 FPS, bo przy pik dla obciążenia proca, wszystkie rdzenie natychmiast lecą na maxa, jeżeli w grze w odpowiednim miejscu proc idzie na pół gwizdka i część rdzeni jest praktycznie w oczekiwaniu.

Automat z biosu jest mułowaty, lepsze jest ręczne ustawienie OC.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, leven napisał:

OC ustawić tak, żeby zostawić sobie przykładowo 5.0 GHZ - piękne, równe taktowanie :) i do tego jak najniższe napięcie Vcore, przy którym procesor będzie stabilny.

To da najniższe temperatury przy tak wysokim taktowaniu.

Do tego jak najwyższe taktowanie RAM przy jak najniższym CL.

Dobrze jest ustawić all core przy OC, żeby wszystkie rdzenie wchodziły razem na 5.0, a nie jeden tak, a drugi inaczej.

Takie ustawienie - all core - daje lepszy/wyższy 0.1 FPS, bo przy pik dla obciążenia proca, wszystkie rdzenie natychmiast lecą na maxa, jeżeli w grze w odpowiednim miejscu proc idzie na pół gwizdka i część rdzeni jest praktycznie w oczekiwaniu.

Automat z biosu jest mułowaty, lepsze jest ręczne ustawienie OC.

Ram juz mam ustabilizowany. Co sadzisz odnosnie aktualnych temperatur i poprzednich? Co bylo zle :)

Docelowo to bede chcial ustawic 4.9 albo 5.0 GHz. Na razie sprawdzam co moja sztuka potrafi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Idziesz w dobrym kierunku.

Bios z automatu narzuca wysokie napięcie Vcore, dla tego procesor wchodzi na wysokie temperatury.

Trzeba to samemu ustawić, wtedy wilk syty i owca cała :)

Edytowane przez leven

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 minut temu, leven napisał:

Idziesz w dobrym kierunku.

Bios z automatu narzuca wysokie napięcie Vcore, dla tego procesor wchodzi na wysokie temperatury.

Trzeba to samemu ustawić, wtedy wilk syty i owca cała :)

Wlasnie wczesniej nie mialem nic ustawione na auto i byly wysokie temperatury. Wszystko w manualu bylo. Dziwne to jest, ale wazne ze problemu z tempami juz nie mam. Tak jak wczesniej pisalem, ze zmienilem ustawienia monitorowania CPU w biosie.

Ustawilem cepka na 5Ghz 1.25v i odpalilem blendera. Na razie przechodzi wszystkie testy przy temperaturze okolo 80 stopni 👍

Kurcze czlowiek w tych kompach juz tyle siedzi, a ciagle cos go potrafi zaskoczyc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To ładna temp mi juz przy 1.22 wbijało pod 100 stopni no ale mam skręcone wentylatory

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 minut temu, pablo-8511 napisał:

Wlasnie wczesniej nie mialem nic ustawione na auto i byly wysokie temperatury. Wszystko w manualu bylo. Dziwne to jest, ale wazne ze problemu z tempami juz nie mam. Tak jak wczesniej pisalem, ze zmienilem ustawienia monitorowania CPU w biosie.

Ustawilem cepka na 5Ghz 1.25v i odpalilem blendera. Na razie przechodzi wszystkie testy przy temperaturze okolo 80 stopni 👍

Kurcze czlowiek w tych kompach juz tyle siedzi, a ciagle cos go potrafi zaskoczyc.

No to zostaw 5.0 - bardzo przyzwoite taktowanie - i zmniejsz Vcore z 1.25V na 1.22V i znowu blender.

Tak długo kombinuj z obniżaniem Vcore, aż blender wywali się, a wtedy wracasz o jeden krok z napięciem do góry, gdy było stabilnie.

Po każdym obniżeniu Vcore będzie niższa temperatura przy zachowaniu tej samej wydajności.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
22 minuty temu, jurekk napisał:

To ładna temp mi juz przy 1.22 wbijało pod 100 stopni no ale mam skręcone wentylatory

Jaka plyte glowna masz? Masz tam i9?

Edit: nie doczytalem :)

Masz i9 10850K

Edytowane przez pablo-8511

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@pablo-8511 Moim zdaniem najlepiej testować stabilność w P95 small FFT bez AVX i AVX2, OCCT small dataset / SSE i OCCT large dataset AVX2. P95 z 1-2h, OCCT 2x1h - jak chcesz dłużej trzeba zapłacić.

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...